Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Blind Listening Tests

Sneak Peek into Axiom’s Current Research and Development

Axiom’s Newest Speaker: The In-Ceiling M3

Wall'O'Fame
Experimental Atmos
Greetings fellow Axiom owners...
Who's Online
7 registered (nickbuol, fredk, jmone, Ken.C, kah68, exlabdriver), 51 Guests and 6 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13330 Members
11 Forums
22922 Topics
405262 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17791
pmbuko 16289
SirQuack 13341
CV 11239
MarkSJohnson 10942
Meanwhile On Facebook

Four days to get in on the action!

☺ Wow - our 13,000 likes! Awesome! #thankful

Did you get your "Golden Email"? The great gift certificate email giveaway star...

Here's a helpful article for everyone looking at putting a new stereo or home th...

Page 2 of 2 < 1 2
Topic Options
Rate This Topic
#397940 - 10/18/13 01:55 PM Re: Strange noise from my EP500 [Re: damelon]
nickbuol Online   content
connoisseur

Registered: 09/16/04
Posts: 4518
Loc: Marion, IA
Sounds like the issue was with the amp.

Sorry damelon, but I'm posting part of what you put in your AVS thread just for some sort of update/closure here.

Originally Posted By: damelon @ AVS

...has a fault in the amp which is causing the DSP to crap out somehow. Sub just randomly distorts and after swapping woofers between subs, testing cables, etc we have determined the problem resides in one of the amp back-planes. So off it goes to Axiom!


Bummer.
_________________________
http://ht.buol.us
M60s, VP180, VP150, QS8s, SVS 20-39PCi, HTPC, JVC RS45, Onkyo TX-NR709, Shakers

Top
#398007 - 10/20/13 05:19 PM Re: Strange noise from my EP500 [Re: nickbuol]
damelon Offline
regular

Registered: 10/12/13
Posts: 5
Originally Posted By: nickbuol
Sounds like the issue was with the amp.

Sorry damelon, but I'm posting part of what you put in your AVS thread just for some sort of update/closure here.

Originally Posted By: damelon @ AVS

...has a fault in the amp which is causing the DSP to crap out somehow. Sub just randomly distorts and after swapping woofers between subs, testing cables, etc we have determined the problem resides in one of the amp back-planes. So off it goes to Axiom!


Bummer.


Not a problem. Of course it's totally my guess on the DSP part, but the fault is in the amp "Part". Will probably be a few weeks turnaround with round-trip shipping and stuff.

Top
Page 2 of 2 < 1 2



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.