Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Blind Listening Tests

Sneak Peek into Axiom’s Current Research and Development

Axiom’s Newest Speaker: The In-Ceiling M3

Wall'O'Fame
EP175v4 with M3v4
Jungle's HT
Who's Online
2 registered (fredk, St_PatGuy), 37 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13336 Members
11 Forums
22944 Topics
405772 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17809
pmbuko 16297
SirQuack 13344
CV 11269
MarkSJohnson 10965
Meanwhile On Facebook

Just two more days! Better tell your gift-givers! http://axiomaudio.com/holida...

So many people took advantage of the weekend sales! Lots of auditioning about t...

Only a few hours left to get a gift card worth up to 25% of your purchase! http:...

Four days to get in on the action!

Page 2 of 2 < 1 2
Topic Options
Rate This Topic
#148590 - 10/04/06 11:24 AM Re: New Amp Humm / Noise [Re: Juggernaut850]
alan Offline
connoisseur

Registered: 01/29/02
Posts: 3191
Loc: Toronto/New York/Dwight
Juggernaut,

The white noise at full volume setting over headphones is normal "thermal" transistor noise and you'll hear some of that over headphones from any solid state preamp or amp aat full gain or volume. However, hum should not be present at all. Did you disconnect the separate ground wire to your power amp when you did the headphone hum test?

If so, and the hum is still present in the headphones, then yes, I think the preamp's power supply board is defective or there is a cold solder joint on a board. If it's under warranty, let the service guy find the problem and fix it. If the hum in the headphones ceases when you disconnect the ground wire to your power amplifier, then there is nothing wrong with your preamp.

Solid state preamps using the headphone jack should have NO audible noise or hiss at normal volume control settings.
_________________________
Alan Lofft,
Axiom Resident Expert

Top
#148591 - 10/07/06 08:52 PM Re: New Amp Humm / Noise [Re: Juggernaut850]
aabouganem Offline
old hand

Registered: 12/27/04
Posts: 81
Loc: Houston, Texas, USA
Wow... long time I have since my last "browse" in the Axiom BB... well, it feels good to be read the post again...

Juggernaut:

I have a T163 as well with an Outlaw 770. I have the same issue. Is your T163 brand new, I mean, the V2? Because mine was the previous model (not V2), and when I send it for the upgrade, the noise that you are experiencing became worst. In stereo mode is very subtle, but is multichannel, is audible in a room at normal listening level (I have friend that did not hear it, it will depend a lot on your ears). BTW, the V2 upgrade allows for bass management, and replace the HDCD decoding card and replace it for the DOLBY PLIIx. If your DVD/CD player plays HDCD, you lose nothing thru the analog output.

I could never get rid of the noise on my setup. I purchase a Monster clean power, and nothing. But I had a mess of cables, and I always tought it was because of that. Plugging the ICBM on the chain just made it worst. I have the EP500, but I never detected the noise on the sub after I loosen the screw on the back plate.

I have to say, that since the upgrade, the noise appeared. Does your T163 "clicks" when changing surround modes? Is a small 'click' I hear when I am not playing something and the volume level is high enough (> -15dB).

Well, I am sorry I did not contribute a bit on solving your issue, but at least you are not the only one with noise on the T163. Maybe arranging the cables/ground/etc reccomended on this BB will improve it.

I havent heard my setup since April (2006) as I moved out of the US and my rig is on storage at my home country Venezuela, where I am neither at this moment. I miss so much my AXIOM !!!!!

Top
Page 2 of 2 < 1 2



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.