Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Axiom’s Newest Speaker: The In-Ceiling M3

Outdoor Speaker Placement

Speaker Placement: Unusual Room Layouts and Elevating Speakers

Wall'O'Fame
Experimental Atmos
Greetings fellow Axiom owners...
Who's Online
0 registered (), 55 Guests and 8 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13315 Members
11 Forums
22870 Topics
404124 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17766
pmbuko 16273
SirQuack 13331
CV 11187
MarkSJohnson 10873
Meanwhile On Facebook

󾓶 Andrew has spoken! Big update on the AxiomPlay Wireless Platform on the Axiom...

A New Look For Our Amps and Pre-amps? Adding yet another level of customization...

Hurry - sale ends Sunday!

Get a Gift Card Worth 20% of Your Purchase! Save hundreds!

Topic Options
Rate This Topic
#176096 - 09/08/07 09:57 AM 98 and my old laptop
Zarak Offline
connoisseur

Registered: 03/09/03
Posts: 1849
Loc: PA
Vista and my new laptop inspired this thread. I just got done rebuilding my old laptop. It is a 1 Ghz Celeron with 256 (16 of which is used for the video card) MB RAM. It came with XP home 5 years or so ago, and while it was fine for a while, it kept getting slower and slower, to the point where we haven't used it much. I tried to wipe it out and reinstall everything, but it still seemed slow. So....

I pulled out the old Win98SE disk and rebuilt it with that. I never thought I would go back to any 9x product, but it is much quicker now. This laptop is used exclusively for web browsing, so I have added additional software. I am debating even leaving off virus scan, since there won't be anything on here that I'll care about getting infected, and scans will slow it down.

If nothing else, I've saved myself from having to buy a new laptop for a while. Wireless card is working fine. It took a while to find a good video driver, but I got that fixed this morning as well.

Top
#176097 - 09/08/07 11:48 AM Re: 98 and my old laptop [Re: Zarak]
Mojo Offline
connoisseur

Registered: 01/21/07
Posts: 3292
You've made a good point. Many don't need fancy hardware and software just to cruise the net and write e-mails .

Top
#176098 - 09/09/07 01:08 AM Re: 98 and my old laptop [Re: Mojo]
jakewash Offline
shareholder in the making

Registered: 12/26/03
Posts: 10398
Loc: Calgary, Alberta
For me it's just the boot up times that drive/drove me nuts for the older versions and slower CPU's. However when it's just the OS loading I seem to remember the boot ups being not too long.... hmmmm .... I may need to rethink scraping the old 1.6ghz tower and just remove all the junk the kids a have put on.
_________________________
Jason
-----------------
TTTHHHPPPPPTTTT!

My HT

Top
#176099 - 09/09/07 01:17 AM Re: 98 and my old laptop [Re: jakewash]
Ken.C Offline
shareholder in the making

Registered: 05/03/03
Posts: 17766
Loc: NoVA
Please, for the sake of others, put on virus protection. We don't need more botnet members out there.
_________________________
I didn't do it, no one saw me, you can't prove anything.

Top



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.