Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Blind Listening Tests

Sneak Peek into Axiom’s Current Research and Development

Axiom’s Newest Speaker: The In-Ceiling M3

Wall'O'Fame
EP175v4 with M3v4
Jungle's HT
Who's Online
2 registered (J. B., BBIBH), 45 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13336 Members
11 Forums
22941 Topics
405752 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17809
pmbuko 16296
SirQuack 13344
CV 11268
MarkSJohnson 10964
Meanwhile On Facebook

Just two more days! Better tell your gift-givers! http://axiomaudio.com/holida...

So many people took advantage of the weekend sales! Lots of auditioning about t...

Only a few hours left to get a gift card worth up to 25% of your purchase! http:...

Four days to get in on the action!

Page 2 of 2 < 1 2
Topic Options
Rate This Topic
#213551 - 06/29/08 12:22 AM Re: EP500 Has Red Light - How to Fix/Send for service? [Re: Khan Motorsport]
Khan Motorsport Offline
old hand

Registered: 11/10/07
Posts: 61
Loc: Toronto, Canada
FIXED!
after replacing the fuses..i switched the setting on the crossover knob and it went green and started working again. not sure why i didn't try pushing buttons at random in the first place...i think the sub might have just had a glitch or something that needed to be cleared out by changing the setting.
_________________________
-Omar
Team Mischief

Top
#213552 - 06/29/08 12:24 AM Re: EP500 Has Red Light - How to Fix/Send for service? [Re: Khan Motorsport]
CV Offline
Founder, Axiom Upgrade Club
shareholder in the making

Registered: 07/20/06
Posts: 11268
Loc: Richland, WA, USA
Congratulations on the Fonzie fix. Working subs rule.

Top
#213554 - 06/29/08 12:27 AM Re: EP500 Has Red Light - How to Fix/Send for service? [Re: CV]
fredk Offline
axiomite

Registered: 12/06/07
Posts: 7217
Loc: Canada
That Fonzie line carries so much more weight when Gonzo is staring out at you as you read. \:D
_________________________
Fred

-------
Blujays1: Spending Fred's money one bottle at a time, no two... Oh crap!

Top
#213711 - 06/30/08 06:09 PM Re: EP500 Has Red Light - How to Fix/Send for service? [Re: fredk]
dllewel Offline
connoisseur

Registered: 06/20/05
Posts: 1189
Loc: Utah, USA
Glad you got it working. It sounds strange that you had to mess with the crossover knob to jumpstart it. I do know from personal experience with my EP500 that setting the Trim knob to the Remote setting caused it to quit working, but the light was yellow instead of red if I remember right. It had me very close to calling Axiom for support until I figured it out.
_________________________
-Dave

M80s VP150 QS8s EP500s
ravenmanor.com/cinema/

Top
#213721 - 06/30/08 06:48 PM Re: EP500 Has Red Light - How to Fix/Send for serv [Re: anthony11]
chesseroo Offline
connoisseur

Registered: 05/13/02
Posts: 4840
Loc: western canada
 Originally Posted By: anthony11
One needs a metric telephone to call Canada, though, right? ;\)


If not, your signal will bounce off of Mars and be lost forever.
;\)
_________________________
"Those who preach the myths of audio are ignorant of truth."

Top
#213723 - 06/30/08 06:49 PM Re: EP500 Has Red Light - How to Fix/Send for serv [Re: Khan Motorsport]
chesseroo Offline
connoisseur

Registered: 05/13/02
Posts: 4840
Loc: western canada
 Originally Posted By: Khan Motorsport
FIXED!
after replacing the fuses..i switched the setting on the crossover knob and it went green and started working again. not sure why i didn't try pushing buttons at random in the first place...i think the sub might have just had a glitch or something that needed to be cleared out by changing the setting.

Actually another possibility is that the sub crossover was very low.
The sub may never have been getting a signal.

Not knowing your settings or material for playback, it is just a thought.



Edited by chesseroo (06/30/08 06:50 PM)
_________________________
"Those who preach the myths of audio are ignorant of truth."

Top
Page 2 of 2 < 1 2



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.