Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Outdoor Speaker Placement

Speaker Placement: Unusual Room Layouts and Elevating Speakers

Positioning Floorstanding Speakers

Wall'O'Fame
Greetings fellow Axiom owners...
HG Rosewoods Part 3
Who's Online
2 registered (CV, DrStrangeQuark), 87 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13295 Members
11 Forums
22826 Topics
403227 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17740
pmbuko 16258
SirQuack 13318
CV 11140
MarkSJohnson 10832
Meanwhile On Facebook

A very fond farewell party last night . . . we miss you Noreen!

Hope everyone's got their summer favourite playlists cued up for the weekend! W...

(y) Love this customer review of the M2s! "the first time listening to my new a...

These LFR1100 speakers in custom Eggshell White are on their way to Taiwan (yes,...

Page 1 of 3 1 2 3 >
Topic Options
Rate This Topic
#257609 - 04/21/09 06:37 AM Internet Explorer 8?
MarkSJohnson Offline
shareholder in the making

Registered: 09/27/04
Posts: 10832
Loc: Central NH
Anyone using IE8 yet? Any thoughts?

It doesn't look like they have a speil chek yet. I might just stick with FireFox....
_________________________
::::::: No disrespect to Axiom, but my favorite woofer is my yellow lab :::::::

Top
#257613 - 04/21/09 08:34 AM Re: Internet Explorer 8? [Re: MarkSJohnson]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13318
Loc: Iowa
I've been using it on the laptop for about a week, so far so good. The only problem I've seen so far is if you click on a link which opens another window for that new page, it seem to take forever for the new window to open and page to display.
_________________________
M80s-VP180-QS8s-EP600-2xEP350 Denon3808 Outlaw7700
M22-OWM22-VP100-Denon2805
Audio Nirvana

Top
#257614 - 04/21/09 08:44 AM Re: Internet Explorer 8? [Re: SirQuack]
Murph Offline
axiomite

Registered: 10/05/06
Posts: 6730
Loc: PEI, Canada
Microsft. Boooo, Hissss, Boooo.

Uh oh. Whay are those men in black suits and sunglasses standing outside my door?
_________________________
With great power comes Awesome irresponsibility.

Top
#257615 - 04/21/09 08:55 AM Re: Internet Explorer 8? [Re: Murph]
MarkSJohnson Offline
shareholder in the making

Registered: 09/27/04
Posts: 10832
Loc: Central NH
Because they eventually had to land the black helicopters.

Shouldn't you be building plant stands instead of looking through the front door peephole?
_________________________
::::::: No disrespect to Axiom, but my favorite woofer is my yellow lab :::::::

Top
#257619 - 04/21/09 09:13 AM Re: Internet Explorer 8? [Re: MarkSJohnson]
Murph Offline
axiomite

Registered: 10/05/06
Posts: 6730
Loc: PEI, Canada
The cleaners get mad when I fill my office with sawdust.

My practice stand is done though. Well, the parts are roughed out. Now I need some good wood. Whoa, there's an opening for ya.
_________________________
With great power comes Awesome irresponsibility.

Top
#257620 - 04/21/09 09:18 AM Re: Internet Explorer 8? [Re: MarkSJohnson]
PeterChenoweth Offline
connoisseur

Registered: 10/23/03
Posts: 1349
Loc: Jacksonville, IL
 Originally Posted By: MarkSJohnson
Anyone using IE8 yet? Any thoughts?

It doesn't look like they have a speil chek yet. I might just stick with FireFox....


Ha! Firefox user here. Same problem.

I tried IE8 last week and was chugging along with it thinking, "hmm, this isn't so bad," when I came across the lack of the auto spell check. I hadn't even realized how often I use that in my daily postings here and in other places. I'm positive that there's an add-in spell checker somewhere for IE8, but I didn't feel bothered to go find it. I'm happily back to Firefox.

Regarding Microsoft...

I'm a long-time Windows user and application designer/developer. Years and years and years. I'll even defend Vista to some degree. But about a month ago my wife bought herself a Macbook Air. It pains me to admit it, but I actually really like the stupid thing. After about 5 minutes of "where's the damn control panel" ranting, I got over it and it started to make sense. So much so I've found myself looking at Macbook Pros as a possible replacement for my Dell notebook...
_________________________
M80v2 | VP150v2 | QS8v2
SVS Pci+ 20-39
Emotiva UMC-1 & LPA-1
M22ti + T-Amp, in the Office

Top
#257751 - 04/22/09 07:36 AM Re: Internet Explorer 8? [Re: MarkSJohnson]
Ajax Offline
axiomite

Registered: 12/30/03
Posts: 6246
Loc: Cleveland, Ohio
Mark (et al), I've been using a little IE add-on called ieSpell for years. It's free, fast, unobtrusive, spyware-free, and adware-free. There does seem to be one glitch with IE8 in that, when it comes upon a misspelled word, it fails to highlight the word in the text. So far, that hasn't bothered me too much because the misspelled word is shown in the ieSpell box. I've reported this bug and I suspect (hope) they will fix it before long.
_________________________
Jack

"People generally quarrel because they cannot argue." - G. K. Chesterton

Top
#257755 - 04/22/09 07:52 AM Re: Internet Explorer 8? [Re: Ajax]
MarkSJohnson Offline
shareholder in the making

Registered: 09/27/04
Posts: 10832
Loc: Central NH
Thanks Jack!

Part of my reason for wanting to go to a different browswer is that on this, my newest of computers, I have to close and reopen IE 3~5 times just while reading the boards here (I haven't had problems with any other sites at all).

It just frequently hangs as if it were waiting for a response from Axiom, yet if I close IE and then reopen, all is fine. I was just going to go to FireFox as I used it on my old computer and I miss the spell check, when I saw that IE had a new version....
_________________________
::::::: No disrespect to Axiom, but my favorite woofer is my yellow lab :::::::

Top
#257756 - 04/22/09 07:58 AM Re: Internet Explorer 8? [Re: MarkSJohnson]
Ajax Offline
axiomite

Registered: 12/30/03
Posts: 6246
Loc: Cleveland, Ohio
Yes, I, occasionally, have a problem with IE and the Axiom forum. It's especially frustrating because it's intermittent. Most of the time everything works fine. But, now and then, I can't get a page to open. The little green line just slowly crawls to about half way and then it just sits there.

Or, when I try to submit a post, it does the same thing. I usually have to close IE, wait a bit, and then come back to the forum. Fortunately, I've found that my post has gone through and I don't have to redo it. This is the only site with which I experience this.
_________________________
Jack

"People generally quarrel because they cannot argue." - G. K. Chesterton

Top
#257763 - 04/22/09 08:36 AM Re: Internet Explorer 8? [Re: Ajax]
MarkSJohnson Offline
shareholder in the making

Registered: 09/27/04
Posts: 10832
Loc: Central NH
So Jack and I are now in agreement: The problem is not with us! \:\)
_________________________
::::::: No disrespect to Axiom, but my favorite woofer is my yellow lab :::::::

Top
Page 1 of 3 1 2 3 >



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.