Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Outdoor Speaker Placement

Speaker Placement: Unusual Room Layouts and Elevating Speakers

Positioning Floorstanding Speakers

Wall'O'Fame
Greetings fellow Axiom owners...
HG Rosewoods Part 3
Who's Online
1 registered (JohnK), 110 Guests and 5 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13294 Members
11 Forums
22822 Topics
403174 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17739
pmbuko 16257
SirQuack 13318
CV 11136
MarkSJohnson 10829
Meanwhile On Facebook

Hope everyone's got their summer favourite playlists cued up for the weekend! W...

(y) Love this customer review of the M2s! "the first time listening to my new a...

These LFR1100 speakers in custom Eggshell White are on their way to Taiwan (yes,...

Friday the 13th . . . oooooh! Who's your favorite Slasher flick character?

Page 2 of 3 < 1 2 3 >
Topic Options
Rate This Topic
#257766 - 04/22/09 08:58 AM Re: Internet Explorer 8? [Re: MarkSJohnson]
Adrian Offline
axiomite

Registered: 12/27/08
Posts: 6599
Loc: It's all about the location.
I've had the same problems with the site too. Sometimes I have to close windows and come back and log in again as well as pages loading partway(usually just the Axiom header at the top) then stalling...other times, no probs. Actually, I've had similar problems with some other sites too, like Sports Illustrated and Motortrend.
_________________________
Half of communication is listening. You can't listen with your mouth.

Top
#257773 - 04/22/09 09:44 AM Re: Internet Explorer 8? [Re: Adrian]
PeterChenoweth Offline
connoisseur

Registered: 10/23/03
Posts: 1349
Loc: Jacksonville, IL
IE8 actually does things a little bit differently than IE7.

Here at my job, I know that our web developers were bitching about IE8 because our company's website did some strange little funky things when viewed with IE8. Perfectly fine with IE6/7, Firefox, Opera, Safari, etc, but not with IE8. I don't know the details, but I know they had to make some software changes to our site to get IE8 to render it all correctly.

Perhaps the UBB.threads software that runs our Axiom forum isn't quite 100% compatible with IE8 yet either...

Thanks Ajax for the tip on ieSpell. I'll keep it in mind, but I'm stickin' with Firefox. I'm used to it and it works perfectly for all of 'my' sites. \:\)
_________________________
M80v2 | VP150v2 | QS8v2
SVS Pci+ 20-39
Emotiva UMC-1 & LPA-1
M22ti + T-Amp, in the Office

Top
#257776 - 04/22/09 10:19 AM Re: Internet Explorer 8? [Re: PeterChenoweth]
pmbuko Offline
shareholder in the making

Registered: 04/02/03
Posts: 16257
Loc: Leesburg, Virginia
 Quote:
Perhaps the UBB.threads software that runs our Axiom forum isn't quite 100% compatible with IE8 yet either...

If a new/modern browser isn't compatible with a website that isn't exactly pushing the technical barriers of html, php, etc, I'd say it's a poorly written browser.
_________________________
"I wish I had documented more…" said nobody on their death bed, ever.

Top
#257781 - 04/22/09 10:43 AM Re: Internet Explorer 8? [Re: pmbuko]
BlueJays1 Offline
connoisseur

Registered: 09/19/08
Posts: 4069
Loc: Porch,enjoying Bombay Sapphire
I have been complaining about the hanging on loading since I joined this forum. Going to page 2 of this thread for example it hanged and I had to close every window open on the forum and log back in. The problem seems random and happens when I open a new thread, click on a different page of a thread or the most annoying when I am submitting a post. I can tell whether it will hang or not after a few seconds and it doesn't send. In the case of submitting a post and it hangs I edit copy the post, close the the windows, log back in, edit paste then send. It can get very annoying on some days.

Ironically it hanged on loading while sending this post.
_________________________
I’m armed and I’m drinking. You don’t want to listen to advice from me, amigo.

-Max Payne

Top
#257785 - 04/22/09 11:03 AM Re: Internet Explorer 8? [Re: pmbuko]
CV Offline
Founder, Axiom Upgrade Club
shareholder in the making

Registered: 07/20/06
Posts: 11136
Loc: Richland, WA, USA
 Originally Posted By: pmbuko
If a new/modern browser isn't compatible with a website that isn't exactly pushing the technical barriers of html, php, etc, I'd say it's a poorly written browser.


Unless, of course, the site displays fine in IE but not Firefox. Then it's that the site isn't adhering to established standards.
_________________________
SuperGrand UltraDeluxe (Plus Extra More)

Top
#257786 - 04/22/09 11:06 AM Re: Internet Explorer 8? [Re: CV]
Ken.C Online   content
shareholder in the making

Registered: 05/03/03
Posts: 17739
Loc: NoVA
Well, yes. Particularly if it also doesn't display properly in Safari and others.
_________________________
I didn't do it, no one saw me, you can't prove anything.

Top
#257787 - 04/22/09 11:08 AM Re: Internet Explorer 8? [Re: Ken.C]
pmbuko Offline
shareholder in the making

Registered: 04/02/03
Posts: 16257
Loc: Leesburg, Virginia
Are you saying this is a problem? I don't have issues in Firefox or Safari. Or IE7, for that matter.
_________________________
"I wish I had documented more…" said nobody on their death bed, ever.

Top
#257789 - 04/22/09 11:19 AM Re: Internet Explorer 8? [Re: pmbuko]
Ken.C Online   content
shareholder in the making

Registered: 05/03/03
Posts: 17739
Loc: NoVA
No, no, just generically taking seriously CV's facetious comment. I have no problem with the Axiom forums in FF3 on Mac or PC. I don't generally use other browsers to get there.
_________________________
I didn't do it, no one saw me, you can't prove anything.

Top
#257790 - 04/22/09 11:24 AM Re: Internet Explorer 8? [Re: Ken.C]
CV Offline
Founder, Axiom Upgrade Club
shareholder in the making

Registered: 07/20/06
Posts: 11136
Loc: Richland, WA, USA
The Axiom board is the one site I use Firefox for. I was unhappy with how it displayed certain other sites, so it didn't become my browser of choice, but it has let me sidestep most problems with this board. The exception is the weird glitch that turns a lot of posts back to unread, at which point I back up to the main forum page instead.
_________________________
SuperGrand UltraDeluxe (Plus Extra More)

Top
#257815 - 04/22/09 02:43 PM Re: Internet Explorer 8? [Re: PeterChenoweth]
Ajax Offline
axiomite

Registered: 12/30/03
Posts: 6246
Loc: Cleveland, Ohio
 Originally Posted By: PeterChenoweth
IE8 actually does things a little bit differently than IE7.

Here at my job, I know that our web developers were bitching about IE8 because our company's website did some strange little funky things when viewed with IE8. Perfectly fine with IE6/7, Firefox, Opera, Safari, etc, but not with IE8. I don't know the details, but I know they had to make some software changes to our site to get IE8 to render it all correctly.

Perhaps the UBB.threads software that runs our Axiom forum isn't quite 100% compatible with IE8 yet either...

Thanks Ajax for the tip on ieSpell. I'll keep it in mind, but I'm stickin' with Firefox. I'm used to it and it works perfectly for all of 'my' sites. \:\)


Don't blame you one bit for sticking with what you know and like. Perfectly understandable.

I think MS knew there would be a few problems with a new browser and older websites not designed specifically for it. Hence, IE 8 comes with a "compatability view."


_________________________
Jack

"People generally quarrel because they cannot argue." - G. K. Chesterton

Top
Page 2 of 3 < 1 2 3 >



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.