Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Outdoor Speaker Placement

Speaker Placement: Unusual Room Layouts and Elevating Speakers

Positioning Floorstanding Speakers

Wall'O'Fame
Greetings fellow Axiom owners...
HG Rosewoods Part 3
Who's Online
1 registered (J. B.), 88 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13295 Members
11 Forums
22826 Topics
403235 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17741
pmbuko 16258
SirQuack 13318
CV 11140
MarkSJohnson 10832
Meanwhile On Facebook

A very fond farewell party last night . . . we miss you Noreen!

Hope everyone's got their summer favourite playlists cued up for the weekend! W...

(y) Love this customer review of the M2s! "the first time listening to my new a...

These LFR1100 speakers in custom Eggshell White are on their way to Taiwan (yes,...

Page 9 of 10 < 1 2 ... 7 8 9 10 >
Topic Options
Rate This Topic
#268192 - 08/04/09 04:55 PM Re: Changes to EP500? [Re: EFalardeau]
Micah Offline
connoisseur

Registered: 11/16/08
Posts: 1789
Loc: Indiana you hoser!!!!
That could be one of your problems, if the receiver is sending stuff to your M22's that they can't handle, you're missing out on the bass in those frequencies that are getting lost. Try setting them to small and see if the missing bass shows up.

Beyond that its hard for me to understand how a room could completely saturate all of the bass coming out of the EP500? He was saying that sitting right next to it he can hardly hear it, & that the woofer cone barely moves. The woofer cones on my EP800 move so much they'd break my finger if I tried to touch them during some songs. So to me it definately sounds like a set-up or possibly an amp problem.
_________________________
My Stuff :

M80's
QS8's
VP150
EP800
Denon 4802
Emotiva XPA-3
Samsung BD-P3600
Sharp 65 Inch Aquos LCD

Top
#268193 - 08/04/09 04:57 PM Re: Changes to EP500? [Re: Micah]
ClubNeon Offline
connoisseur

Registered: 02/06/09
Posts: 3448
Loc: Western Maryland, USA
And they should be set to "small" in the receiver's configuration, not the Oppo. The Oppo's setting only controls the analog outputs.
_________________________
Pioneer VSX-1018AH-K, PDP-5020FD, DV-79AVi
Axiom M22s, VP150, QS8s
Sony PS3, surround backs
-Chris

Top
#268195 - 08/04/09 05:03 PM Re: Changes to EP500? [Re: Micah]
MarkSJohnson Offline
shareholder in the making

Registered: 09/27/04
Posts: 10832
Loc: Central NH
 Originally Posted By: Micah
That could be one of your problems


That could be the SOLE problem.

It just might be that the way the receiver is set up, the LFE of movies gets dutifully sent to the sub... and he's reporting movies sound great.

But, as Micah said, with music, you're assigning bass to the M22s that they can't reproduce. In stereo mode, your subs' woofer won't be moving because you've directed all your bass away from it to a speaker that doesn't reproduce deeper bass..... and there's your hole. (shut up, Peter!)
_________________________
::::::: No disrespect to Axiom, but my favorite woofer is my yellow lab :::::::

Top
#268205 - 08/04/09 07:13 PM Re: Changes to EP500? [Re: EFalardeau]
th3at3rguy Offline
veteran

Registered: 06/10/09
Posts: 142
Loc: Michigan
Thanks I will re set it but I wasnt really letting the Oppo manage anything anyways and even when I listen to music on the TV with out the oppo even on it sounded the same. And according to Home theater definition small is anything with a 4.5 inch woofer and smaller the M22 has 2, 5 and a quarter inch woofers so they say its large. This is why I am calling pros one person says one thing then I read another thing the opposite. My A/V does not ask if its small or large just what crossover which I have at 80Hz and distance and channel level and thats about it but it does have a room EQ which I have off. so it cant be the problem what I have the Oppo player at. What Micah is saying makes me think the sub or the sherwood might have a problem the driver is never moving like he describes. I can barely see it moving during all songs CRAP. my A/V crossover is at 80Hz on every speaker so I cant be assigning the bass to the M22s right? I take that back if I crank it all the way up see it movving quite a bit and then I get that rumbling bass that isnt even part of the song


Edited by th3at3rguy (08/04/09 07:45 PM)

Top
#268211 - 08/04/09 08:20 PM Re: Changes to EP500? [Re: th3at3rguy]
th3at3rguy Offline
veteran

Registered: 06/10/09
Posts: 142
Loc: Michigan
And when I turn up bass heavy rap it doesnt really sound good and the bass sounds distorted. It figures I get the one EP500 that has something wrong with it. Or my sherwood newcastle r772 has a problem but something is wrong somewhere this system should sound great.

Top
#268213 - 08/04/09 08:38 PM Re: Changes to EP500? [Re: th3at3rguy]
terzaghi Offline
connoisseur

Registered: 04/04/07
Posts: 4842
Loc: Tulsa, Oklahoma
The fact that it sounds great with movies leads me to believe that there is a setting somewhere for stereo mode that is not sending bass to the sub correctly.
_________________________
-David

Top
#268215 - 08/04/09 08:45 PM Re: Changes to EP500? [Re: terzaghi]
th3at3rguy Offline
veteran

Registered: 06/10/09
Posts: 142
Loc: Michigan
I have went through every setting on my Sherwood R772 so many times and tried everything. I am going to have the stereo guys bring another amp to see how it sounds also. But I hope they solve this. It is the best stereo shop we have out here in Flint Michigan so I will let you guys know. I wish I wasnt such a perfectionist with everything I own. I also own a $10,000 computer (see digitalstormonline.com) I know they hate me because they had to replace so much stuff on it til it was perfect.

Top
#268217 - 08/04/09 09:13 PM Re: Changes to EP500? [Re: th3at3rguy]
JohnK Offline
shareholder in the making

Registered: 05/11/02
Posts: 10361
Guy, as some of the previous replies have indicated, to get proper bass to the sub when you're playing in stereo mode you should set all speakers small on the 772 with an 80Hz crossover, and the low pass filter on the sub should be turned all the way up to 150Hz so that it doesn't interfere with the 80Hz crossover that the 772 is doing. Despite the suggestions in the manual, deciding whether to set speakers large or small based on their physical size is nonsense and should be ignored.
_________________________
-----------------------------------

Enjoy the music, not the equipment.



Top
#268223 - 08/04/09 10:04 PM Re: Changes to EP500? [Re: JohnK]
th3at3rguy Offline
veteran

Registered: 06/10/09
Posts: 142
Loc: Michigan
I dont play in stereo its always in a 5.1 mix of some sort and all my Xovers are at 80Hz. I did set my sub to BYpass 150hz. But for some reason I am not getting the performance that the 500 is capable of. But thanks, Guy

Top
#268226 - 08/04/09 10:24 PM Re: Changes to EP500? [Re: th3at3rguy]
pmbuko Offline
shareholder in the making

Registered: 04/02/03
Posts: 16258
Loc: Leesburg, Virginia
You spent $10k on a computer? That's nucking futs! \:o
_________________________
"I wish I had documented more…" said nobody on their death bed, ever.

Top
Page 9 of 10 < 1 2 ... 7 8 9 10 >



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.