Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Positioning Floorstanding Speakers

Our Newest Flagship Model: The M100

Why We Make Our Own Drivers

Wall'O'Fame
"Serenity Cinema", now with 40% extra Serenity!
Updated as requested.
Who's Online
5 registered (Scenium, dberthe, stoudtlr, brwsaw, Philippe), 111 Guests and 6 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
12708 Members
11 Forums
22685 Topics
400502 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17696
pmbuko 16224
SirQuack 13311
CV 11062
MarkSJohnson 10678
Meanwhile On Facebook

8| Don't miss Andrew Welker's post on our message boards about the new subwoofer...

󾓲 The April Newsletter is out! Did you get your copy? http://www.axiomaudio.co...

Double-take! :O How well do you know our line? First one to spot the surprise...

Page 2 of 3 < 1 2 3 >
Topic Options
Rate This Topic
#382710 - 09/11/12 12:45 AM Re: Axiom 1000 Amp Hum [Re: IronHorse63]
CV Offline
Founder, Axiom Upgrade Club
shareholder in the making

Registered: 07/20/06
Posts: 11062
Loc: Richland, WA, USA
If you look inside the case, do any of the wires look like they're disconnected? One of mine became disconnected during shipping, so I had no sound out of the box as well. I didn't have the hum, however. I think it was only a fluke that mine had a disconnected wire, but it's worth checking.
_________________________
SuperGrand UltraDeluxe (Plus Extra More)

Top
#382729 - 09/11/12 12:07 PM Re: Axiom 1000 Amp Hum [Re: IronHorse63]
Andrew Offline
Axiom Engineer
veteran

Registered: 12/18/01
Posts: 164
I'm sorry that you're having trouble with your amp. Every amplifier goes through a full suite of bench testing in the lab before heading to the line for further testing and then packing. If there was a simple ground loop issue you would NOT only hear hum, there would be music as well.
The first step would be to disconnect all of the input (RCA) connections going to the amplifier and disconnect all of the speakers, except for your front left and right. Turn on the amp and see if there is any noise (there shouldn't be). If you DO hear the same hum, there is indeed an issue with the amplifier. If there isn't any noise, then turn off the amp and connect only the left and right front channel RCAs to the appropriate inputs on the amp for those channels. Power up again and see if you have noise. If you do then there is an issue with the outputs of your receiver, or the cables. Please get back to me with your findings.

Thanks!

Top
#382781 - 09/12/12 04:03 PM Re: Axiom 1000 Amp Hum [Re: Andrew]
IronHorse63 Offline
regular

Registered: 09/10/12
Posts: 9
Loc: Alabama
Andrew, I appreciate your response along with everyone else who has responded. I removed all the RCA connectors and unplugged the HDMI cable. Cleaned the preouts, connected the front speakers and HDMI cable to channel 1 and 2. I removed the HDMI cable set top box to test for a ground loop.

The front channels worked as advertised. I connected the center, surround (front and back), and the subwoofer to the amp. The hum was obviously a ground loop (Thanks Dakkon!, you saved me a lot of time troubleshooting for a ground loop). I have had ground loops before, but never as loud as I heard on Monday. The issue of not having sound from my system is a mystery to me. I cranked up the volume on my receiver and only heard a "hum on steroids". The kind you normally hear right before you see smoke coming from your favorite amp. I spoke with Brent and ordered an Axiom ground isolator. I will update my post tonight after I hook everything back up to the amp.

Top
#382783 - 09/12/12 06:38 PM Re: Axiom 1000 Amp Hum [Re: IronHorse63]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13311
Loc: Iowa
The ground isolator will not help if you are not getting sound from the audio, also I am not a big fan of them anyway with high end amplification, actually makes things sound worse when I tried one. For me it was easier to use a cheater plug on my 350's and now things are dead quiet.
_________________________
M80s-VP180-QS8s-EP600-2xEP350 Denon3808 Outlaw7700
M22-OWM22-VP100-Denon2805
Audio Nirvana

Top
#382784 - 09/12/12 07:15 PM Re: Axiom 1000 Amp Hum [Re: IronHorse63]
dakkon Offline
connoisseur

Registered: 02/08/04
Posts: 1806
Originally Posted By: IronHorse63
Thanks Dakkon!


Sure, no problem.. when i had my ground loop issue, the hum was so loud it drowned any other sound. The result was, it sounded like only a hum was present even though there was source material "under" the hum....

I agree, it's a HUGE pain in the butt... Glad you were able to resolve the problem in a quick and efficient manner.

Top
#382790 - 09/12/12 09:37 PM Re: Axiom 1000 Amp Hum [Re: IronHorse63]
JohnK Offline
shareholder in the making

Registered: 05/11/02
Posts: 10307
Don, yes please give us an update on your previous post, because it isn't entirely clear. What does "worked as advertised" mean as to the front channels? If they played music without the hum, this doesn't appear to be a ground loop hum, which would affect all channels.
_________________________
-----------------------------------

Enjoy the music, not the equipment.



Top
#382791 - 09/12/12 09:47 PM Re: Axiom 1000 Amp Hum [Re: IronHorse63]
dakkon Offline
connoisseur

Registered: 02/08/04
Posts: 1806
John, i think he started with the L/R speakers and there was no issue. Then, he continued on to the rest of the channels with the same result....

Top
#382792 - 09/12/12 09:52 PM Re: Axiom 1000 Amp Hum [Re: dakkon]
JohnK Offline
shareholder in the making

Registered: 05/11/02
Posts: 10307
Alex, is "same result" no hum or the previous hum?
_________________________
-----------------------------------

Enjoy the music, not the equipment.



Top
#382796 - 09/12/12 10:37 PM Re: Axiom 1000 Amp Hum [Re: IronHorse63]
dakkon Offline
connoisseur

Registered: 02/08/04
Posts: 1806
I interpret that phrase as,

no hum


Edited by dakkon (09/12/12 10:38 PM)

Top
#382800 - 09/12/12 11:20 PM Re: Axiom 1000 Amp Hum [Re: JohnK]
IronHorse63 Offline
regular

Registered: 09/10/12
Posts: 9
Loc: Alabama
John, I'm proud to announce that I now have all the issues sorted out! I indeed had a ground loop issue along with an issue with the new speaker wire I had purchased. I missed the plastic coating that was still present after I stripped the insulation off the wires. The only reason I found it to be an issue was that my new M80 speakers arrived today. Since I won't receive my ground isolator until Friday, I took the 1000 amp offline and hooked the M80s up to my surround receiver to test them to ensure they were in working order. I had some volume from the left speaker but it was very intermittent and scratchy sounding, but the right was totally dead. I checked my connections and tried it again with the same results. Just out of curiosity I used my flashlight to take a closer look at the speaker wire and found that it still had a plastic coating encapsulating the wire. I was so fixated on other issues that I totally missed the simplest thing it could be (The first law of troubleshooting, start with the simplest component it could be, then work your way up to the most complex). Having been a helicopter mechanic for 28 years, you'd think I would have known better. I stripped the thick plastic coating off on both right and left speaker wires, reconnected and was rewarded by the rich sound of the M80 speakers. I repeated the process for all my other speaker wires, unplugged my cable set top, reconnected my speaker wires and RCA connectors to my amp. I fired the amp back up and the sound blew me away!! It was in fact a brain fart on my behalf. I'd like to thank all who weighed in on my problem. It reaffirms my belief that I made the right decision in choosing to do business with Axiom.

Top
Page 2 of 3 < 1 2 3 >



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.