Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Blind Listening Tests

Sneak Peek into Axiom’s Current Research and Development

Axiom’s Newest Speaker: The In-Ceiling M3

Wall'O'Fame
Experimental Atmos
Greetings fellow Axiom owners...
Who's Online
1 registered (bridgman), 47 Guests and 3 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13323 Members
11 Forums
22902 Topics
404782 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17783
pmbuko 16283
SirQuack 13337
CV 11212
MarkSJohnson 10911
Meanwhile On Facebook

Ian and Andrew join in the debate about whether or not people want uncompressed...

󾓶 The first review of the LFR880s is out! "If you are adding or upgrading stere...

So much going on in this month's newsletter - new product announcements, a new v...

Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#385934 - 11/20/12 06:09 PM Hum from Subwoofer
Davidworks Offline
regular

Registered: 11/20/12
Posts: 7
Getting a very loud hum from subwoofer. EP 500 connected to a Denon 3808CI. I am guessing its a ground loop, and wondering the best suggestion for a fix.....thanks

Top
#385936 - 11/20/12 06:50 PM Re: Hum from Subwoofer [Re: Davidworks]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13337
Loc: Iowa
is the subwoofer plugged into an outlet on the same AC circuit as the other components? It also can be a result of other equipment in the mix, for ex., direct tv receiver.
_________________________
M80s-VP180-QS8s-EP600-2xEP350 Denon3808 Outlaw7700
M22-OWM22-VP100-Denon2805
Audio Nirvana

Top
#385937 - 11/20/12 07:12 PM Re: Hum from Subwoofer [Re: Davidworks]
Davidworks Offline
regular

Registered: 11/20/12
Posts: 7
I haven't hooked up cable or satellite yet. I may try the extension cord route, try a different outlet. Almost wondered if it could be Rogers internet running through Boxee. I was just doing a little reading and could be the amp and the sub fighting for 0.00 volts.

Top
#385939 - 11/20/12 07:24 PM Re: Hum from Subwoofer [Re: Davidworks]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13337
Loc: Iowa
is there a hum when just plugged into outlet, and no coax, or just when you introduce the line in coax?
_________________________
M80s-VP180-QS8s-EP600-2xEP350 Denon3808 Outlaw7700
M22-OWM22-VP100-Denon2805
Audio Nirvana

Top
#385941 - 11/20/12 07:30 PM Re: Hum from Subwoofer [Re: Davidworks]
Davidworks Offline
regular

Registered: 11/20/12
Posts: 7
with coax, and the hum stops and starts when switching inputs/signals on the receiver, say from Boxee to PS3.

Top
#385942 - 11/20/12 07:37 PM Re: Hum from Subwoofer [Re: Davidworks]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13337
Loc: Iowa
My 600 did that as well, and I removed the gound screw on the back, which was an option back in the V2 series, not sure the 500 has that on that back, hmmm. If you unhook other equipment from receiver, and add them back one by one, I wonder if one of those items is causing the issue. Possibly the HDMI on the Ps3. Ground Hums suck.
_________________________
M80s-VP180-QS8s-EP600-2xEP350 Denon3808 Outlaw7700
M22-OWM22-VP100-Denon2805
Audio Nirvana

Top
#385949 - 11/20/12 08:33 PM Re: Hum from Subwoofer [Re: Davidworks]
Davidworks Offline
regular

Registered: 11/20/12
Posts: 7
I tried pulling all the inputs, still no luck. I'm going to guess that a new/better power bar won't do the trick. hard to find a separate circuit in the same room.

Top
#385977 - 11/21/12 08:36 AM Re: Hum from Subwoofer [Re: Davidworks]
Ken.C Offline
shareholder in the making

Registered: 05/03/03
Posts: 17783
Loc: NoVA
If there's nothing hooked up to the sub except power and it still hums, it's not a ground loop. Call Axiom.
_________________________
I am the Doctor, and THIS... is my SPOON!

Top
#385984 - 11/21/12 10:00 AM Re: Hum from Subwoofer [Re: Davidworks]
Davidworks Offline
regular

Registered: 11/20/12
Posts: 7
it only hums hooked up to coax going to the amp.

Top
#385985 - 11/21/12 10:04 AM Re: Hum from Subwoofer [Re: Davidworks]
cb919 Offline
connoisseur

Registered: 02/17/09
Posts: 1041
Loc: Ottawa, Canada
See if you can ground the Rogers to the main house or other available ground. I had the same issue from Rogers and solved it by grounding my main Rogers coax coming into the house at the demarcation point.
_________________________
Dan
In/On Wall 500 w M2 Center Channel

Top
#385989 - 11/21/12 10:21 AM Re: Hum from Subwoofer [Re: Davidworks]
Davidworks Offline
regular

Registered: 11/20/12
Posts: 7
would a monster power/surge box clean the noise or block the loop?

Top
#385996 - 11/21/12 01:38 PM Re: Hum from Subwoofer [Re: Davidworks]
cb919 Offline
connoisseur

Registered: 02/17/09
Posts: 1041
Loc: Ottawa, Canada
Not sure as I am not a subject matter expert. However what I was recommending was one of these which is what I used since I had one lying around.

Or you can just buy a ground loop isolator from Axiom or other sources which may be easier than the grounding block I suggested.
_________________________
Dan
In/On Wall 500 w M2 Center Channel

Top
#386003 - 11/21/12 05:15 PM Re: Hum from Subwoofer [Re: Davidworks]
Davidworks Offline
regular

Registered: 11/20/12
Posts: 7
that looks like a great idea.....but the only connection I have to Rogers is from the modem through the boxee to the amp......would it make it that far? I have a very strong feeling its a ground loop, but I am trying to figure out the best way to break the loop without having to run an extension cord to the kitchen....so to say....

Top
#386005 - 11/21/12 06:49 PM Re: Hum from Subwoofer [Re: Davidworks]
cb919 Offline
connoisseur

Registered: 02/17/09
Posts: 1041
Loc: Ottawa, Canada
For $5, why not try one from The Source? You'll just need a short piece of coax to connect to wherever you put this in line. Of course you'll also need a copper wire to make the ground connection.

I grounded my Rogers coax right at the demarcation as i had access to the house ground of my fuse panel right there. That is about 50 feet of coax (and a few splitters) away from where I was getting my ground loop hum when my PVR was connected into the HT.

Also I recall somebody mentioned once when this topic was discussed before that you could try calling the provider and ask them to come change/improve the ground of their cable into your house.

Good luck!
_________________________
Dan
In/On Wall 500 w M2 Center Channel

Top
#386031 - 11/22/12 09:13 AM Re: Hum from Subwoofer [Re: Davidworks]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13337
Loc: Iowa
I am not familiar with what Rogers and/or Boxee is that you keep referring, but when I had a hum like this I was able to stop it two ways.

1) Unplug the coax feed from my wall to the direct tv box. Also, if I cut back the outer part of the coax, and lifted the ground cutting back and exposing about an inch of only the wire, the sound would.

2) Placing a cheater plug on my sub to the outlet was another way to elimate the noise.

Right now I use the cheater plug for my 350 subs. The 600 stopped humming as soon as I removed the included ground screw.
_________________________
M80s-VP180-QS8s-EP600-2xEP350 Denon3808 Outlaw7700
M22-OWM22-VP100-Denon2805
Audio Nirvana

Top
#386051 - 11/22/12 05:22 PM Re: Hum from Subwoofer [Re: Davidworks]
exlabdriver Offline
connoisseur

Registered: 09/07/11
Posts: 1032
As I've detailed elsewhere, I had persistent hum from my twin Velodyne subs. I suspected the Shaw Cable installation after much reading on the net. What was interesting is that a 'Customer Review' at Future Shop slammed this model (DLS-3750) for having a loud hum & he returned 2 of them to FS. It most likely wasn't the sub's fault at all.

After many unsuccessful experiments over considerable time, the only method that completely killed my hum was to attach a jumper wire from the outside barrel of one of the unused subs' RCA Jacks to the outside barrel of an unused RCA Jack on my Sony XBR TV. Alligator clips work great for this or you can build a harness using only the outside connection on the RCA Plug.

Interestingly, attaching the jumper to the Cable TV Coax outer shield did not work.

Good luck...

TAM

Top
Page 1 of 2 1 2 >



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.