Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Blind Listening Tests

Sneak Peek into Axiom’s Current Research and Development

Axiom’s Newest Speaker: The In-Ceiling M3

Wall'O'Fame
Experimental Atmos
Greetings fellow Axiom owners...
Who's Online
0 registered (), 35 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13330 Members
11 Forums
22922 Topics
405242 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17791
pmbuko 16289
SirQuack 13341
CV 11237
MarkSJohnson 10942
Meanwhile On Facebook

☺ Wow - our 13,000 likes! Awesome! #thankful

Did you get your "Golden Email"? The great gift certificate email giveaway star...

Here's a helpful article for everyone looking at putting a new stereo or home th...

Interesting article about who's getting the money from streaming radio services...

Page 5 of 5 < 1 2 3 4 5
Topic Options
Rate This Topic
#6293 - 10/16/02 03:58 PM Re: M80ti: Problem with Harman / Kardon AVR520
dougreding Offline
frequent flier

Registered: 10/09/02
Posts: 11
I guess I should have specified that, sorry. I had the speakers hooked up (without the sub) in "large" mode. I'm still pretty surprised that an HK AVR520 can't drive the M80's in large mode with no other speakers connected. However, with the EP350 hooked up and the M80Ti's in "small" mode, everything seems to be OK.

Since "small" mode cuts the frequencies below 90hz off, is that where I should set the EP350 crossover?

And you're right, the EP350 is quite a capable sub.

Doug

Top
#6294 - 10/16/02 04:45 PM Re: M80ti: Problem with Harman / Kardon AVR520
jkohn Offline
old hand

Registered: 01/06/02
Posts: 96
In reply to:

Since "small" mode cuts the frequencies below 90hz off, is that where I should set the EP350 crossover?


First, the x-over doesn't cut-off, it rolls-off, so your speakers will still be getting a signal below 90hz, just not as much. Second, if you're using the receiver's x-over, you don't want to use the sub's x-over, so either turn it off if possible, or set it as high as possible to get it out of the way. You don't want both the sub and receiver x-overs active at 90hz.

Top
#6295 - 10/16/02 05:33 PM Re: M80ti: Problem with Harman / Kardon AVR520
JohnK Offline
shareholder in the making

Registered: 05/11/02
Posts: 10406
Doug, I agree with Jeff. To get the EP350 crossover as far out of the way as possible, the best procedure in general is to turn it to the 150hz max and leave it there.
_________________________
-----------------------------------

Enjoy the music, not the equipment.



Top
#6296 - 10/16/02 05:51 PM Re: M80ti: Problem with Harman / Kardon AVR520
JohnK Offline
shareholder in the making

Registered: 05/11/02
Posts: 10406
Doug, I should also add that I share your surprise at the problem. Marc reported here that he's sold many M80/520 combos with no problem, so he's certainly knowledgeable on the point. It may still be that something in the protection circuitry of your 520 sample is out of whack(to use a technical term)but maybe it's best to leave well enough alone.
_________________________
-----------------------------------

Enjoy the music, not the equipment.



Top
#6297 - 10/16/02 06:09 PM Re: M80ti: Problem with Harman / Kardon AVR520
john_henderson Offline
veteran

Registered: 09/03/02
Posts: 186
It would be interesting to find out if Marc has actually tried running them set to large or knows if any of the customers run them set on large, or have they by default just gone and set them to small without even trying it as Doug has?

Top
Page 5 of 5 < 1 2 3 4 5



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.