Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Axiom’s Newest Speaker: The In-Ceiling M3

Outdoor Speaker Placement

Speaker Placement: Unusual Room Layouts and Elevating Speakers

Wall'O'Fame
Experimental Atmos
Greetings fellow Axiom owners...
Who's Online
2 registered (bridgman, JohnK), 37 Guests and 5 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13315 Members
11 Forums
22873 Topics
404167 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17767
pmbuko 16273
SirQuack 13333
CV 11191
MarkSJohnson 10875
Meanwhile On Facebook

󾓶 Andrew has spoken! Big update on the AxiomPlay Wireless Platform on the Axiom...

A New Look For Our Amps and Pre-amps? Adding yet another level of customization...

Hurry - sale ends Sunday!

Get a Gift Card Worth 20% of Your Purchase! Save hundreds!

Page 4 of 5 < 1 2 3 4 5 >
Topic Options
Rate This Topic
#6283 - 10/13/02 10:28 AM Re: M80ti: Problem with Harman / Kardon AVR520
murphyman Offline
buff

Registered: 05/09/02
Posts: 48
Loc: michigan
sorry I did'nt word everything proper.lets go one more time,MORE current is required from my amp when driving the m-80's to produce the same power as the m-60's.as LESS current is needed for the m-60's to create the same power as of the m-80's.so just because onkyo stamps high current on there stuff dosn't mean so. the funny thing is that the receiver would trip up without getting hot at all and if I wanted to I could almost trip the protect mode almost instantly. is it possable that the m-80's might be dipping down below the 4 ohm rateing?it all comes down to ohm's is the measurement of resistance,less resistance equals more current flow,equals more current demand from the amp.or should I say more current flow threw the amp's power supply?

Top
#6284 - 10/13/02 11:25 AM Re: M80ti: Problem with Harman / Kardon AVR520
BBIBH Offline
connoisseur

Registered: 01/10/02
Posts: 1037
Loc: Canada
Having followed this thread with great interest...I must comment on your recent post.

You are making several fundemental errors in judgement:
- low power equals low priced (this can be true, but there are many low powered amps that are expensive. They have, as others have tried to explain, rugged power supplies that can deliver high current. Please note, there is no "level" that must be reached before a mfg'er assigns the model "High Current". I have driven many of the Axiom lineup-yes including the 80's- with a 20 and 40 watt NADs) Also, high power does not mean high current OR high current does not always mean high power.

- all people who buy the 80s will want to attain concert hall volumes, simply because they have many drivers and are large in size: again, you also mention they sound nice at low levels. People who want quality sound would be listening at many volume levels, and not always LOUD.

Certainly, you are not out of line in mentioning what you have experienced, and it would be wrong of any board member to say so. But, you are stating that the company has "misrepresented these speakers to the customer on what kind of equipment you can use with them" - to quote your post. Can you point me to the claims of Axiom Audio/Colquhoun Audio Laboratories that they have made about your equipment? I ask, as I may have missed that.

The bottom line appears to be that this combination does not work for some, but has worked for others(if my memory of threads serves). If that is true, were does the problem lie?
_________________________
Regards,

Mike

Top
#6285 - 10/13/02 12:33 PM Re: M80ti: Problem with Harman / Kardon AVR520
murphyman Offline
buff

Registered: 05/09/02
Posts: 48
Loc: michigan
before I purchased my m-80's I did what so many others did on this board and asked a stupid question,will the 4 ohm load be a problem with my receiver?apparently this is a difficult question to answer because of the grey area where a/v receivers can and cannot perform.to all less experienced in audio we can get confused between power rateings and current,but all we know is it should work,we shell out the money,hook up the speakers and have a problem.then I see these people ask on this board and it's the same old stuff....try a power conditioner,try better cables,you have too much stuff hooked to the circuit.etc.etc.etc.and then now I hear the problem is not the speakers it's the manufacturer of the receiver.so here is the question at hand.I have a such and such receiver rated at 6 ohms bla bla bla...should I get the m-80's that I"m really intrested in or will I have a problem? I get you'll be fine with the m-80's,go ahead and send us you're money.In all honesty if I would have received an answer like you may have a problem because these speakers may not be compatiable with you're receiver try the m-60's instead,then I would have probably looked somewhere else for my speakers.but the company wants to sell speakers.afterall thats why there in buissness.then I state my opinion here on what I think is going on and get "I find you're post inflamitory,I have no problem running these speakers on anything.bla bla bla...the bright spot is that these speakers do sound awesome after I spent close to a grand on an amp but that was not the direction I wanted to go.serves me right not knowing my stuff about all the details of a/v receivers and speakers..o.k. everyone,let the flaming begin............

Top
#6286 - 10/13/02 03:10 PM Re: M80ti: Problem with Harman / Kardon AVR520
john_henderson Offline
veteran

Registered: 09/03/02
Posts: 186
I understand you frustrations and can sympathize with them. We don’t all have 4 or 5 grand to shell out on a company’s flagship receiver. We look at the specs try to form intelligent questions and get the opinions of others, and in most cases the opinions of others are based on the same information you have. Unless you run across somebody that has the same unit and has tried exactly what you are doing; you don’t get a voice of experience. What you get is the opinion of a lot of users some very a lot of experience and others with limited experience that have similar products and have done this successfully or unsuccessfully whatever the case may be. As previously stated that if I or anybody else with some measure of experience looks at the specs for your unit, I would expect given the details that Onkyo have put down in their spec sheet that this unit should work with the 80’s and that the only problem I would expect to see is that the unit would run a little hot. If I had bought the speakers and then run into the problems you have I would begin by looking at all the variables that can affect my unit from working correctly. Remember this unit now has to work harder to drive these speakers then it would running an 8 ohm load. So these would include dirty power, wiring problems, speaker connectors that have strands shorting to the other binding posts, and also making calls to Onkyo. I think the flaming begins with your statements that Axiom deliberately miss leads customers just to sell speakers. Show me some proof of this, I cannot find any searching through the posts or the Faqs. When I look at this I find that the Onkyo specs could also be construed as miss leading. So who is really to blame here, the speaker maker for putting out 4 ohm speakers, Thier opinion of whether or not this should work is based on experience of others and the specs given by Onkyo, or is the receiver manufacturer to blame for not making the unit capable of driving 4 ohm speakers? They do not in their literature clainm to be able to run 4 ohm but they do for some reason given a power output rating for speakers down to 3 ohms; which I find a little amusing and given your experience miss-leading.

Top
#6287 - 10/13/02 03:27 PM Re: M80ti: Problem with Harman / Kardon AVR520
alan Offline
connoisseur

Registered: 01/29/02
Posts: 3187
Loc: Toronto/New York/Dwight
Hi Murphyman,

I have posted on the boards in the past and generally steered questioners away from Onkyo receivers and 4-ohm loads, and I answer these questions daily in private emails (advice@axiomaudio.com) as well as taking phone calls on our toll-free line on Wednesdays and Sundays. I've also commented on the inadequacy of power supplies in multichannel receivers on these boards. For the most part, in the multichannel mode, these receivers are measured at one frequency (1 kHz), with one channel driven. The brochures and advertising literature do NOT specify this (no surprise there). And ignore advertising claims of "high current"; that phrase has been tossed around for years by ad copywriters and distributors who don't understand the basics of Ohm's Law and power supplies.

When some of the Onkyos are lab tested by Sound & Vision magazine, with all five or six channels running simultaneously into 8-ohm loads, the protection circuitry shuts down the outputs or severely limits the power output.

For example, the results of independent tests by Sound & Vision magazine (July/August 2002) of the Integra DTR-7.2 ($1,200) vs. the Denon 5803 ($4,300) and Yamaha RX-Z1($2,799) are very revealing of the Integra's current output limiting circuitry and its power-supply limitations.

The Integra is rated at 100 watts X 6 channels. In the bench tests, it produced 141 watts into 8 ohms with one channel driven. With five channels driven, its output sank to 54 watts per channel, and with 6 channels driven, it produced 38 watts per channel and shut down. And this was into 8-ohm loads! Think what would have happened with 4-ohm loads! Onkyo has current-limiting protection circuitry because its power supply isn't up to these admittedly very demanding bench tests. That's why they can sell it a fraction of the price of the Denon and the Yamaha.

(In the same tests, the Denon produced 118 watts per channel, the Yamaha, 109 watts with 7 and 6 channels driven, respectively. They did not shut down.)

As John Henderson has pointed out, the "nominal" impedance rating is a kind of average, usually erring on the side of caution. And one 4-ohm speaker may have quite a different impedance curve than another, and may touch 4 ohms at different frequencies.

You can look at the M80ti's impedance curve at audiovideoreviews.com. Click on the measurement symbol. The M80ti dips to 4 ohms between 40 and 50 Hz, rises, then remains at 4 or 5 ohms up to about 800 Hz, after which the impedance is much higher out to 20 kHz. It never goes below 4 ohms, but it's definitely a 4-ohm speaker, and it will draw more current at the frequencies where it's impedance hovers around 4 ohms.

All of John_Henderson's comments are very accurate, and I can only suggest that anyone thinking of getting 4-ohm speakers who prefers high sound levels, he should scrutinize independent test reports of multichannel receivers very carefully consider separate power amps over a receiver. So far as I'm aware, Sound&Vision is the only magazine that tests A/V receivers with all channels running simultaneously. And even there, the info is in a technical "sidebar" at the end of the report. So read the fine print.

Regards,
_________________________
Alan Lofft,
Axiom Resident Expert

Top
#6288 - 10/14/02 12:47 AM Re: M80ti: Problem with Harman / Kardon AVR520
john_henderson Offline
veteran

Registered: 09/03/02
Posts: 186
Very Nicely stated Alan,

I must haved missed that S&V issue, I will have look it up later when I can keep my eyes open. I just got my 5800 back on Friday from having the boards and software upgraded to the 5803 revisions, so I would like to see what they have to say about the 5803. So far I am happy with the results of the upgrade.

Top
#6289 - 10/14/02 07:21 AM Re: M80ti: Problem with Harman / Kardon AVR520
polara Offline
old hand

Registered: 05/19/02
Posts: 64
ill post this again
http://www.geocities.com/Area51/Hollow/3401/ratevsac.htm
stereo power rates from s@v
my rxv1 is good-

Top
#6290 - 10/14/02 10:38 AM Re: M80ti: Problem with Harman / Kardon AVR520
john_henderson Offline
veteran

Registered: 09/03/02
Posts: 186
The RXV1 is a nice unit,you should be very pleased with that receiver, and I have heard great things from people that own it. The RXV1 was one of the receivers that was in contention when I was researching what to but. The other unit that I was considering was the Marantz SR14EX. In the end for me Denon was what I went with.

Top
#6291 - 10/14/02 05:14 PM Re: M80ti: Problem with Harman / Kardon AVR520
dougreding Offline
frequent flier

Registered: 10/09/02
Posts: 11
Very interesting to see what a thread this has become.

I have another question, back to the HK AVR520. What about testing the M80Ti's with the bridging bars removed and seeing if the 520 still goes into protection mode?

In the mean time, I have set up the M80Ti's in the receiver as "small" speakers, and have handed over the bass handling solely to the EP350 subwoofer. So far, this seems to be working OK. Still, I definitely want to resolve this and I guess if that means buying an amp, so be it.

Thanks,

Doug

Top
#6292 - 10/14/02 08:08 PM Re: M80ti: Problem with Harman / Kardon AVR520
JohnK Online   content
shareholder in the making

Registered: 05/11/02
Posts: 10383
Doug, until you mentioned otherwise, I assumed that you were setting the speakers "small". With a sub as good as the EP350, I'd think that that is the preferable setting, even with the good deep bass of the M80s.

On the test you propose, I assume that you mean leaving only the upper terminals connected so that the M80 woofers won't be operating. That would be interesting and I'd guess that there would be no protection mode problem since the woofers would be completely out of the picture,instead of just rolled off under 80-90hz in the "small" setting.
_________________________
-----------------------------------

Enjoy the music, not the equipment.



Top
Page 4 of 5 < 1 2 3 4 5 >



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.