Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Blind Listening Tests

Sneak Peek into Axiom’s Current Research and Development

Axiom’s Newest Speaker: The In-Ceiling M3

Wall'O'Fame
Experimental Atmos
Greetings fellow Axiom owners...
Who's Online
1 registered (Socketman), 51 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13326 Members
11 Forums
22918 Topics
405127 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17789
pmbuko 16289
SirQuack 13339
CV 11234
MarkSJohnson 10938
Meanwhile On Facebook

Did you get your "Golden Email"? The great gift certificate email giveaway star...

Here's a helpful article for everyone looking at putting a new stereo or home th...

Interesting article about who's getting the money from streaming radio services...

Page 1 of 11 1 2 3 ... 10 11 >
Topic Options
Rate This Topic
#99122 - 06/16/05 10:58 PM 7 Channel Amps
ratpack Offline
connoisseur

Registered: 04/30/05
Posts: 1155
Loc: Alabama
A comment was made on a different thread on this board about not running your receiver/ amplifier without a load (speaker). It is my strong opinion that any "good" audio amplifier should be designed with both short circuit and open circuit protection just as a matter of fact. Operation without a load (speaker) should cause no problem, period. Of course, we all know that there are well designed receivers/ amplifiers and then there are others that are not so well designed. So, maybe, the comment errs on the side of safety.

Anyhow, it made me wonder what you folks with 7 channel receivers/ amplifiers do with the unused channels if you are only using 5 speakers???

1. Has anyone tried to turn off the 2 unused channels? Can you even do it?

2. Has anyone tried to terminate the output in some sort of load?

3. For those of you who eventually went to 7 speakers, did the two unused channels work when you hooked up the speakers?

What say the tribe?
_________________________
The Rat. M80s, VP-150, QS8s, SVS PC 20-39+, OPPO, Onkyo 703s, Harmony 880 Sony 60" SXRD HDTV

Top
#99123 - 06/16/05 11:07 PM Re: 7 Channel Amps
bugbitten Offline
connoisseur

Registered: 04/06/05
Posts: 2339
Loc: Madisonville, KY
On my speaker setup, I have the back surrounds set to none. I assume this works for speaker connections and preouts. On the monos, if a speaker is off, the amp goes to standby. Also load conditions must not be a problem because the amps are set to music on and the stay on for 10-15 minutes after I power down the receiver.

Top
#99124 - 06/16/05 11:15 PM Re: 7 Channel Amps
St_PatGuy Offline
axiomite

Registered: 03/07/05
Posts: 7412
Loc: Glendale, Arizona
On my HK 7200 I have the option of using the second set of rear speaker inputs as part of the 7.1 system or to power a set of speakers in a separate room. Just have to make a change in the menu.
I'm running a 5.1 set-up. The receiver doesn't sense any speaker connections for the extra rears and sends no signal. There is a graphic on the front of the receiver which shows which channels are running. The speaker icons blink when switching between sound formats (DD5.1 to DTS) because there is no signal for a second.

Unless I move to a larger room, those second inputs will not be used. But I like having that option.
_________________________
***********
"Nothin' up my sleeve. . ." --Bullwinkle J. Moose

Top
#99125 - 06/17/05 12:24 AM Re: 7 Channel Amps
2x6spds Offline
connoisseur

Registered: 03/16/02
Posts: 2726
Loc: CA, USA
Here's one BIG difference between tube and solid state amps. You CAN'T run a tube amp without a load ... for more than a few seconds. Power tubes will 'run away' stuff will fry.
_________________________
Enjoy the Music. Trust your ears. Laugh at Folks Who Claim to Know it All.

Top
#99126 - 06/17/05 12:29 AM Re: 7 Channel Amps
St_PatGuy Offline
axiomite

Registered: 03/07/05
Posts: 7412
Loc: Glendale, Arizona
Thanks 2x6. That's one thing I make sure to do if I'm switching speakers between amps. Don't want to burn anything up.
_________________________
***********
"Nothin' up my sleeve. . ." --Bullwinkle J. Moose

Top
#99127 - 06/18/05 12:35 AM Re: 7 Channel Amps
ratpack Offline
connoisseur

Registered: 04/30/05
Posts: 1155
Loc: Alabama
2X6: I still maintain that ANY audio amplifier that doesn't have open circuit/ short circuit protection is poorly designed. Doesn't matter if it is tube or solid state.

For the price that some tube manufacturers are charging you ought to be able to run them all day, shorted, open or at rated load.

Just one man's strong opinion.
_________________________
The Rat. M80s, VP-150, QS8s, SVS PC 20-39+, OPPO, Onkyo 703s, Harmony 880 Sony 60" SXRD HDTV

Top
#99128 - 06/18/05 03:49 PM Re: 7 Channel Amps
ratpack Offline
connoisseur

Registered: 04/30/05
Posts: 1155
Loc: Alabama
Anyone here bought the new Denon 4806 yet?????
_________________________
The Rat. M80s, VP-150, QS8s, SVS PC 20-39+, OPPO, Onkyo 703s, Harmony 880 Sony 60" SXRD HDTV

Top
#99129 - 07/02/05 04:51 PM Re: 7 Channel Amps
ratpack Offline
connoisseur

Registered: 04/30/05
Posts: 1155
Loc: Alabama
Anyone here bought any new amplifier lately??

Bug excepted.

LOL!!
_________________________
The Rat. M80s, VP-150, QS8s, SVS PC 20-39+, OPPO, Onkyo 703s, Harmony 880 Sony 60" SXRD HDTV

Top
#99130 - 07/03/05 12:44 AM Re: 7 Channel Amps
2x6spds Offline
connoisseur

Registered: 03/16/02
Posts: 2726
Loc: CA, USA
There are many tube amp circuit designs. I don't know about OTL amps though I hear they sound terrific, but the tube amps I've had all require a load to avoid trouble.

I think sound quality should be the overriding design goal of a tube amp. I've had tube amps for years and have never come close to driving one without speakers on line. I guess once you know not to it's simple. I'd agree that solid state amps should be idiot proof given the mass market target.
_________________________
Enjoy the Music. Trust your ears. Laugh at Folks Who Claim to Know it All.

Top
#99131 - 07/03/05 04:25 AM Re: 7 Channel Amps
St_PatGuy Offline
axiomite

Registered: 03/07/05
Posts: 7412
Loc: Glendale, Arizona
In reply to:

Anyone here bought any new amplifier lately??




I don't know if this counts, seeing how this is a 7 channel amp thread, but I've been running an Odyssey Audio Khartago amp to power the main channels in my HT set-up. I've had it for about three weeks now. Still going through the manufacturer's recommended "break-in" period. Ran it for two channels the other day. I'll give it another spin tomorrow with some CDs.

_________________________
***********
"Nothin' up my sleeve. . ." --Bullwinkle J. Moose

Top
Page 1 of 11 1 2 3 ... 10 11 >



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.