Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Axiom’s Newest Speaker: The In-Ceiling M3

Outdoor Speaker Placement

Speaker Placement: Unusual Room Layouts and Elevating Speakers

Wall'O'Fame
Greetings fellow Axiom owners...
HG Rosewoods Part 3
Who's Online
4 registered (bridgman, SirQuack, Boltron, Ken.C), 46 Guests and 3 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13312 Members
11 Forums
22855 Topics
403807 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17754
pmbuko 16268
SirQuack 13325
CV 11170
MarkSJohnson 10856
Meanwhile On Facebook

Hurry - sale ends Sunday!

Get a Gift Card Worth 20% of Your Purchase! Save hundreds!

Got your new In-Ceiling speakers yet? #atmosready http://axiomaudio.com/m3-in-c...

(y) Can't wait for the next evolution of surround sound to go mainstream!

Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#151979 - 11/24/06 02:24 PM Is this bad for my amp?
Thasp Offline
devotee

Registered: 03/27/04
Posts: 338
I have an Adcom GFA-555 MKII.

When I had the Axiom M22ti speakers, I used a Harman Kardon 3480. The amp never got warm enough to heat the plastic.

Now I have the Thiel CS3.6 speakers with that new adcom, and my dad has the Axioms as a birthday present. He loves them of course. They're about 83 dB/1 watt/1 meter, and my multimeter measures them to be 3-3.5 ohms.

When I have music on at a louder volume and there's a loud bass riff, if the room is hot(goes up to 85-90F in the summer, is 80 now with all the computer stuff here), the heatsinks get burning to the touch.

It's not in a rack or a case, it's in the middle of the room. I read in the manual Adcom sold an active cooling piece for it, but this was almost 20 years ago. So they may not have them anymore.

Should I worry about this, or is this normal? The Thiels made the HK shut down at higher volumes, the timing was funny. I have a few songs with long bass transients that were made artificially that swoop down in frequency quickly and go up in amplitude, before it hit 35-40 hz the HK would blink off if I had it on too loud which was the reason to get this Adcom. When that swoop comes here the amp gets noticeably hotter, and stays like that until I turn it off for a while.

While playing music, it also stays on for about 20 seconds after I unplug it.. at the same volume. Is this normal for a large amp or does this mean the capacitors are in need of replacing?


Edited by Thasp (11/24/06 02:26 PM)

Top
#151980 - 11/24/06 04:18 PM Re: Is this bad for my amp? [Re: Thasp]
St_PatGuy Offline
axiomite

Registered: 03/07/05
Posts: 7400
Loc: Glendale, Arizona
Quote:

They're about 83 dB/1 watt/1 meter, and my multimeter measures them to be 3-3.5 ohms.




Holy mackerel.

So much for using the T-amp, huh?
_________________________
***********
"Nothin' up my sleeve. . ." --Bullwinkle J. Moose

Top
#151981 - 11/24/06 04:41 PM Re: Is this bad for my amp? [Re: Thasp]
Wid Offline
axiomite

Registered: 06/22/03
Posts: 6720
Loc: The Peoples Republic of Il.
If the amp is getting so hot that it will burn you if you touch it then that certainly is not good. The Thiel CS3.6 do seem to be a pretty tough load for any amp but the 555 should be ok, it was a heck of an amp in its day. Maybe the Adcom is getting a little long in the tooth and you should start to think about a replacement. You could also think about something like this to help keep it cool.
_________________________
Rick


"A fear of weapons is a sign of retarded sexual and emotional maturity." Sigmund Freud


Top
#151982 - 11/24/06 08:46 PM Re: Is this bad for my amp? [Re: Wid]
Thasp Offline
devotee

Registered: 03/27/04
Posts: 338
I can take the decimal point off and have the same thing just without the parasound name. Maybe I will make my own.

I bought this amp in august, it was used. It ran as hot then as it does now, it depends on the room temp and what is playing. Music with heavy bass like some Iced Earth CDs really burn up the amp, but when the room is cooler and shostakovich is playing, it is much cooler.

Top
#151983 - 11/24/06 09:27 PM Re: Is this bad for my amp? [Re: Thasp]
Wid Offline
axiomite

Registered: 06/22/03
Posts: 6720
Loc: The Peoples Republic of Il.

Then maybe all you need to do is use the set up in a refrigerated room
_________________________
Rick


"A fear of weapons is a sign of retarded sexual and emotional maturity." Sigmund Freud


Top
#151984 - 11/24/06 10:25 PM Re: Is this bad for my amp? [Re: Thasp]
BrenR Offline
connoisseur

Registered: 12/10/03
Posts: 3602
Loc: Winnipeg MB Canada
Quote:

They're about 83 dB/1 watt/1 meter, and my multimeter measures them to be 3-3.5 ohms.


A quick Google suggests that the Mk II gets hotter than the Mk I but I couldn't find any information on the amp circuit. DC measurement across the posts (and add a third because loudspeakers aren't a standard/passive load) confirms they are 4 ohm nominal. So no stray wires.

Looks like the Adcom just likes frying eggs when hooked up to speakers with low nominal resistance. And yes, it's hard on the transistors for them to get that hot (and other components, especially near the transformers & heat sinks)

Bren R.

Top
#151985 - 11/24/06 10:43 PM Re: Is this bad for my amp? [Re: Thasp]
JohnK Offline
shareholder in the making

Registered: 05/11/02
Posts: 10379
T, sure it isn't as good for your amp as if it was just running warm. But with those speakers, playing that sort of program material and at those levels, apparently that's the way it's going to be. Keep in mind that from the numbers you give those speakers are drawing about five times as much power for a given sound level as, for example, the M80s, which are a relatively easy 4ohm load because of their higher sensitivity and flat impedance curve. So, it may not be good for the long term, but enjoy the moment.
_________________________
-----------------------------------

Enjoy the music, not the equipment.



Top
#151986 - 11/24/06 10:47 PM Re: Is this bad for my amp? [Re: BrenR]
Wid Offline
axiomite

Registered: 06/22/03
Posts: 6720
Loc: The Peoples Republic of Il.
When I did a search for the Thiel 3.6s it stated its sensitivity rating @ 86dB/W/m (2.8V) which would be within what would be a normal sensitivity rating. Their impendence however does drop off to a low 2.3 ohm and 3 ohm through most of their range. I would suspect this would be a difficult load for any amp.

Does the thermal overload led come on when you play the music loud ? If not I wouldn't be to worried about it but running some sort of fan ( Parasound or not ) would be a good idea imo.
_________________________
Rick


"A fear of weapons is a sign of retarded sexual and emotional maturity." Sigmund Freud


Top
#151987 - 11/24/06 11:02 PM Re: Is this bad for my amp? [Re: Wid]
Thasp Offline
devotee

Registered: 03/27/04
Posts: 338
I don't get 86 at 1 watt 1 meter. Maybe I have a room null in the frequency range I used for testing when I got them. I don't trust specs, I like to measure myself. I only have the multimeter now, the mic is long gone so I can't retest.

I borrowed my dad's axioms and tried the amp. I put my earplug headphones on so I could play them at stupidly loud levels and it never got more than slightly warm.. I guess it's a speaker thing. Then again I also measured these to do a solid 28 hz in this room before they even began rolling off in 1 dB increments, so the amp does have that burden.

I also tried the old HK again on these. It didn't have a chance to get hot.. it got warm, warmer, then shut off. What a wussy.

I have also put those earplug headphones on and tried playing far above the levels I'd ever reach without them on just for testing purposes. The overload LEDs never went on. I guarantee I did my best.

I'm sure the M80s would have been easier to power, they don't dip as low in impedance and even if they did are far more sensitive. But I can't give these speakers up now.. they don't sound amazing, they sound normal, until I listen to any other speaker side by side. It's worth the trouble.

I think I'm going to run a molex extension cord from my computer which is near the amp, and use two 120mm computer fans I have. I can tape the corners of the fan to the two back corners of the amp and it'll blow cool air through the fins. If I hook it to the fan controller, I can even control the volume. If I keep them low it won't even be noticeable over general room noise.

Thanks for all the responses.


Edited by Thasp (11/24/06 11:05 PM)

Top
#151988 - 11/24/06 11:07 PM Re: Is this bad for my amp? [Re: St_PatGuy]
Thasp Offline
devotee

Registered: 03/27/04
Posts: 338
Quote:

Quote:

They're about 83 dB/1 watt/1 meter, and my multimeter measures them to be 3-3.5 ohms.




Holy mackerel.

So much for using the T-amp, huh?




I had one of those actually. Can you believe it didn't agree with the speakers?!

Top
Page 1 of 2 1 2 >



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.