Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Blind Listening Tests

Sneak Peek into Axiom’s Current Research and Development

Axiom’s Newest Speaker: The In-Ceiling M3

Wall'O'Fame
Experimental Atmos
Greetings fellow Axiom owners...
Who's Online
0 registered (), 48 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13323 Members
11 Forums
22902 Topics
404780 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17783
pmbuko 16282
SirQuack 13337
CV 11212
MarkSJohnson 10911
Meanwhile On Facebook

Ian and Andrew join in the debate about whether or not people want uncompressed...

󾓶 The first review of the LFR880s is out! "If you are adding or upgrading stere...

So much going on in this month's newsletter - new product announcements, a new v...

Topic Options
Rate This Topic
#2476 - 04/07/02 03:05 AM EP175 Auto On/Off Sensitivity
Anonymous
Unregistered


Our new EP175 sounds great with our new Denon 3802. However, I believe I'm having trouble with the auto on/off. In order to engage (auto on) the sub, it's necessary to turn the receiver volume up to loud listening levels. The sub comes on immediately, but after reducing the receiver volume to more comfortable levels, the sub shuts off after a short period of time. While on, the sub sound level seems appropriate, that is, not soft / not loud compared to the other channels. By comfortable levels, the sound is low but not whisper quiet or even quiet; I can clearly hear the music from the next room. When playing music at loud levels, the sub performs as expected.

The sub is connected to the receiver through the line level input on the sub and the sub pre out on the receiver using Monster Cable subwoofer cable 300. Through the sub, the sub volume setting is at the half way mark; through the receiver, all speakers are set to small, the sub is "on", and the sub channel vol is set to 0db (within 1-2 db +/- of all other speakers). I've experimented with changing the sub channel vol on the receiver to +8 and +12 for stereo, 5 channel stereo, and Dolby PL II for TV, CD in CD player, CD in DVD player and tested using those sources, thinking this might boost the signal to the sub and keep it on. That may have helped a bit but only in not having to turn the receiver vol quite as loud to activate the sub.

Is there a way to change the sub auto on/off sensitivity; to make it more sensitive to the receiver's signal? Could it be a problem unrelated to the auto on/off?

I'm also curious about the "audio/video equilization switch" mentioned in the EP175 manual. Where exactly is this switch on the sub?

Thanks in advance for theories, advise, suggestions and remedies. Of course, more thanks to those offering remedies.
Gery

Top
#2477 - 04/09/02 04:01 PM Re: EP175 Auto On/Off Sensitivity
Anonymous
Unregistered


Just wanted to update on the problem. Axiom responded directly to me and very quickly; that says a lot about their customer service. Their service manager says he's seen this one other time and has a pretty good idea of what the problem is. He'll test out a component and hopefully ID the problem. In the mean time, I'll just have to rely on my M60's to deliver the bass, which, I must say, they are superb at doing.

Gery

Top
#2478 - 04/09/02 04:42 PM Re: EP175 Auto On/Off Sensitivity
ravi_singh Offline
connoisseur

Registered: 03/14/02
Posts: 1351
Loc: Montreal
Gery

Concerning the Audio/Video switch. In my experience, when on audio, the sub is very even, fast, and clean. On video, it gets boomy. This is probably to add effects to, say, explosions in an action movie.

As far as your sub turning off, yes I have heard of this before. Sometimes, though, it is simply a weak cable connection between your amp and sub. Make sure the cable is secure and, if you can, try switching the actual cable.
On my EP125, I do find it hard to have the sub turn itself on. I sometimes have to crank the volume, or simply go to the sub and put the volume on max, then back to half.

I hope someone from Axiom can respond to this problem directly on this message board.

Top



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.