Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Blind Listening Tests

Sneak Peek into Axiom’s Current Research and Development

Axiom’s Newest Speaker: The In-Ceiling M3

Wall'O'Fame
Experimental Atmos
Greetings fellow Axiom owners...
Who's Online
1 registered (exlabdriver), 52 Guests and 9 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13328 Members
11 Forums
22918 Topics
405141 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17789
pmbuko 16289
SirQuack 13340
CV 11236
MarkSJohnson 10939
Meanwhile On Facebook

Did you get your "Golden Email"? The great gift certificate email giveaway star...

Here's a helpful article for everyone looking at putting a new stereo or home th...

Interesting article about who's getting the money from streaming radio services...

Topic Options
Rate This Topic
#380488 - 07/21/12 03:23 AM Upgrade AudioByte Cables - Stereo or Mono Plugs?
jmone Offline
veteran

Registered: 01/08/06
Posts: 159
Loc: Sydney Australia
I'm looking at getting some better cables to run from the AudioByte amp to the speakers (L,R,Sub) to see if it helps supress some low frequence Hum I get on the Sub. I'm a bit confused as the current ones are 3.5mm Stereo leads to each speakers but I would have presumed they would be 3.5mm Mono. Can anyone confirm what is needed.

Thanks
Nathan
_________________________
HT:M80s,VP150,QS8,EP500 Outside:2 Pair M3 1 Pair M22 Office:AudioBytes, Games Room: M60,VP150

Top
#380489 - 07/21/12 03:31 AM Re: Upgrade AudioByte Cables - Stereo or Mono Plugs? [Re: jmone]
jmone Offline
veteran

Registered: 01/08/06
Posts: 159
Loc: Sydney Australia
I may also try just adding some ferrite cores to the existing cable....
_________________________
HT:M80s,VP150,QS8,EP500 Outside:2 Pair M3 1 Pair M22 Office:AudioBytes, Games Room: M60,VP150

Top
#380490 - 07/21/12 08:06 AM Re: Upgrade AudioByte Cables - Stereo or Mono Plugs? [Re: jmone]
Ken.C Offline
shareholder in the making

Registered: 05/03/03
Posts: 17789
Loc: NoVA
The cables probably won't make a difference. I would call Axiom if they're still under warranty.

As for the cables, the crossover for the ABs is in the amp, so necessarily it needs to send two different signals to the sats.
_________________________
I am the Doctor, and THIS... is my SPOON!

Top
#380500 - 07/21/12 07:41 PM Re: Upgrade AudioByte Cables - Stereo or Mono Plugs? [Re: jmone]
jmone Offline
veteran

Registered: 01/08/06
Posts: 159
Loc: Sydney Australia
Right - I'll do things in a few stages.
- Replace Driver (Axiom are sending a new driver)
- Solve issue on the Flying Remote
- Then look at what (if any) issues I may have
_________________________
HT:M80s,VP150,QS8,EP500 Outside:2 Pair M3 1 Pair M22 Office:AudioBytes, Games Room: M60,VP150

Top
#389428 - 02/08/13 12:17 PM Re: Upgrade AudioByte Cables - Stereo or Mono Plugs? [Re: jmone]
Huskerwingga Offline
newbie

Registered: 02/08/13
Posts: 1
Do you have an update on this issue?

I just got my new Audiobytes this week and have the same "hum" coming from my sub. I isolated the audiobyte system, plugged directly into 3 different wall outlets and a power scrubber from home theater setup. Still get a hum no matter where I plug the unit in. I've contacted Axiom and I'm waiting to hear back. I'm interested if your new driver got rid of your problem?

Top



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.