Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Blind Listening Tests

Sneak Peek into Axiom’s Current Research and Development

Axiom’s Newest Speaker: The In-Ceiling M3

Wall'O'Fame
Experimental Atmos
Greetings fellow Axiom owners...
Who's Online
4 registered (BBIBH, Ken.C, difeng, michael_d), 45 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13326 Members
11 Forums
22918 Topics
405126 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17789
pmbuko 16289
SirQuack 13339
CV 11234
MarkSJohnson 10938
Meanwhile On Facebook

Did you get your "Golden Email"? The great gift certificate email giveaway star...

Here's a helpful article for everyone looking at putting a new stereo or home th...

Interesting article about who's getting the money from streaming radio services...

Page 1 of 3 1 2 3 >
Topic Options
Rate This Topic
#390804 - 03/09/13 05:29 PM Epic 80-500-180 with 4311ci receiver AND XPA-3 amp
hhp Offline
regular

Registered: 07/15/10
Posts: 8
Hi,

my current system is Epic 80-500-180 with 4311ci receiver.

i recently bought an external amp xpa-3 (emotiva)to power my M80s and VP180 (after discussing with Axiom rep that I should see quite an improvement).

I hooked up the amp and re-run my audyssey 32 setup again. After the set up, the system worked fine, but i was not sure if some of the settings were set correctly.

the setup on my 4311ci confused me a bit.. please help with the following questions

1) do i need to change my receiver to a different mode than NORMAL based on my set up? From the manual, i do not want to select pre-amp mode unless i am using external amp to power ALL of my speakers. Should I choose 11 channel mode instead of NORMAL?

2) i noticed my m80s were set at "LARGE". should it be small instead?

3) Am I doing the set up in the correct sequence? Run audyssey 32 setup first, then manually tweak some of the settings?

Thanks for your help in advance, I am still fairly new in Home theater system.

HHP

Top
#390806 - 03/09/13 06:49 PM Re: Epic 80-500-180 with 4311ci receiver AND XPA-3 amp [Re: hhp]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13339
Loc: Iowa
1) Can't help with this one, maybe someone else will chime in...
2) Yes, set all speakers to Small since you have a sub. Audyssey looks for the -3dB point for each speaker in "your room" and reports back to the Denon, based on that since the 80's are capable of 40hz, Denon uses the setting of LARGE. For my setup I put my 80's and 180 to small, and experimented with 40hz crossover by raising to 60-80Hz. The sub will do a better job in the lower freq regions.
3) Assuming you are running the primary (central location) as the first measurement which for distance/delay, followed by the rest of the locations (8 in my situation) to form a "bubble" around the listening area, you should not have to adjust much. You never want to "lower" a crossover point found by the Denon, but increasing is ok. Also, adjusting the speakers to Small is fine as well.
_________________________
M80s-VP180-QS8s-EP600-2xEP350 Denon3808 Outlaw7700
M22-OWM22-VP100-Denon2805
Audio Nirvana

Top
#390808 - 03/09/13 07:08 PM Re: Epic 80-500-180 with 4311ci receiver AND XPA-3 amp [Re: hhp]
Boltron Offline
veteran

Registered: 11/18/11
Posts: 171
Loc: Toronto
1) You don't need to change anything on the Denon, the preamp outs are hot (always on). I have the same unit and also use an external amp.

2) Porter's advise is correct and what most do. I however leave my M80s on Large. I personally prefer the sound that way.

3)After Audyssey calibration I always increase my subs (I have two) volume by at least 6db. I find Audyssey never seems to give me enough LFE, maybe it's just me or my room. You can also increase crossover point like Porter says above but do not lower it (disables Audyssey). You can set the M80s to small if you like.
_________________________
For every expert, there is an equal and opposite expert.

Top
#390809 - 03/09/13 08:09 PM Re: Epic 80-500-180 with 4311ci receiver AND XPA-3 amp [Re: hhp]
Tico Offline
hobbyist

Registered: 06/15/10
Posts: 27
Loc: Orlando, Florida
Originally Posted By: hhp
my current system is Epic 80-500-180 with 4311ci receiver.


I have the same speakers and receiver. Did you notice a difference with the external amp? I am considering the ADA 1500 for the front stage.

Thanks.
_________________________
Epic 100-500-180
Denon 4311CI

Top
#390810 - 03/09/13 09:05 PM Re: Epic 80-500-180 with 4311ci receiver AND XPA-3 amp [Re: Tico]
hhp Offline
regular

Registered: 07/15/10
Posts: 8
Hi Tico,

I only had the system hooked up very recently... I think it helps, but I need to spend a little more time to get a better feel.

I also noticed that I did not have to crank my receiver volume up as high as before..

hhp

Top
#390812 - 03/09/13 09:41 PM Re: Epic 80-500-180 with 4311ci receiver AND XPA-3 amp [Re: hhp]
Boltron Offline
veteran

Registered: 11/18/11
Posts: 171
Loc: Toronto
I also have a 4311 with M80s and a VP150. I use a 3ch ADA1000 for the fronts. I definitely hear a difference and just love how it all sounds. My room is about 2600 sq ft and it can get pretty loud but I wish I would have a bought a 1250 instead. I will probably upgrade down the road.

Main points:
- I play my M80s in full range (Large) and my Denon would shutdown with some movies (Tron Legacy for one).
- Music sounds so much better with the ADA. I play music as 2.1. The M80s really shine and to my ears is a pretty big improvement over the Denon alone.
- When I watch action movies and have the volume turned up, the external amp really makes a difference.
_________________________
For every expert, there is an equal and opposite expert.

Top
#390814 - 03/09/13 10:27 PM Re: Epic 80-500-180 with 4311ci receiver AND XPA-3 amp [Re: Boltron]
hhp Offline
regular

Registered: 07/15/10
Posts: 8
How loud do you turn up your volume for action movie? -15db is a good starting point for my 4311ci

Top
#390815 - 03/09/13 10:28 PM Re: Epic 80-500-180 with 4311ci receiver AND XPA-3 amp [Re: hhp]
Socketman Offline
connoisseur

Registered: 07/12/09
Posts: 1204
Loc: Whitehorse YT
all amps sound the same.
_________________________
DOG is GOD spelled backwards.
I blame my terseness on my keyboard. smile

Top
#390816 - 03/09/13 11:16 PM Re: Epic 80-500-180 with 4311ci receiver AND XPA-3 amp [Re: Socketman]
dakkon Offline
connoisseur

Registered: 02/08/04
Posts: 1846
Originally Posted By: Socketman
all solid state amps sound the same.



Fixed it.. Tube amps can sound slightly different than solid state amps..


Edited by dakkon (03/09/13 11:16 PM)

Top
#390817 - 03/10/13 12:57 AM Re: Epic 80-500-180 with 4311ci receiver AND XPA-3 amp [Re: hhp]
Socketman Offline
connoisseur

Registered: 07/12/09
Posts: 1204
Loc: Whitehorse YT
I bet my xpa3 sounds just like his lol
_________________________
DOG is GOD spelled backwards.
I blame my terseness on my keyboard. smile

Top
Page 1 of 3 1 2 3 >



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.