Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Outdoor Speaker Placement

Speaker Placement: Unusual Room Layouts and Elevating Speakers

Positioning Floorstanding Speakers

Wall'O'Fame
Greetings fellow Axiom owners...
HG Rosewoods Part 3
Who's Online
2 registered (rprice54, Lampshade), 108 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13295 Members
11 Forums
22824 Topics
403209 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17740
pmbuko 16258
SirQuack 13318
CV 11137
MarkSJohnson 10831
Meanwhile On Facebook

A very fond farewell party last night . . . we miss you Noreen!

Hope everyone's got their summer favourite playlists cued up for the weekend! W...

(y) Love this customer review of the M2s! "the first time listening to my new a...

These LFR1100 speakers in custom Eggshell White are on their way to Taiwan (yes,...

Topic Options
Rate This Topic
#398191 - 10/26/13 06:24 PM EP-350 Stuck in Standby
Mike_B Offline
newbie

Registered: 10/26/13
Posts: 4
My EP-350 sub has the red standby light on, so I know it's getting power, but it won't go active/green and won't make a sound. I tried flipping the auto on/off switch to "Active" but it still won't wake up.

Is there something I'm missing?

Thanks!
Mike_B

Top
#398192 - 10/26/13 06:42 PM Re: EP-350 Stuck in Standby [Re: Mike_B]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13318
Loc: Iowa
so your applying a signal to it like a music/movie and it won't turn green once it receives a low frequency signal? Has it ever worked and just stopped? Do you have the receiver setup to send low freq to the sub?

sorry for the simple questions..
_________________________
M80s-VP180-QS8s-EP600-2xEP350 Denon3808 Outlaw7700
M22-OWM22-VP100-Denon2805
Audio Nirvana

Top
#398194 - 10/26/13 11:26 PM Re: EP-350 Stuck in Standby [Re: Mike_B]
JohnK Offline
shareholder in the making

Registered: 05/11/02
Posts: 10360
Mike, Randy's questions are relevant, but in the meantime I'll suggest that you might connect a speaker wire to a high level input to check if the sub cable or the line level input is faulty.
_________________________
-----------------------------------

Enjoy the music, not the equipment.



Top
#398227 - 10/27/13 11:43 PM Re: EP-350 Stuck in Standby [Re: Mike_B]
Mike_B Offline
newbie

Registered: 10/26/13
Posts: 4
I appreciate the replies. Here's some more detail and what I've tried so far...

Friends came over for movie night and the sub sits right below my screen so I always notice the green light pop on as things are powering on, but not so this night. I checked the receiver first because once I had it not "see" the subwoofer and stop sending the line out to the sub (there's a little icon labeled sub on the front of the receiver and it was not lit.) But that was easily remedied by going into the manual setup and re-enabling the sub. Last night the sub light was lit on the receiver and when I turned on the test tones, it appears to send to the subwoofer channel, but no sound comes out of the sub and the active/standby light on the EP-350 stays red.

After checking the receiver, I tried a new cable and also flipping the auto on/off switch to "Activate". No luck, so I tried running a line out from my iPhone to the line in on the sub to see if the sub port on the receiver was bad. Still wouldn't activate.

I checked the knobs on the back of the 350 and they all looked like they were set correctly. Tried unplugging power for a few hours and switching the phase back and forth. No go.

I found a couple other posts similar to mine and it sounds like I need to speak to customer service and do some troubleshooting. I'm still within the warranty period so I'm sure they'll take good care of me.

I will say that I have always had the Axioms setup as 5.1 and had never heard my setup in 5.0 mode and I was blown away by how well the system handled Pacific Rim without the sub. The M-22's have some real punch when run in large mode.

MB

Top
#398228 - 10/27/13 11:44 PM Re: EP-350 Stuck in Standby [Re: JohnK]
Mike_B Offline
newbie

Registered: 10/26/13
Posts: 4
I'll try the high level input. That's a good idea. Thanks.

Top
#398255 - 10/28/13 05:44 PM Re: EP-350 Stuck in Standby [Re: Mike_B]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13318
Loc: Iowa
does your 350 have two rca inputs, for daising another sub in the line? have you tried the other connection? sounds like you've checked the receiver setup menus. any chance the sub cable was moved and plugged into a different jack on the receiver, normally it is sub out or LFE out.
_________________________
M80s-VP180-QS8s-EP600-2xEP350 Denon3808 Outlaw7700
M22-OWM22-VP100-Denon2805
Audio Nirvana

Top
#398282 - 10/29/13 02:10 PM Re: EP-350 Stuck in Standby [Re: SirQuack]
Mike_B Offline
newbie

Registered: 10/26/13
Posts: 4
Yeah, it has line in and line out. I tried both. I also tried the Subwoofer 2 output on the receiver. I spoke to Axiom support and they are sending a replacement amp for the 350.

MB

Top
#398289 - 10/29/13 09:39 PM Re: EP-350 Stuck in Standby [Re: Mike_B]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13318
Loc: Iowa
just curious if you tried the high level posts and did that make a difference? Good to hear Axiom is taking care of you..
_________________________
M80s-VP180-QS8s-EP600-2xEP350 Denon3808 Outlaw7700
M22-OWM22-VP100-Denon2805
Audio Nirvana

Top



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.