Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Sneak Peek into Axiom’s Current Research and Development

Axiom’s Newest Speaker: The In-Ceiling M3

Outdoor Speaker Placement

Wall'O'Fame
Experimental Atmos
Greetings fellow Axiom owners...
Who's Online
0 registered (), 126 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13322 Members
11 Forums
22897 Topics
404611 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17782
pmbuko 16280
SirQuack 13337
CV 11208
MarkSJohnson 10900
Meanwhile On Facebook

󾓶 The first review of the LFR880s is out! "If you are adding or upgrading stere...

So much going on in this month's newsletter - new product announcements, a new v...

Love this comment from Doug T! "The M22 bookshelf speakers sound so clean and a...

󾓶 Andrew has spoken! Big update on the AxiomPlay Wireless Platform on the Axiom...

Page 6 of 8 < 1 2 3 4 5 6 7 8 >
Topic Options
Rate This Topic
#131580 - 03/29/06 12:47 AM Re: ep500 no power
HomeDad Offline
connoisseur

Registered: 12/29/05
Posts: 3301
Loc: Central,California
Where is the trim switch set can't see from pictures.
Amber Light / No Audio Turn trim switch out of "Load" position.

_________________________
A computer once beat me at chess, but it was no match for me at kick boxing.

Top
#131581 - 03/29/06 02:15 AM Re: ep500 no power
mikec Offline
old hand

Registered: 01/16/06
Posts: 72
I've tested the trim at all the settings: flat, half, full ... even at load (but the light did not turn amber)

I also tried all the crossover settings.

the only time I see amber is upon power up, it lights up 1-2 seconds then turns into this color. is it the same with yours?


Edited by mikec (03/29/06 02:28 AM)

Top
#131582 - 03/29/06 02:26 AM Re: ep500 no power
HomeDad Offline
connoisseur

Registered: 12/29/05
Posts: 3301
Loc: Central,California
When powering up mine goes from amber to green within 1 second.
_________________________
A computer once beat me at chess, but it was no match for me at kick boxing.

Top
#131583 - 03/29/06 04:27 AM Re: ep500 no power
mikec Offline
old hand

Registered: 01/16/06
Posts: 72
thanks Homedad, at least now I'm sure that's the order of things ... and that amber is NOT yellow - I have trouble distinguishing color

Top
#131584 - 03/29/06 10:10 AM Re: ep500 no power
Billy_hk Offline
frequent flier

Registered: 03/08/06
Posts: 10
Mike:
your pics showed green color.
My EP-500 when power-up the led turn amber->green in 1 second.
In trim settings, no color changes in whatever postion.
I also can't feel the difference when I changed the trim settings.
I don't know if mine one is working normally but mine has sound. Hope this can help you.

Top
#131585 - 03/29/06 11:13 AM Re: ep500 no power
dllewel Offline
connoisseur

Registered: 06/20/05
Posts: 1189
Loc: Utah, USA
My vote on your LED color is green in just about every pic, especially the one in the dark. Definitely looks green to me. You should be getting sound however if it is green. Are you using the same input cable from your Velo sub that works? That would eliminate the source as a problem.
_________________________
-Dave

M80s VP150 QS8s EP500s
ravenmanor.com/cinema/

Top
#131586 - 03/29/06 05:41 PM Re: ep500 no power
mikec Offline
old hand

Registered: 01/16/06
Posts: 72
yes I am,

well I emailed brent right when I posted those pics, that was 18 hours ago. the office hours in Canada has winded down (by my calculations). in short, its either my email was missed or he's asking the technical guys, I just wish I was sent an email confirming receipt.


Edited by mikec (03/29/06 05:48 PM)

Top
#131587 - 03/29/06 11:48 PM Re: ep500 no power
mikec Offline
old hand

Registered: 01/16/06
Posts: 72
somebody suggested I use NO flash and sunlight white balance to show the led's true color ...






Top
#131588 - 03/30/06 02:08 AM Re: ep500 no power
Ajax Offline
axiomite

Registered: 12/30/03
Posts: 6251
Loc: Cleveland, Ohio
In my opinion,

green
green
green, and
green


_________________________
Jack

"People generally quarrel because they cannot argue." - G. K. Chesterton

Top
#131589 - 03/30/06 05:58 AM Re: ep500 no power
Tharkun Offline
connoisseur

Registered: 01/05/05
Posts: 1039
Loc: Tracy, California
Yes you do have a green LED and just courious as to your purchase of the 500, did you order it from Axiom, as in this was a new sub and not used ?
_________________________
ROCK 'N' HAXIOM Theater

Top
Page 6 of 8 < 1 2 3 4 5 6 7 8 >



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.