Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Positioning Floorstanding Speakers

Our Newest Flagship Model: The M100

Why We Make Our Own Drivers

Wall'O'Fame
"Serenity Cinema", now with 40% extra Serenity!
Updated as requested.
Who's Online
2 registered (AdrianD, Spoiler), 122 Guests and 20 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
12701 Members
11 Forums
22682 Topics
400456 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17696
pmbuko 16224
SirQuack 13311
CV 11058
MarkSJohnson 10675
Meanwhile On Facebook

8| Don't miss Andrew Welker's post on our message boards about the new subwoofer...

󾓲 The April Newsletter is out! Did you get your copy? http://www.axiomaudio.co...

Double-take! :O How well do you know our line? First one to spot the surprise...

Page 10 of 12 < 1 2 ... 8 9 10 11 12 >
Topic Options
Rate This Topic
#210581 - 06/04/08 07:56 AM Re: Fred's Setup Thread [Re: grunt]
Murph Offline
axiomite

Registered: 10/05/06
Posts: 6614
Loc: PEI, Canada
Tom,

Regarding your Squeezebox not doing play lists..
Because the whole Squeeze thing is open source, there are tons of free add ons to do pretty much whatever you need to do with playlists. "Moose" is a popular one. I personally didn't find the interface appealing but it did do everything I needed, including allowing me to build long or short play lists or create ones by mixes of genres and still play random. I like random for some reason. Anarchy rulez!! \:D
.
_________________________
With great power comes Awesome irresponsibility.

Top
#210636 - 06/04/08 12:22 PM Re: Fred's Setup Thread [Re: Murph]
tomtuttle Offline
axiomite

Registered: 06/20/03
Posts: 8133
Loc: Tacoma
Thanks, Murph. I'm going to give it another go sometime. But not today. It would be cool if the new version of the server software solved my "zones out of synch" problem. I'll look into Moose. I appreciate the tip.

Dean, that's very valuable information. Thank you for pulling it together.
_________________________
bibere usque ad hilaritatem

Top
#210648 - 06/04/08 12:51 PM Re: Fred's Setup Thread [Re: grunt]
fredk Offline
axiomite

Registered: 12/06/07
Posts: 6960
Loc: Canada
I gotta stop trying things while sleep deprived.

 Quote:
Fred, I think the way the cables work is a stereo mini plug to two RCA plugs.


Well, that would make sense. You know, a simple image of a y connector next to the plug would be such a helpful clue...

I'm going to be even more embarassed if I go back to the Gigabyte manual and it tells me to use a minijack to 2 RCA connector...

Now, let me just verify one other thing. There are 3 different connectors I could have:

RCA - standard 1/4" easy to ID, one channel
Mini Jack: 3/32 (not that common according to Ratshack), two channel
Headphone: 1/8", two channel

I believe the connectors on the mobo are 1/8" as that is what fits.

 Quote:
I’m not sure how things would work if you only connected a jack

I think I quite accurately described how it works in my last post. :rolleyes:

On a somewhat related note, I wonder if the HDMI on this board is 3.1?
_________________________
Fred

-------
Blujays1: Spending Fred's money one bottle at a time, no two... Oh crap!

Top
#210652 - 06/04/08 12:55 PM Re: Fred's Setup Thread [Re: fredk]
jakewash Offline
shareholder in the making

Registered: 12/26/03
Posts: 10394
Loc: Calgary, Alberta
HDMI 3.1 would be a problem but 1.3 would work nicely;\)
_________________________
Jason
-----------------
TTTHHHPPPPPTTTT!

My HT

Top
#210711 - 06/04/08 07:57 PM Re: Fred's Setup Thread [Re: jakewash]
grunt Offline
connoisseur

Registered: 12/04/06
Posts: 3569
Loc: Nirvana

 Originally Posted By: fredk

I'm going to be even more embarassed if I go back to the Gigabyte manual and it tells me to use a minijack to 2 RCA connector...


Yes you want 3.5mm or 1/8inch (as you called it, I thought Canada went metric?) mini jack to dual RCA. BTW I’ve yet to meet a motherboard manual that bothers to tell you this.

 Originally Posted By: jakewash

HDMI 3.1 would be a problem but 1.3 would work nicely


What’s this HDMI “1.3a” crap I’m seeing. I thought the silliness was supposed to stop with vanilla 1.3
_________________________
3M80 2M22 6QS8 2M2 1EP500 Sony BDP-S590 Panny-7000 Onkyo-3007 Carada-134 Xbox Buttkicker AS-EQ1

Top
#210904 - 06/06/08 10:06 PM Re: Fred's Setup Thread [Re: grunt]
fredk Offline
axiomite

Registered: 12/06/07
Posts: 6960
Loc: Canada
Huston, we have liftoff... well, ignition anyway.

After 3 nights of 10 hour sleeps I am now merely exausted instead of comatose. I read over the sparse reciever manual again and it actually mostly made sense.

I picked up one headphone/rca stereo converter and tagged it as sub/center out, left the other outputs with my wonky wiring and fired up LOTR. Wadayaknow, sound out of the center and the sub all at once with the receiver doing passthrough.

Off to bed again. Lucky me I'm working yet another Saturday.
_________________________
Fred

-------
Blujays1: Spending Fred's money one bottle at a time, no two... Oh crap!

Top
#211000 - 06/08/08 07:53 PM Re: Fred's Setup Thread [Re: fredk]
fredk Offline
axiomite

Registered: 12/06/07
Posts: 6960
Loc: Canada
Cabling is fixed, we finally have liftoff.

I found the best source for cabling yet at my local surplus store when I went there to pick up some acrylic for my M2 stand. I was looking for a coax audio out to plug in to the mobo (which they didn't have).

Now I need to get an spl meter to ballance things out.
_________________________
Fred

-------
Blujays1: Spending Fred's money one bottle at a time, no two... Oh crap!

Top
#211032 - 06/08/08 11:40 PM Re: Fred's Setup Thread [Re: fredk]
grunt Offline
connoisseur

Registered: 12/04/06
Posts: 3569
Loc: Nirvana
Good to hear you got things going.

 Originally Posted By: fredk

Now I need to get an spl meter to ballance things out.


I got mine here:

http://www.svsound.com/products-parts.cfm
_________________________
3M80 2M22 6QS8 2M2 1EP500 Sony BDP-S590 Panny-7000 Onkyo-3007 Carada-134 Xbox Buttkicker AS-EQ1

Top
#211654 - 06/15/08 02:03 PM Re: Fred's Setup Thread [Re: fredk]
fredk Offline
axiomite

Registered: 12/06/07
Posts: 6960
Loc: Canada
Some progress at last!

Add a little heat, a bend here and there and voila...


On the TV

I actually made a little 'hook' at the front so that the stand locks in place on the TV. I also put some double sided sticky tape in a couple of places to hold it down.

And the finished result.

Once my son is finished playing with the new video game he 'bought me' for fathers day, I'll fire it up and see how it sounds.

The M2s stacked in front didn't actually sound that bad. For the most part, voices were centered on screen, but for 5 channel music, the sound stage seemed lowered.
_________________________
Fred

-------
Blujays1: Spending Fred's money one bottle at a time, no two... Oh crap!

Top
#211674 - 06/16/08 01:35 AM Re: Fred's Setup Thread [Re: grunt]
lucv13 Offline
veteran

Registered: 05/07/08
Posts: 103
Loc: London ON Canada
 Originally Posted By: grunt


What’s this HDMI “1.3a” crap I’m seeing. I thought the silliness was supposed to stop with vanilla 1.3




Actually 1.3b is the newest but according to the powers that know the difference is supposed to be negligent to the end user

http://www.hdmi.org/learningcenter/faq.aspx#112

Top
Page 10 of 12 < 1 2 ... 8 9 10 11 12 >



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.