Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Sneak Peek into Axiom’s Current Research and Development

Axiom’s Newest Speaker: The In-Ceiling M3

Outdoor Speaker Placement

Wall'O'Fame
Experimental Atmos
Greetings fellow Axiom owners...
Who's Online
0 registered (), 72 Guests and 6 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13322 Members
11 Forums
22895 Topics
404600 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17781
pmbuko 16279
SirQuack 13337
CV 11208
MarkSJohnson 10899
Meanwhile On Facebook

󾓶 The first review of the LFR880s is out! "If you are adding or upgrading stere...

So much going on in this month's newsletter - new product announcements, a new v...

Love this comment from Doug T! "The M22 bookshelf speakers sound so clean and a...

󾓶 Andrew has spoken! Big update on the AxiomPlay Wireless Platform on the Axiom...

Page 3 of 7 < 1 2 3 4 5 6 7 >
Topic Options
Rate This Topic
#262777 - 06/06/09 08:26 PM Re: problems with the EP800... AGAIN!!! [Re: BlueJays1]
majik Offline
local

Registered: 09/28/08
Posts: 289
Nope, none at all.

As stated above I have gotten rid of the humming sound somewhat, but not from changing outlets.

When playing the ipod, there I can tell that "something" is getting to the subs but not "everything"... so there is somewhat of a continuous rumbling effect that will go to the beat of the music, then, when I crank up the volume, I get the thump the 800 is supposed to give...

once I turn up the volume and get the music bass, i can then turn it down and the 800 will still respond to the bass.
_________________________
- Majik

Epic 80 system
Ep 800
Denon 3808
Optoma HD20
PS3
vp180
extra QS8s (to come soon)

Top
#262778 - 06/06/09 09:36 PM Re: problems with the EP800... AGAIN!!! [Re: BlueJays1]
majik Offline
local

Registered: 09/28/08
Posts: 289
okay, now i'm stumped! If I play a movie in the ps3 I get the bass, if I put in a music cd in the ps3 all the bass passes through the m80s??? wtf??? Does that make sense to anyone? I know it must be a setting, no?
_________________________
- Majik

Epic 80 system
Ep 800
Denon 3808
Optoma HD20
PS3
vp180
extra QS8s (to come soon)

Top
#262779 - 06/06/09 09:51 PM Re: problems with the EP800... AGAIN!!! [Re: majik]
JohnK Offline
shareholder in the making

Registered: 05/11/02
Posts: 10395
Do you have the M80s set "Small" in the 3808 menu?
_________________________
-----------------------------------

Enjoy the music, not the equipment.



Top
#262780 - 06/06/09 09:52 PM Re: problems with the EP800... AGAIN!!! [Re: majik]
BlueJays1 Offline
connoisseur

Registered: 09/19/08
Posts: 4079
Loc: Porch,enjoying Bombay Sapphire
Dont use your iPod as the source. Use the PS3. There is probably a setting on the iPod that is causing problems. The PS3 is a much better source to use anyways. So you are getting bass now but is there still unwanted noises such as humming or anything else that sounds strange such as distortion?
_________________________
I’m armed and I’m drinking. You don’t want to listen to advice from me, amigo.

-Max Payne

Top
#262781 - 06/06/09 09:59 PM Re: problems with the EP800... AGAIN!!! [Re: majik]
CV Offline
Founder, Axiom Upgrade Club
shareholder in the making

Registered: 07/20/06
Posts: 11208
Loc: Richland, WA, USA
 Originally Posted By: majik
okay, now i'm stumped! If I play a movie in the ps3 I get the bass, if I put in a music cd in the ps3 all the bass passes through the m80s??? wtf??? Does that make sense to anyone? I know it must be a setting, no?


What does your receiver say when playing a CD? Mine always defaults to "Direct" when playing a CD on my PS3, and I usually change it to a matrixed multichannel mode after the fact. There may be a way to choose a different default based on what type of signal it's receiving, but I've been too lazy to investigate. It might be something to look into on yours.

Top
#262782 - 06/06/09 10:01 PM Re: problems with the EP800... AGAIN!!! [Re: CV]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13337
Loc: Iowa
yep, probably an input source on the Denon.
_________________________
M80s-VP180-QS8s-EP600-2xEP350 Denon3808 Outlaw7700
M22-OWM22-VP100-Denon2805
Audio Nirvana

Top
#262784 - 06/06/09 10:03 PM Re: problems with the EP800... AGAIN!!! [Re: BlueJays1]
majik Offline
local

Registered: 09/28/08
Posts: 289
yeah, I thought I had solved the problem but put finding nemo in the ps3 and when the bird hit the window the helicopter effect happened again, but then when they did the initiation in the fish bowl (I think that's the scene SRoode mentioned) the sub was CRAZY thumping!! I was seriously impressed!! So I'm kind of at a loss for what causes the problems.

As for the music, that's what I did... popped in a cd and nothing... at all! all the bass was passing through the m80s!

and the m80s are set to small. would the setting change on it's own when it's a music cd?
_________________________
- Majik

Epic 80 system
Ep 800
Denon 3808
Optoma HD20
PS3
vp180
extra QS8s (to come soon)

Top
#262785 - 06/06/09 10:06 PM Re: problems with the EP800... AGAIN!!! [Re: majik]
BlueJays1 Offline
connoisseur

Registered: 09/19/08
Posts: 4079
Loc: Porch,enjoying Bombay Sapphire
That helicopter effect that you talk about would you call it a humming/buzzing sound or distortion?
_________________________
I’m armed and I’m drinking. You don’t want to listen to advice from me, amigo.

-Max Payne

Top
#262786 - 06/06/09 10:06 PM Re: problems with the EP800... AGAIN!!! [Re: majik]
CV Offline
Founder, Axiom Upgrade Club
shareholder in the making

Registered: 07/20/06
Posts: 11208
Loc: Richland, WA, USA
Yeah, it could be bypassing those settings if it's entering a pure direct mode, I believe.

Top
#262798 - 06/06/09 11:23 PM Re: problems with the EP800... AGAIN!!! [Re: CV]
fredk Offline
axiomite

Registered: 12/06/07
Posts: 7047
Loc: Canada
It sure sounds like your PS3 is changing modes.

I wonder if that helecopter thing is some sort of input clipping?
_________________________
Fred

-------
Blujays1: Spending Fred's money one bottle at a time, no two... Oh crap!

Top
Page 3 of 7 < 1 2 3 4 5 6 7 >



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.