Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Axiom’s Newest Speaker: The In-Ceiling M3

Outdoor Speaker Placement

Speaker Placement: Unusual Room Layouts and Elevating Speakers

Wall'O'Fame
Greetings fellow Axiom owners...
HG Rosewoods Part 3
Who's Online
5 registered (nickbuol, SpenceJT2003, JohnK, Socketman, Adrian), 48 Guests and 5 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13310 Members
11 Forums
22849 Topics
403753 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17754
pmbuko 16268
SirQuack 13323
CV 11166
MarkSJohnson 10856
Meanwhile On Facebook

Get a Gift Card Worth 20% of Your Purchase! Save hundreds!

Got your new In-Ceiling speakers yet? #atmosready http://axiomaudio.com/m3-in-c...

(y) Can't wait for the next evolution of surround sound to go mainstream!

Pre-order our new in-ceiling speakers and save 25%! Offer ends August 11th.

Page 25 of 48 < 1 2 ... 23 24 25 26 27 ... 47 48 >
Topic Options
Rate This Topic
#273032 - 09/23/09 12:05 AM Re: The world's newest Axiomite it born... [Re: JohnK]
Shaun Offline
enthusiast

Registered: 07/03/09
Posts: 31
good lord....you are having some incredibly bad luck...is it possible there is a pinch in the rca cord somewhere? Is it inwall or out of the wall? if not that, thenI would think the Denon is the culprit...what are the odds of you getting 2 crap subs back to back, especially since they had tested this latest one so much??

Top
#273033 - 09/23/09 12:07 AM Re: The world's newest Axiomite it born... [Re: Micah]
St_PatGuy Offline
axiomite

Registered: 03/07/05
Posts: 7400
Loc: Glendale, Arizona
That is incredibly bad news, and luck, Micah.

I'm going along with everyone else and think that there is something amiss with the other equipment.
_________________________
***********
"Nothin' up my sleeve. . ." --Bullwinkle J. Moose

Top
#273034 - 09/23/09 12:10 AM Re: The world's newest Axiomite it born... [Re: Micah]
JohnK Online   content
shareholder in the making

Registered: 05/11/02
Posts: 10376
Well, the simplest way to eliminate the sub out as a problem is to instead hook up with speaker wire to the high level inputs(if the sub comes back on).
_________________________
-----------------------------------

Enjoy the music, not the equipment.



Top
#273035 - 09/23/09 12:11 AM Re: The world's newest Axiomite it born... [Re: St_PatGuy]
Micah Offline
connoisseur

Registered: 11/16/08
Posts: 1789
Loc: Indiana you hoser!!!!
I share that same thought, I just can't understand why it created different behavior out of the two units? Why didn't it just send the first unit into fault status as soon as I got the thing two months ago? Why did it play all this time (though not correctly) if it's a short in either the RCA cord or in the Denon itself?
_________________________
My Stuff :

M80's
QS8's
VP150
EP800
Denon 4802
Emotiva XPA-3
Samsung BD-P3600
Sharp 65 Inch Aquos LCD

Top
#273036 - 09/23/09 12:18 AM Re: The world's newest Axiomite it born... [Re: JohnK]
Micah Offline
connoisseur

Registered: 11/16/08
Posts: 1789
Loc: Indiana you hoser!!!!
 Originally Posted By: JohnK
Well, the simplest way to eliminate the sub out as a problem is to instead hook up with speaker wire to the high level inputs(if the sub comes back on).



There's the million dollar question... will it come back on? What does 'fault' generally mean? Is it a protection circut that doesn't allow you to play it for a while until it recovers? Or do I have to send it back to the factory so they can fix it?

Oh God, please just don't answer that question if it's the latter of the two scenario's. I don't think I can go through any more of this waiting game. I currently have two EP800's sitting in my living room and no bass... that's kind of like having two playboy bunnies sitting on your lap and you find yourself unable to get an erection... it's enough to drive a guy to drugs!!!
_________________________
My Stuff :

M80's
QS8's
VP150
EP800
Denon 4802
Emotiva XPA-3
Samsung BD-P3600
Sharp 65 Inch Aquos LCD

Top
#273037 - 09/23/09 12:26 AM Re: The world's newest Axiomite it born... [Re: Micah]
JohnK Online   content
shareholder in the making

Registered: 05/11/02
Posts: 10376
Unplugging for a while is supposed to re-set the protective circuit and it should work(at least when not connected to what's really causing the problem). 15 minutes should have been enough, but you can try longer if you haven't already done so. You say that you checked the fuses, but maybe you missed one?
_________________________
-----------------------------------

Enjoy the music, not the equipment.



Top
#273046 - 09/23/09 10:25 AM Re: The world's newest Axiomite it born... [Re: Micah]
Murph Offline
axiomite

Registered: 10/05/06
Posts: 6778
Loc: PEI, Canada
I suppose monitoring it with a multi-meter would tell you if it's in the ball park. An analogue one is a bit easier to watch for brief spikes of weirdness. Someone else would have to tell you what the normal parameters would be to look for on a subwoofer output.
_________________________
With great power comes Awesome irresponsibility.

Top
#273053 - 09/23/09 11:11 AM Re: The world's newest Axiomite it born... [Re: Micah]
alan Offline
connoisseur

Registered: 01/29/02
Posts: 3186
Loc: Toronto/New York/Dwight
Hi Micah,

I'm sorry to hear that you are having another problem with the new EP800 we sent you. I will tell you that I personally tested this new sub with a couple of my colleagues with the cave exit scene from Iron Man as well as the creaking pipes sequence from "The Haunting."

We did these tests at absurdly loud levels. The EP800 was turned to maximum volume and the Sherwood Newcastle AV preamp LFE output was set to +12 dB, its maximum. Only the subwoofer was operating, so we could zero in on any problems. During the first test, we heard on the Iron Man scene a slight clicking from the right-hand driver. By the way, I constantly repeated the same test sequence on the Vassallo demo EP800 in our listening room and also an EP500 we have in the room and both of those played the Iron Man sequence perfectly without distortion at maximum volume.

The woofer that occasionally made a clicking sound on the Iron Man sequence (I couldn't get it to make that sound on the creaking pipes sequence from The Haunting, which according to a reviewer friend of mine in New York, is a "subwoofer destroyer") was removed and a new one built by Mike Rogers. The new woofer was installed and that EP800 passed the tests perfectly. We sent it out to you, so any problems you experience are not the fault of the new Ep800, but somewhere upstream in your system.

Early on in this saga, I thought you might be running the sub output on the Denon into distortion. Some sub outputs will go into distortion if you run them too high, a variable that Sound&Vision used to test for but no longer does. I'd suggest you not run the Denon sub output level at more than +3 dB.

We also thought that if you were running the sub output too high, it might be overloading the DSP board on the EP800's input circuit, however we were not able to reproduce that scenario in our listening room (we don't have a Denon AV receiver here and use the Sherwood Newcastle unit).

All that said, early on in one of the threads I discovered that your listening room is more than 11,000 cubic feet. With a room that size, you should be using at least two large subs and preferably four. That room volume is more than five times the volume of a standard listening room (about 2,200 cu. ft) and no single subwoofer can possibly fill a space that size. The car analogy doesn't hold. The interior space of a car is tiny, only a few cubic feet, so it's easy to design a subwoofer to fill a car with bass below 20 Hz, using a fairly powerful amplifier. The interior space of my Honda uses a sealed 1.5 cu. ft sub enclosure, a 12-inch driver and a 180-watt power amp for the sub, and generates spectacular low bass to below 20 Hz.

There is something very wrong in your system and at this point I'm at a loss to suggest what it might be. But it isn't the fault of the new EP800.

Regards,
Alan
_________________________
Alan Lofft,
Axiom Resident Expert

Top
#273054 - 09/23/09 11:18 AM Re: The world's newest Axiomite it born... [Re: Murph]
Micah Offline
connoisseur

Registered: 11/16/08
Posts: 1789
Loc: Indiana you hoser!!!!
I checked the fuses, they are fine. Besides, when the fuses blow (have had plenty of experience with this with the old unit) the light goes out. Now for the really bad news... my fiancee told me the light is green, indicating it is not in fault protection. So green light + zero output = ???

I think I might remove the amp to make sure the connects didn't fall off or something. That would explain why there's no sound at all coming from the sub. Anything short of that though would have me believing God doesn't want me to have bass. There would be no other explanation.

Ok, I'll report back shortly...
_________________________
My Stuff :

M80's
QS8's
VP150
EP800
Denon 4802
Emotiva XPA-3
Samsung BD-P3600
Sharp 65 Inch Aquos LCD

Top
#273094 - 09/23/09 05:19 PM Re: The world's newest Axiomite it born... [Re: Micah]
Micah Offline
connoisseur

Registered: 11/16/08
Posts: 1789
Loc: Indiana you hoser!!!!
Sorry Alan, I didn't see your post earlier.

Yes I agree that with this tested unit failing almost immediately I have to assume that the problem lies else where. The problem now is that the amp seems to be functioning as the fuses are intact and the power light is on and green, but there isn't anything coming out of it. I haven't plugged it back into the Denon, I've been trying to get it to play by hooking it up to my MP3 player and also my DVD player, and I've been using a different RCA cord. But I still can't get anything out of it. I haven't had time to take the amp out and check the connects yet, but I'm about to do that now. I'll let you know what I find.

Ok so I previously had the output from the Denon at +6 (+12 is the max), I didn't figure that was too much. So what you're saying is that at +6 the Denon could be overloading the DSP inside the EP800's amp and causing the distortion?
_________________________
My Stuff :

M80's
QS8's
VP150
EP800
Denon 4802
Emotiva XPA-3
Samsung BD-P3600
Sharp 65 Inch Aquos LCD

Top
Page 25 of 48 < 1 2 ... 23 24 25 26 27 ... 47 48 >



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.