Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Outdoor Speaker Placement

Speaker Placement: Unusual Room Layouts and Elevating Speakers

Positioning Floorstanding Speakers

Wall'O'Fame
Greetings fellow Axiom owners...
HG Rosewoods Part 3
Who's Online
3 registered (JohnK, oakvillematt, FrankeeD), 118 Guests and 6 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13295 Members
11 Forums
22822 Topics
403186 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17739
pmbuko 16258
SirQuack 13318
CV 11136
MarkSJohnson 10830
Meanwhile On Facebook

Hope everyone's got their summer favourite playlists cued up for the weekend! W...

(y) Love this customer review of the M2s! "the first time listening to my new a...

These LFR1100 speakers in custom Eggshell White are on their way to Taiwan (yes,...

Friday the 13th . . . oooooh! Who's your favorite Slasher flick character?

Page 6 of 14 < 1 2 ... 4 5 6 7 8 ... 13 14 >
Topic Options
Rate This Topic
#331623 - 12/15/10 10:26 AM Re: EP500 Not working [Re: RickF]
Wid Offline
axiomite

Registered: 06/22/03
Posts: 6720
Loc: The Peoples Republic of Il.

You have the one and only 600 Rick.
_________________________
Rick


"A fear of weapons is a sign of retarded sexual and emotional maturity." Sigmund Freud


Top
#331624 - 12/15/10 10:38 AM Re: EP500 Not working [Re: Wid]
RickF Offline
axiomite

Registered: 02/26/05
Posts: 5210
Loc: Vero Beach, Florida
Good, Axiom should have plenty of parts and pieces to fix it if it ever does head south. grin

What was the deal with Dennis's 600 issues? Seems like he was having problems while trying to connect them via the XLR jacks or something similar?
_________________________
Rick
Our Room

smile

Top
#331625 - 12/15/10 10:57 AM Re: EP500 Not working [Re: RickF]
Wid Offline
axiomite

Registered: 06/22/03
Posts: 6720
Loc: The Peoples Republic of Il.

I don't recall but I think it was with the gain control.
_________________________
Rick


"A fear of weapons is a sign of retarded sexual and emotional maturity." Sigmund Freud


Top
#331630 - 12/15/10 11:35 AM Re: EP500 Not working [Re: Wid]
jakewash Offline
shareholder in the making

Registered: 12/26/03
Posts: 10398
Loc: Calgary, Alberta
You are not alone Rick, mojo has a 600 as well.
_________________________
Jason
-----------------
TTTHHHPPPPPTTTT!

My HT

Top
#331631 - 12/15/10 11:38 AM Re: EP500 Not working [Re: jakewash]
RickF Offline
axiomite

Registered: 02/26/05
Posts: 5210
Loc: Vero Beach, Florida
Yea Jason I know there are several of us, I was just curious if anybody other than Dennis had any issues with them. We don't hear of many here on the board and then I believe Dennis (Tharkun) may have took delivery of the first two 600s?
_________________________
Rick
Our Room

smile

Top
#331633 - 12/15/10 11:41 AM Re: EP500 Not working [Re: RickF]
jakewash Offline
shareholder in the making

Registered: 12/26/03
Posts: 10398
Loc: Calgary, Alberta
Dennis didn't buy them that early in the game did he? I thought the 600 had been around a little prior to his purchase.

The only complaint mojo ever made was of a rattle/vibration of the cabinet that his beaver took care of.
_________________________
Jason
-----------------
TTTHHHPPPPPTTTT!

My HT

Top
#331634 - 12/15/10 11:44 AM Re: EP500 Not working [Re: jakewash]
RickF Offline
axiomite

Registered: 02/26/05
Posts: 5210
Loc: Vero Beach, Florida
Maybe so Jason, it's been so long I can't remember.

How's Mojo doing nowadays anyway?
_________________________
Rick
Our Room

smile

Top
#331635 - 12/15/10 11:48 AM Re: EP500 Not working [Re: RickF]
jakewash Offline
shareholder in the making

Registered: 12/26/03
Posts: 10398
Loc: Calgary, Alberta
He is very busy. We have been trying to set a time up to get together but so far our schedules are not working out.
_________________________
Jason
-----------------
TTTHHHPPPPPTTTT!

My HT

Top
#331645 - 12/15/10 02:07 PM Re: EP500 Not working [Re: jakewash]
CV Offline
Founder, Axiom Upgrade Club
shareholder in the making

Registered: 07/20/06
Posts: 11136
Loc: Richland, WA, USA
I had a 600 before my 800s. The amp had to be replaced once. It hasn't been used for a while, though, even though my dad has it. I should set it up for him sometime.
_________________________
SuperGrand UltraDeluxe (Plus Extra More)

Top
#331647 - 12/15/10 03:10 PM Re: EP500 Not working [Re: CV]
jakewash Offline
shareholder in the making

Registered: 12/26/03
Posts: 10398
Loc: Calgary, Alberta
A 600 not in use? What a shame!
_________________________
Jason
-----------------
TTTHHHPPPPPTTTT!

My HT

Top
Page 6 of 14 < 1 2 ... 4 5 6 7 8 ... 13 14 >



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.