Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Axiom’s Newest Speaker: The In-Ceiling M3

Outdoor Speaker Placement

Speaker Placement: Unusual Room Layouts and Elevating Speakers

Wall'O'Fame
Experimental Atmos
Greetings fellow Axiom owners...
Who's Online
3 registered (Ken.C, wschwartz, Ajax), 62 Guests and 5 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13317 Members
11 Forums
22875 Topics
404260 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17768
pmbuko 16273
SirQuack 13333
CV 11195
MarkSJohnson 10878
Meanwhile On Facebook

Love this comment from Doug T! "The M22 bookshelf speakers sound so clean and a...

󾓶 Andrew has spoken! Big update on the AxiomPlay Wireless Platform on the Axiom...

A New Look For Our Amps and Pre-amps? Adding yet another level of customization...

Hurry - sale ends Sunday!

Page 6 of 7 < 1 2 3 4 5 6 7 >
Topic Options
Rate This Topic
#349431 - 05/31/11 10:48 PM Re: EP500 will not power up [Re: stevej]
Zak Offline
buff

Registered: 01/13/08
Posts: 53
Loc: Calgary, Alberta
Originally Posted By: stevej
Received the adapter today and hooked it up. No sound at all from the sub. I have a call in to Axiom. Waiting for the return call. Will let you all know what the verdict is.


This sounds almost identical to the issues I've been having.
My poor EP500! Is it dead?
I received my new woofer today but I haven't installed it yet.
_________________________
Panasonic TC-P65V10 65" Plasma
Sony KDL-55XBR8 55" LED LCD
Yamaha RX-V3800
Axiom Epic 60 - 500 (7.1)

Top
#349432 - 05/31/11 10:54 PM Re: EP500 will not power up [Re: Zak]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13333
Loc: Iowa
Hopefully it is a pattern that gets nipped in the butt! smile
_________________________
M80s-VP180-QS8s-EP600-2xEP350 Denon3808 Outlaw7700
M22-OWM22-VP100-Denon2805
Audio Nirvana

Top
#349433 - 05/31/11 11:31 PM Re: EP500 will not power up [Re: JohnK]
stevej Offline
old hand

Registered: 08/08/09
Posts: 76
Originally Posted By: JohnK
Steve, if you mean that you also connected the speaker wire directly to the driver after you took it out, and got no movement, that would indicate that the voice coil is burned out.


I didn't do that. Just took the woofer out and checked to make sure the wiring was all ok from the amp. Also hooked up the high side on the back of the amp to my avr and no sound.

Top
#349434 - 05/31/11 11:34 PM Re: EP500 will not power up [Re: stevej]
stevej Offline
old hand

Registered: 08/08/09
Posts: 76
Zak I have been watching your thread also and thought the same thing. Just seems weird that the amp and woofer would both go bad at the same time. Unless something with one caused the problem with the other.

Top
#349435 - 05/31/11 11:58 PM Re: EP500 will not power up [Re: stevej]
JohnK Offline
shareholder in the making

Registered: 05/11/02
Posts: 10387
If everything is still opened up, you might try disconnecting the sub amp connection and directly connecting the speaker wire to the driver. Or, if you've reconnected the main speaker, you can connect a battery intermittently across the terminals to see if the cone moves.
_________________________
-----------------------------------

Enjoy the music, not the equipment.



Top
#349443 - 06/01/11 11:14 AM Re: EP500 will not power up [Re: JohnK]
stevej Offline
old hand

Registered: 08/08/09
Posts: 76
Ok all you guys that have been watching this. I got a call from Brent this morning. I told him I took the woofer out and checked the wiring and everything was good there. He asked me if I had it hooked up according to the diagram he had sent. I said yes. But then I thought about it and asked him if I should reverse the way I had it hooked up. For those not familiar with the wiring, on the V2 amp it had one set coming off the amp and then split and one set to one side of the woofer and the other to the other side. On the new amp it has 2 sets coming off the amp and one set going to one side of the woofer and the other set going to the other. I reversed the way I had it hooked up and it now works just fine.
So will have to blame this one on operator headspace on my part. But thanks to Brent for working with me and getting it worked out.
And thanks to all of you for the suggestions. Happy again and didn't think I would miss the sub as much as I did since the M80s have so much bass. But once you get use to the sound it sure does make a difference.

Top
#349454 - 06/01/11 09:26 PM Re: EP500 will not power up [Re: stevej]
JohnK Offline
shareholder in the making

Registered: 05/11/02
Posts: 10387
Very good, Steve; enjoy.
_________________________
-----------------------------------

Enjoy the music, not the equipment.



Top
#349455 - 06/02/11 02:05 AM Re: EP500 will not power up [Re: JohnK]
2x6spds Offline
connoisseur

Registered: 03/16/02
Posts: 2726
Loc: CA, USA
I wandered around this site looking for information on Axiom's warranty. Couldn't find it.

What is the warranty on the EP subs?
_________________________
Enjoy the Music. Trust your ears. Laugh at Folks Who Claim to Know it All.

Top
#349456 - 06/02/11 02:50 AM Re: EP500 will not power up [Re: 2x6spds]
CV Offline
Founder, Axiom Upgrade Club
shareholder in the making

Registered: 07/20/06
Posts: 11195
Loc: Richland, WA, USA

Top
#349468 - 06/02/11 10:50 AM Re: EP500 will not power up [Re: 2x6spds]
Jc Offline
aficionado

Registered: 06/27/06
Posts: 501
Loc: Sherbrooke, QC, Canada
Originally Posted By: 2x6spds
What is the warranty on the EP subs?

Hi, the warranty on the Axiom EP subwoofers increased from three (3) to five (5) years in May of 2007.
_________________________
jc
Axiom Audio Expert / jc@axiomaudio.com
Recrutement d'Intégrateurs/Installateurs professionnels Québec

Top
Page 6 of 7 < 1 2 3 4 5 6 7 >



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.