Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Positioning Floorstanding Speakers

Our Newest Flagship Model: The M100

Why We Make Our Own Drivers

Wall'O'Fame
"Serenity Cinema", now with 40% extra Serenity!
Updated as requested.
Who's Online
7 registered (Stilljoe, Tico, exlabdriver, Ken.C, Ajax, Ian), 111 Guests and 7 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
12668 Members
11 Forums
22680 Topics
400408 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17695
pmbuko 16221
SirQuack 13309
CV 11054
MarkSJohnson 10670
Meanwhile On Facebook

8| Don't miss Andrew Welker's post on our message boards about the new subwoofer...

󾓲 The April Newsletter is out! Did you get your copy? http://www.axiomaudio.co...

Double-take! :O How well do you know our line? First one to spot the surprise...

Page 2 of 4 < 1 2 3 4 >
Topic Options
Rate This Topic
#364887 - 01/26/12 04:30 PM Re: Forum Upgrade [Re: Wid]
Amie Offline
connoisseur

Registered: 02/06/02
Posts: 1620
Oooh, we'd better work on our 'dark' header - that's a little messy. Do you find it easier on your eyes in Dark mode?

Looks like the woofers are going down so far . . .
_________________________
Amie Colquhoun
Axiom Audio

Top
#364888 - 01/26/12 04:38 PM Re: Forum Upgrade [Re: Steve H]
Wid Online   confused
axiomite

Registered: 06/22/03
Posts: 6717
Loc: The Peoples Republic of Il.

Sure do. It's much easier on the eyes imo.
_________________________
Rick


"A fear of weapons is a sign of retarded sexual and emotional maturity." Sigmund Freud


Top
#364913 - 01/26/12 05:38 PM Re: Forum Upgrade [Re: Wid]
cb919 Offline
connoisseur

Registered: 02/17/09
Posts: 1041
Loc: Ottawa, Canada
Umm, how do you change to the dark theme?

BTW, I find the forum load speed the fastest I have ever seen it - great improvement on my end.
_________________________
Dan
In/On Wall 500 w M2 Center Channel

Top
#364916 - 01/26/12 05:42 PM Re: Forum Upgrade [Re: cb919]
cb919 Offline
connoisseur

Registered: 02/17/09
Posts: 1041
Loc: Ottawa, Canada
Never mind, found it. I hate when I ask a question too soon. blush
_________________________
Dan
In/On Wall 500 w M2 Center Channel

Top
#364924 - 01/26/12 07:50 PM Re: Forum Upgrade [Re: Steve H]
Da_Gimp_Pimp Offline
connoisseur

Registered: 06/23/07
Posts: 3972
Loc: Sitting down somewhere
I REALLY like how forum no longer "snaps" to the top of a thread page after you post something. I found that quite annoying.
_________________________
I dream of finding a really hot girlfriend that's mute!

Top
#364931 - 01/26/12 11:39 PM Re: Forum Upgrade [Re: Steve H]
INANE Offline
connoisseur

Registered: 02/04/04
Posts: 1660
Loc: Omaha, Nebraska
You can disregard my vote for missing the woofers, the red numbers is perfectly fine.

So where is the Google+ love!?!?

FB is so 2009.

crazy sick grin
_________________________
-Ben
HT v2.0 !
HT v1.0

Top
#364965 - 01/27/12 01:06 PM Re: Forum Upgrade [Re: Steve H]
Olderbutwiser Offline
old hand

Registered: 03/23/09
Posts: 93
Loc: Yuma, AZ
Well it appears the my company's firewall will not allow me to log into the forums since the update. I can read the posts but cannot post anything or make changes to my account from my work computer.
_________________________
M80v2,EP500v2,VP150v2,4xQS8v2,Algonquins V3
Denon 3808CI
Oppo BDP-83
LG 55LW6500

Top
#365011 - 01/28/12 03:59 PM New Forum Icon [Re: Olderbutwiser]
avjunkee Offline
veteran

Registered: 07/28/10
Posts: 110
Looks like Axiom is using a new logo / icon for the forum section (ie. when you save as a Favorite) frown

It used to be the iconic blue "A" in the Axiom name / logo.
_________________________
M80s, VP180, QS8s, EP800 v3

Top
#365012 - 01/28/12 04:05 PM Re: Forum Upgrade [Re: Olderbutwiser]
avjunkee Offline
veteran

Registered: 07/28/10
Posts: 110
Originally Posted By: Olderbutwiser
Well it appears the my company's firewall will not allow me to log into the forums since the update. I can read the posts but cannot post anything or make changes to my account from my work computer.


From the FAQ :

This checklist may help you successfully log in:

1) Make sure you are entering your password correctly. Passwords are case-sensitive.
2) Ensure that your browser supports cookies; if so, check the security level you are using. High levels of security restriction in certain browsers will automatically reject cookies. In order to use the key features of these forums, you'll need to accept cookies. The maker of your browser can help you with additional problems you may have with your cookie settings.
3) Completely log out by hitting the Log Out link in the upper right-hand corner of the page, and then log back in again.
4) After logging in, you may have to hit the Reload or Refresh button on your browser to expedite the authentication.
5) If these steps don't work you can try purging your cookies for this site using the My Cookies tool.
6) If you continue to have problems, go to the Log In page and click "Have you forgotten your login information?". Enter your real email address into the Email Address field and a temporary password will be emailed to the email address used for the account setup.
_________________________
M80s, VP180, QS8s, EP800 v3

Top
#365162 - 01/30/12 02:22 PM Re: Forum Upgrade [Re: avjunkee]
Kruncher Offline
devotee

Registered: 10/05/06
Posts: 484
Loc: Maple Ridge, BC
Originally Posted By: avjunkee

5) If these steps don't work you can try purging your cookies for this site using the My Cookies tool.


Fixed up. Last week I had to delete my cookies in order to log in after the forum upgrade. I used the built-in Firefox tool, but the link above should work just fine too.

Top
Page 2 of 4 < 1 2 3 4 >



Moderator:  alan, Andrew, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.