Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Blind Listening Tests

Sneak Peek into Axiom’s Current Research and Development

Axiom’s Newest Speaker: The In-Ceiling M3

Wall'O'Fame
A promise is A promise... Axiom's second home
Greg's pseudo-HT room
Who's Online
3 registered (exlabdriver, bridgman, Socketman), 44 Guests and 10 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13355 Members
11 Forums
23042 Topics
407469 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17828
pmbuko 16308
SirQuack 13354
CV 11366
MarkSJohnson 11032
Meanwhile On Facebook

Love this review by Brad C! "Very impressed with my purchase: 2 High Powered M6...

(y) Great review from Tom H of his new surround speakers! "I love the surroun...

22 year-old Axiom System, still in showroom condition! Welcome home, old friends!

The end of a truly unique voice. RIP Joe Cocker - you were part of the soundtr...

Page 2 of 2 < 1 2
Topic Options
Rate This Topic
#1225 - 02/05/02 07:17 PM Re: Buzz in the Center...(was VP100 questions)
Anonymous
Unregistered


Ok, Just started my PD.
I unhooked all the other inputs (dvd, cdplayer, vcr, TV out)
Replaced the speaker with another and still have the buzz.
I then put the center channel on the left and the buzz went away (mostly, it's bareley perceptable)
I Checked the power source and it's good.
The amp is a new (bought 3 months ago) Arcam AVR100. The buzz is coming from the center channel. Looks like I'm going to have to take it in and see if I can recreate this on the bench @ the shop. I thought it may have been noise from the power bar, but eliminating the power bar doesn't get me anything.



Top
#1226 - 02/06/02 12:21 PM Re: Buzz in the Center...(was VP100 questions)
BBIBH Offline
connoisseur

Registered: 01/10/02
Posts: 1069
Loc: Canada
If I read your last post correctly, a new center speaker also had the buzz, and the channel the original center speaker was connected to did not.

Clearly it is not the speaker, and is the amp. The problem stayed with the amp channel, and did not move with the speaker.

Let us know what the dealer finds.

Regards,

BBIBH
_________________________
Regards,

Mike

Top
#1227 - 02/07/02 11:04 AM Re: VP100 questions & Arcam AVR100
Anonymous
Unregistered


Hi Peter;

I also had a hum coming from my centre speaker with my Arcam AVR100. Arcam sent a fix to my dealer. Now there is only a slight hum (hardly noticeable).

The Arcam is a wonderful receiver. It sounds great with my Axioms.

Anthony.




Top
Page 2 of 2 < 1 2



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.