Get Free, Friendly, Expert Advice
Call 1-888-352-9466 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog
Wall'O'Fame
Solarrdadd's 7.1 Apartment HT!
A promise is A promise... Axiom's second home
Who's Online
2 registered (Ken.C, EFalardeau), 39 Guests and 9 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13,367 Registered Members
11 Forums
23,134 Topics
409,129 Posts

Most users ever online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17880
pmbuko 16335
SirQuack 13356
CV 11437
MarkSJohnson 11103
Meanwhile On Facebook
Page 2 of 2 < 1 2
Topic Options
Rate This Topic
#123949 - 01/12/06 04:17 PM Re: problem with pro logic 2
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13356
Loc: Iowa
Again, you need to give us more specifics. Is this a HTIB with small cube speakers? Sorry, I'm not a big fan of Sony so may not be able to provide input. I'm still confused on what your trying to tell us?
_________________________
M80s-VP180-QS8s-EP600-2xEP350 Denon3808 Outlaw7700
M22-OWM22-VP100-Denon2805
Audio Nirvana

Top
#123950 - 01/12/06 08:30 PM Re: problem with pro logic 2
Richie Offline
veteran

Registered: 01/06/06
Posts: 137
Loc: IL, USA
I have had the same problem with certain shows. Sometimes a different PLII mode will work. Or one of the DTS Neo modes. If not, I just switch to Denon's 5ch/7ch stereo mode!
_________________________
4 M80s/VP150/EP600/Denon AVR-5308 & DVD-2910/
2 QSC SRA3622(1100wattsX2)/Carvin 1800HD(600wattsX2)

Top
Page 2 of 2 < 1 2

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2015 Colquhoun Audio Laboratories Limited
All Rights Reserved.