Get Free, Friendly, Expert Advice
Call 1-888-352-9466 or email

Designed and Manufactured in Canada Since 1980


Wall'O'Fame
Axiom Dolby Atmos 7.2.4 Cinema
Solarrdadd's 7.1 Apartment HT!
AxiomAudio Blog

Insider’s Sneak Peek: AxiomAeris

Axiom’s New Computer Speakers

Blind Listening Tests

Who's Online
1 registered (CV), 75 Guests and 3 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13,584 Registered Members
11 Forums
23,429 Topics
415,477 Posts

Most users ever online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 18029
pmbuko 16418
SirQuack 13369
CV 11585
MarkSJohnson 11370
Meanwhile On Facebook
Topic Options
Rate This Topic
#125906 - 01/28/06 03:12 PM EP350 setup help
jyardi Offline
newbie

Registered: 01/02/06
Posts: 3
I'm using a Denon 4306 and can't seem to get power to the Subwoofer. I wen't through the standard Denon Auto Setup, the mic got the test sounds to the SW. My input at the moment is an ipod, using 7channel stereo.


RCA SW cable, LED is green.

Any thoughts?

Top
#125907 - 01/28/06 08:34 PM Re: EP350 setup help
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13369
Loc: Iowa
Tell us about how you have the knobs on the back of the sub set, and how you have the receiver setup as far as crossover and speaker settings small/large?

The LFE from the sub will be much more common during movies with lots of LFE. My guess is the song's your listening to don't have those low signals often.

For starters put the volume on the back of the sub to about 11 o'clock position, turn the crossover knob all the way clockwise to get it out of the way for the reciever to manage.

Check the receiver's setup menu to make sure your starting will all speakers set to small and a crossover of 80hz.

I'm not familiar with using an Ipod or other MP3 player, so can't comment on LFE signals. Have you tried a movie that has good LFE?


_________________________
M80s-VP180-QS8s-EP600-2xEP350 Denon3808 Outlaw7700
(M22-OWM22-VP100)-all in storage


Top
#125908 - 01/28/06 09:52 PM Re: EP350 setup help
JohnK Offline
shareholder in the making

Registered: 05/11/02
Posts: 10525
JY, the problem isn't immediately apparent. The songs from the Ipod of course won't have any LFE, but there should be some audible bass. Try an FM station on the 4306, preferably classical, to see if bass is audible with that material.
_________________________
-----------------------------------

Enjoy the music, not the equipment.



Top

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2015 Colquhoun Audio Laboratories Limited
All Rights Reserved.