Get Free, Friendly, Expert Advice
Call 1-888-352-9466 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Insider’s Sneak Peek: AxiomAeris

Axiom’s New Computer Speakers

Blind Listening Tests

Wall'O'Fame
Solarrdadd's 7.1 Apartment HT!
A promise is A promise... Axiom's second home
Who's Online
4 registered (brendo, DrStrangeQuark, oakvillematt, Ken.C), 56 Guests and 6 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13,374 Registered Members
11 Forums
23,177 Topics
409,995 Posts

Most users ever online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17899
pmbuko 16341
SirQuack 13357
CV 11454
MarkSJohnson 11153
Meanwhile On Facebook
Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#196562 - 02/16/08 08:46 AM Hanging [s]Chads[/s] Forums....
MarkSJohnson Offline
shareholder in the making

Registered: 09/27/04
Posts: 11153
Loc: Central NH
Is anyone else having problems with the Axiom forums "hanging"?

Here, it seems to be fine for awhile with no speed problems whatsoever, and then suddenly it hangs and goes nowhere, ending with a "page not found". I think it's been 3-4 weeks now…

XP Pro and IE 7 ……
_________________________
::::::: No disrespect to Axiom, but my favorite woofer is my yellow lab :::::::

Top
#196563 - 02/16/08 08:49 AM Re: Hanging [s]Chads[/s] Forums.... [Re: MarkSJohnson]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13357
Loc: Iowa
Occasionally, I've had a problem where it locks up on me and I have to either End Task, or let vista close IE and try again.
_________________________
M80s-VP180-QS8s-EP600-2xEP350 Denon3808 Outlaw7700
M22-OWM22-VP100-Denon2805
Audio Nirvana

Top
#196564 - 02/16/08 08:53 AM Re: Hanging [s]Chads[/s] Forums.... [Re: SirQuack]
DaveG Offline
aficionado

Registered: 11/26/07
Posts: 868
Loc: WI
I have not expierenced any problems.
_________________________
Dave

Top
#196597 - 02/16/08 11:13 AM Re: Hanging [s]Chads[/s] Forums.... [Re: DaveG]
Ken.C Online   content
shareholder in the making

Registered: 05/03/03
Posts: 17899
Loc: NoVA
It hasn't been too bad for me lately-I've attributed most problems I've had to the computer I was using. FF 2 on OS X 10.5, Vista, and XP.
_________________________
I am the Doctor, and THIS... is my SPOON!

Top
#196612 - 02/16/08 01:07 PM Re: Hanging [s]Chads[/s] Forums.... [Re: Ken.C]
Zarak Offline
connoisseur

Registered: 03/09/03
Posts: 1849
Loc: PA
I saw hanging chads and thought it was the start of the politics thread from 4 years ago, since we are in another election year.

Top
#196613 - 02/16/08 01:07 PM Re: Hanging [s]Chads[/s] Forums.... [Re: Zarak]
Ken.C Online   content
shareholder in the making

Registered: 05/03/03
Posts: 17899
Loc: NoVA
HIT THE DECK!
_________________________
I am the Doctor, and THIS... is my SPOON!

Top
#196614 - 02/16/08 01:11 PM Re: Hanging [s]Chads[/s] Forums.... [Re: Ken.C]
jakewash Offline
shareholder in the making

Registered: 12/26/03
Posts: 10400
Loc: Calgary, Alberta
I have noticed that when it hangs, if I open up another tab to a different site then switch back, the Axiom site is repsonsive again.
_________________________
Jason
-----------------
TTTHHHPPPPPTTTT!

My HT

Top
#196742 - 02/17/08 01:30 PM Re: Hanging [s]Chads[/s] Forums.... [Re: Ken.C]
littleb Offline
connoisseur

Registered: 08/03/03
Posts: 1235
Loc: Moorhead, Minnesota/US
 Originally Posted By: kcarlile
HIT THE DECK!


Top
#196844 - 02/18/08 10:23 AM Re: Hanging [s]Chads[/s] Forums.... [Re: littleb]
medic8r Offline
axiomite

Registered: 02/05/06
Posts: 6433
Loc: Fredericksburg, Virginia
Hey, is this the place to talk politics?

Alright then! How about those presidential candidates, huh? Aren't they great? I really love all of their TV ads, can't get enough.
_________________________
"The Universe is the game of the self, which plays hide and seek forever and ever" - Alan Watts

Top
#196852 - 02/18/08 11:34 AM Re: Hanging [s]Chads[/s] Forums.... [Re: medic8r]
ihifi Offline
local

Registered: 10/06/06
Posts: 280
Loc: CT
I had some hanging two weeks ago but not since. What's been bugging me is that I have to log-in twice to get in past few months. Either that, or I have to clear cookies on the log-in page and then log-in. Anyone had the same problem or can help me? Thanks guys.

Happy President's Day!

John
_________________________
John
Our HT


Top
Page 1 of 2 1 2 >

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2015 Colquhoun Audio Laboratories Limited
All Rights Reserved.