You are not logged in. [Log In]


Forums » General Discussion » Home Theater » Question on amp to my Onkyo 805

Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#232781 - 12/04/08 02:37 PM Question on amp to my Onkyo 805
CooLJ92 Offline
old hand

Registered: 05/12/04
Posts: 65
Loc: California
I decided to try out two of these amps on my system:

http://www.parts-express.com/pe/showdetl.cfm?Partnumber=302-601

I connected one per M60. At low levels the M60 sound great, but once I start increasing the volume to levels that are loud, the M60 start sounding "scratchy" like some kind of distortion. Is this sound caused by the amps not able to handle the demand of the M60's or the M60's not able to handle the amp?? I also have the M60's at the THX recommended of 80hz...should I increase to 100 or so the M60's are also set to "small".

Much appreciated.




Edited by CooLJ92 (12/04/08 02:55 PM)
_________________________
Onkyo TX-SR805
M60T
EP500
VP150
QS4
Outdoor Algonquins

Top
#232782 - 12/04/08 02:43 PM Re: Question on pre-amp to my Onkyo 805 [Re: CooLJ92]
tomtuttle Offline
axiomite

Registered: 06/20/03
Posts: 8488
Loc: Tacoma
That's not a "pre-amp", it is a power amp.

I'm guessing that you're using the 805 as the pre-amp, and feeding the pre-out signal to the AudioSource amp.

Could be a connection issue.

I would not fault the M60's. I would not cross them over at 100Hz.

I'm skeptical that these amps would provide a meaningful improvement over the internal amps of the 805.
_________________________
bibere usque ad hilaritatem

Top
#232784 - 12/04/08 02:45 PM Re: Question on pre-amp to my Onkyo 805 [Re: CooLJ92]
Wid Offline
axiomite

Registered: 06/22/03
Posts: 6789
Loc: The Peoples Republic of Il.

It looks to me you taken a step backwards in your amplification. Why would you replace the Onkyo amps which are rated at 130 watts per channel with budget amps rated at 50?
_________________________
Rick


"A fear of weapons is a sign of retarded sexual and emotional maturity." Sigmund Freud


Top
#232787 - 12/04/08 02:54 PM Re: Question on pre-amp to my Onkyo 805 [Re: Wid]
CooLJ92 Offline
old hand

Registered: 05/12/04
Posts: 65
Loc: California
The onkyo was maxing out at 88 volume level and was not loud enough for my taste. I added these and it did increase the sound. Now I put the volume level at 70 and it is very loud except the scratchy sound that I mentioned. I have these bridged as the amps manual recommends per M60.

I double checked the connections and I have the amps connected as recommended by the Onkyo manual/pre-outs.




Edited by CooLJ92 (12/04/08 02:58 PM)
_________________________
Onkyo TX-SR805
M60T
EP500
VP150
QS4
Outdoor Algonquins

Top
#232788 - 12/04/08 02:55 PM Re: Question on pre-amp to my Onkyo 805 [Re: CooLJ92]
Wid Offline
axiomite

Registered: 06/22/03
Posts: 6789
Loc: The Peoples Republic of Il.

It could be that you are running them into clipping.
_________________________
Rick


"A fear of weapons is a sign of retarded sexual and emotional maturity." Sigmund Freud


Top
#232789 - 12/04/08 03:01 PM Re: Question on pre-amp to my Onkyo 805 [Re: tomtuttle]
EFalardeau Offline
connoisseur

Registered: 08/27/07
Posts: 3397
Loc: Laval, Quebec, Canada
I'm using an 805 a pre-amp for an A1400. I can bring my M80s to levels well over 110db (sustain), so this is not a pre-amp issue (unless you have a defective unit).
_________________________
E = MC2 = ((2M80 + VP180 + 4QS8)/(EP800 + EP500))^(ADA1500 x D2v)
AxiomAir/6xM2/4xM22/2xVP150/2xM3

Top
#232790 - 12/04/08 03:01 PM Re: Question on pre-amp to my Onkyo 805 [Re: Wid]
CooLJ92 Offline
old hand

Registered: 05/12/04
Posts: 65
Loc: California
Rick,

The sound is more scratchy than actual "clipping". I've heard other speakers clip before and the sound is very different.

Also, the amp is bridgeable which the manual states it puts out 150 watts. Don't know if this is true, but it does make my M60's sound louder.

jj
_________________________
Onkyo TX-SR805
M60T
EP500
VP150
QS4
Outdoor Algonquins

Top
#232791 - 12/04/08 03:08 PM Re: Question on pre-amp to my Onkyo 805 [Re: CooLJ92]
Wid Offline
axiomite

Registered: 06/22/03
Posts: 6789
Loc: The Peoples Republic of Il.

If it is clipping I would expect a scratchy, edgy sound. They very well may be rated as such but who knows what portion of this is usable power. Back some time ago I tried an Audiosource 2 channel pre amp (pre M80s and Rotel). I ended up sending it back because it made my system sound smeared. The sound quality of the unit was less than I desired.
_________________________
Rick


"A fear of weapons is a sign of retarded sexual and emotional maturity." Sigmund Freud


Top
#232794 - 12/04/08 03:32 PM Re: Question on pre-amp to my Onkyo 805 [Re: Wid]
jakewash Offline
shareholder in the making

Registered: 12/26/03
Posts: 10415
Loc: Calgary, Alberta
I would have to agree with wid. It sounds to me like you are pushing the limits of the amp and you are now recognizing the 1% distortion they have when bridged in mono mode. To get above the SPL you already achieve from the stock Onkyo amps with clean sound, you need to look at amps with 200W into 8ohm or more.

The M60s can handle just about any amount of power you want to put into them, but the trick, as you are discovering, is to have them still sound clear and for that it takes lots of power.

A rough number from the Crown power calculator, if you are 10 ft away from your speakers and want on avg 95 db from the 89db M60s and you are listening to music with a dynamic range of 10db(a good avg) you will need about 350Watts/ch.


Edited by jakewash (12/04/08 03:38 PM)
Edit Reason: added some numbers
_________________________
Jason
-----------------
TTTHHHPPPPPTTTT!

My HT

Top
#232877 - 12/05/08 08:33 AM Re: Question on pre-amp to my Onkyo 805 [Re: jakewash]
myrison Offline
connoisseur

Registered: 02/03/08
Posts: 1898
Loc: Denver, CO
Agreed again on the likelihood of clipping. I have a cheap 50x2 Sherwood amp that I tested in my main room at one point and when I reached the limit of the amp, I heard the exact same "scratchy" sound you are describing.

Jason
_________________________
Epic 80-800: HG Cherry

Top
Page 1 of 2 1 2 >

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 
Forum Stats

15,206 Registered Members
15 Forums
23,962 Topics
423,593 Posts

Most users ever online:
883 @ 03/04/17 05:06 PM

Top Posters
Ken.C 18044
pmbuko 16437
SirQuack 13565
CV 11675
MarkSJohnson 11437
0 registered ()
219 Guests and
8 Spiders online.
Key: Admin, Global Mod, Mod
Newsletter Signup