You are not logged in. [Log In]


Forums » General Discussion » Home Theater » Subwoofer POP

Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#245626 - 02/07/09 02:35 PM Subwoofer POP
Listener Offline
local

Registered: 09/05/08
Posts: 288
Loc: CT, US
I'm hoping someone can tell me why this happens. There is a LOUD POP coming from my sub. In the past in only happened once during a movie. Today i played around with the sub and wanted to see how high it could go. I out the trim on almost max.... Usually I have it at 9' o'clock. Anyways I was playing far cry 2 and every so aften when i threw a granade the sub would pop very loud. This isn't how i normally run the sub so I guess it's not a huge issue, but I am curious if it's damaging the sub to run it that high? Also this did happen once before when I had the sub trim at 9' o'clock. It's the new ep350 by the way.

Thanks in advance.
_________________________
w22s, w150, qs8s, ep500 HT
PeachTree 65se, PeachTree D5 and SVS SB1000 - Stereo

Top
#245627 - 02/07/09 02:38 PM Re: Subwoofer POP [Re: Listener]
Wid Offline
axiomite

Registered: 06/22/03
Posts: 6789
Loc: The Peoples Republic of Il.

You are driving the sub into clipping, that's the "pop" you are hearing.............over excursion of the driver. You WILL ruin the driver if it continues.
_________________________
Rick


"A fear of weapons is a sign of retarded sexual and emotional maturity." Sigmund Freud


Top
#245628 - 02/07/09 02:41 PM Re: Subwoofer POP [Re: Wid]
Listener Offline
local

Registered: 09/05/08
Posts: 288
Loc: CT, US
 Originally Posted By: wid

You are driving the sub into clipping, that's the "pop" you are hearing.............over excursion of the driver. You WILL ruin the driver if it continues.


Thanks I will make sure not to drive it that hard again. It did happen once during normal use however, which worries me.
_________________________
w22s, w150, qs8s, ep500 HT
PeachTree 65se, PeachTree D5 and SVS SB1000 - Stereo

Top
#245659 - 02/07/09 05:50 PM Re: Subwoofer POP [Re: Listener]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13565
Loc: Iowa
Your playing games? Computer or Game System? If computer it might be your sound card is crap, not sure.. Should be no reason why you would max out your sub volume, unless you don't have things calibrated on the receiver correctly.
_________________________
M80s-VP180-4xM22ow-4xM3ic-EP600-2xEP350
Anthem AVM60 Outlaw 7700 Emotiva A500 Epson 5040UB



Top
#245667 - 02/07/09 06:38 PM Re: Subwoofer POP [Re: SirQuack]
Listener Offline
local

Registered: 09/05/08
Posts: 288
Loc: CT, US
 Originally Posted By: sirquack
Your playing games? Computer or Game System? If computer it might be your sound card is crap, not sure.. Should be no reason why you would max out your sub volume, unless you don't have things calibrated on the receiver correctly.


on the ps3. I just wanted to see how loud it could go that's all. I only played that way for 30 seconds or so until i heard the pop. My walls shook too.
_________________________
w22s, w150, qs8s, ep500 HT
PeachTree 65se, PeachTree D5 and SVS SB1000 - Stereo

Top
#245668 - 02/07/09 07:00 PM Re: Subwoofer POP [Re: Listener]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13565
Loc: Iowa
My 350's are calibrated to the rest of my speakers, around 75dB using the receivers test noise. I've played very very low subwoofer test tones from youtube at very loud levels, clear, low, and no pop.
_________________________
M80s-VP180-4xM22ow-4xM3ic-EP600-2xEP350
Anthem AVM60 Outlaw 7700 Emotiva A500 Epson 5040UB



Top
#245768 - 02/08/09 12:03 PM Re: Subwoofer POP [Re: SirQuack]
OhioKyle Offline
buff

Registered: 02/08/08
Posts: 50
Now you have me worried. I've had the same sub about 2 months and have noticed on a couple of movies a high pitched squeak from the sub during a couple of high LFE scenes. No, there are no animals inside. I could reproduce it on those scenes. I was running it at the 10 o'clock position so while it was at a high volume I don't think it was really up too loud. I hope this is not an ongoing issue as it sounds great for music but it sounded really bad when it occurred during the movies.

Top
#245786 - 02/08/09 02:38 PM Re: Subwoofer POP [Re: OhioKyle]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13565
Loc: Iowa
Wow guys, not sure. Both my 350's up front are about 1 o'clock, and my 600 in the back is at 6 o'clock, receiver at 0dB. Now my room is very large so that could play a part in my settings. I've never experienced any strange noises for any movies.
_________________________
M80s-VP180-4xM22ow-4xM3ic-EP600-2xEP350
Anthem AVM60 Outlaw 7700 Emotiva A500 Epson 5040UB



Top
#245796 - 02/08/09 04:29 PM Re: Subwoofer POP [Re: SirQuack]
MarkSJohnson Offline
shareholder in the making

Registered: 09/27/04
Posts: 11437
Loc: Central NH
Their input levels might be clipping as well..
_________________________
::::::: No disrespect to Axiom, but my favorite woofer is my yellow lab :::::::

Top
#245840 - 02/08/09 10:07 PM Re: Subwoofer POP [Re: OhioKyle]
Listener Offline
local

Registered: 09/05/08
Posts: 288
Loc: CT, US
 Originally Posted By: MarkSJohnson
Their input levels might be clipping as well..


Could you explain what you mean by this to a noob like me?
 Originally Posted By: OhioKyle
Now you have me worried. I've had the same sub about 2 months and have noticed on a couple of movies a high pitched squeak from the sub during a couple of high LFE scenes. No, there are no animals inside. I could reproduce it on those scenes. I was running it at the 10 o'clock position so while it was at a high volume I don't think it was really up too loud. I hope this is not an ongoing issue as it sounds great for music but it sounded really bad when it occurred during the movies.


I too was able to reproduce this effect during a particular scene in a movie. At first I thought it was there from the source, but it wasn't.

Mark can you elaborate? What do you mean clipping from the source? What could cause this? I am using the 2809ci to drive the speakers by the way.
_________________________
w22s, w150, qs8s, ep500 HT
PeachTree 65se, PeachTree D5 and SVS SB1000 - Stereo

Top
Page 1 of 2 1 2 >

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 
Forum Stats

15,207 Registered Members
15 Forums
23,963 Topics
423,616 Posts

Most users ever online:
883 @ 03/04/17 05:06 PM

Top Posters
Ken.C 18044
pmbuko 16437
SirQuack 13565
CV 11675
MarkSJohnson 11437
1 registered (Mojo)
218 Guests and
3 Spiders online.
Key: Admin, Global Mod, Mod
Newsletter Signup