You are not logged in. [Log In]


Forums » General Discussion » Home Theater » Help Please - static during THX intro Amazing Life

Page 1 of 5 1 2 3 4 5 >
Topic Options
Rate This Topic
#295889 - 03/10/10 05:33 PM Help Please - static during THX intro Amazing Life
htnut
Unregistered


I was just at my in laws and noticed when listening to the THX intro "Amazing Life" from the Indiana Jones Crystal Skull Blu-ray disc that there was some static coming from the surround speakers...at least "static" is the best I can describe it as I've not experienced "distortion" or "clipping" personally to know what they sound like.

It first happens between the 15-20 sec mark (of the THX intro) when the tuning fork sound reaches a crescendo / peak. I initially thought the volume was too high but the static can still be heard even at fairly low volume levels. It seems to happen whenever the passage hits a peak, but only in the surrounds, not the mains.

To test, I disconnected the surround speakers (some old Polk bookshelf model) and connected the mains in their place (ie. to the surround channel outputs of the receiver) but get the same static during peaks, so I don't think it's the speakers themselves. Just to be sure though, I then disconnected the mains and hooked up the surround speakers to the main channel outputs and everything is fine.

I understand that the sound being sent to the main channels is different from the sound being sent to the surround channels, so is the static coming from the program material itself or could somethng be wrong with the surround channel outputs on their receiver? Is it possible that ALL of their speakers are bad or damaged?

Top
#295891 - 03/10/10 05:46 PM Re: Help Please - static during THX intro Amazing Life [Re: ]
Adrian Offline
axiomite

Registered: 12/27/08
Posts: 6865
Loc: It's all about the location.
Did you double check your wiring and connections for the surround channels?
_________________________
Half of communication is listening. You can't listen with your mouth.

Top
#295892 - 03/10/10 05:51 PM Re: Help Please - static during THX intro Amazing Life [Re: Adrian]
terzaghi Offline
connoisseur

Registered: 04/04/07
Posts: 4870
Loc: Tulsa, Oklahoma
Does this happen with other sources as well?
_________________________
-David

Top
#295893 - 03/10/10 06:04 PM Re: Help Please - static during THX intro Amazing Life [Re: Adrian]
htnut
Unregistered


 Originally Posted By: Adrian
Did you double check your wiring and connections for the surround channels?


I didn't check the wire-to-speaker connection and the connection to the receiver uses bananna plugs. I actually tried every speaker one at a time, all by itself, and I hear the static on each one as long as it is connected to any surround or back channel output.

Top
#295894 - 03/10/10 06:07 PM Re: Help Please - static during THX intro Amazing Life [Re: terzaghi]
htnut
Unregistered


 Originally Posted By: terzaghi
Does this happen with other sources as well?


They've never noticed it before on any other DVD, Blu-ray, or CD. I didn't try any other disc when I was there but I'll get them to try another disc.

Top
#295911 - 03/10/10 09:33 PM Re: Help Please - static during THX intro Amazing Life [Re: ]
htnut
Unregistered


I did notice their speaker wire was very thin, possibly 20 or 22 awg...could this be the cause?

Top
#295915 - 03/10/10 10:11 PM Re: Help Please - static during THX intro Amazing Life [Re: ]
Adrian Offline
axiomite

Registered: 12/27/08
Posts: 6865
Loc: It's all about the location.
That is very thin, esp if it is a longer length to the surrounds, 12 or 14 gauge is preferable.
_________________________
Half of communication is listening. You can't listen with your mouth.

Top
#295918 - 03/10/10 10:27 PM Re: Help Please - static during THX intro Amazing Life [Re: Adrian]
terzaghi Offline
connoisseur

Registered: 04/04/07
Posts: 4870
Loc: Tulsa, Oklahoma
Not sure if the wire is causing the problem but I wouldn't use wire that thin for any speaker connection regardless of length.
_________________________
-David

Top
#295932 - 03/11/10 01:06 AM Re: Help Please - static during THX intro Amazing Life [Re: terzaghi]
2x6spds Offline
connoisseur

Registered: 03/16/02
Posts: 3087
Loc: CA, USA
The THX intro to Cave of the Crystal Skull is probably the most mind blowing acoustic event my system has ever produced.

I don't have the benefit of the blu-Ray version, but there should be no static. Perhaps you may want to try another Cave of the Crystal Skull disc, although I doubt the problem is with the source material. If you have any extra speakers, why don't you swap out the speakers producing the static and see if that cures and isolates the problem.

If the static persists, then you know the problem is not the speakers. If I had to guess, I'd say the problem is a frayed speaker wire, or a minor short (stray strands at the speaker terminals or output terminals, or bad banana)

BTW, I don't think the fact you're using thin speaker wire is the problem. My favorite speaker wire is from Mapleshade and they're really thin.

Good luck


Edited by 2x6spds (03/11/10 01:07 AM)
_________________________
Enjoy the Music. Trust your ears. Laugh at Folks Who Claim to Know it All.

Top
#295940 - 03/11/10 01:42 AM Re: Help Please - static during THX intro Amazing Life [Re: 2x6spds]
Ken.C Offline
shareholder in the making

Registered: 05/03/03
Posts: 18044
Loc: NoVA
I agree. I don't think thin speaker wire would cause static, unless it was poorly connected or spliced. Roll off the highs like crazy, yeah, it would do that.
_________________________
I am the Doctor, and THIS... is my SPOON!

Top
Page 1 of 5 1 2 3 4 5 >

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 
Forum Stats

15,206 Registered Members
15 Forums
23,962 Topics
423,591 Posts

Most users ever online:
883 @ 03/04/17 05:06 PM

Top Posters
Ken.C 18044
pmbuko 16437
SirQuack 13565
CV 11675
MarkSJohnson 11437
2 registered (EFalardeau, Gary Vose Sr)
303 Guests and
5 Spiders online.
Key: Admin, Global Mod, Mod
Newsletter Signup