You are not logged in. [Log In]


Forums » General Discussion » Home Theater » Toy Story 3 clipping

Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#327860 - 11/09/10 11:40 AM Toy Story 3 clipping
DreamTheater Offline
old hand

Registered: 06/03/10
Posts: 92
Loc: East Haven, CT
I borrowed this BR from a friend, and when listening to certain loud passages my center channel produced that horrible "Scratchy" sound. When I swithced over to HDMI out from my Oppo it was ok. Then I figured out a DTS HD MA 5.1 track is available also, I switched back to analog with the 5.1 instead of 7.1, and the problem solved. Has anyone experienced anything like that, why would downmixing cause such a problem? I know 7.1 is new, but I hope all future releases contain a 5.1 lossless track as well.
_________________________
M60, VP150, QS8, HSU VTF2-MK 3, Marantz SR8002, Oppo BDP-83SE, 50" Panasonic Plasma

Top
#327914 - 11/09/10 02:04 PM Re: Toy Story 3 clipping [Re: DreamTheater]
ClubNeon Offline
connoisseur

Registered: 02/06/09
Posts: 3466
Loc: Western Maryland, USA
I believe on the Toy Story 3 BD, the 7.1 mix is entirely new just for the home video release, while the 5.1 is the theatrical mix. So there could be more differences between the two than how the surround channels are handled.

Is your receiver is set to down-mix 7.1 to 5.1 when receiving the signal over HDMI? If that's the case, it sounds to me like there's a bug in the Oppo's firmware. Be it in the DTS decoding (kind of likely, it's had bugs in the past with both DTS and DD), or in the digital summing of channels that is causing the clipping.

I'd contact Oppo and report your findings. Check for firmware updates, and make sure it is repeatable first.
_________________________
Pioneer PDP-5020FD, Marantz SR6011
Axiom M5HP, VP160HP, QS8
Sony PS4, surround backs
-Chris

Top
#327924 - 11/09/10 03:50 PM Re: Toy Story 3 clipping [Re: ClubNeon]
Capn_Pickard Offline
connoisseur

Registered: 03/09/04
Posts: 1056
Loc: Arlington, VA (NOVA)
Actually, TS3 was a 7.1 mix in the theaters - one of the first of its kind. Only select theaters had upgraded in time to produce all 7 channels, but that's a separate story. The 7.1 mix on the Blu ray is supposed to be bit for bit identical to the theater soundtrack.

The disc also includes a separate 5.1 mix, which probably sums the two rear channels and places them in the side surround channels, as ClubNeon stated. It is a totally separate soundtrack from the 7.1 track, according to the disc specs.

Since it the center channel, and not a surround channel, I wonder if there is an error in the 7.1 center channel mix or in the decode process peculiar to that mix that is causing the scratching. But I bet it's not a down-mixing issue.

I bet its just a really hot mix that sent your center channel amp into clipping.

Top
#327928 - 11/09/10 04:29 PM Re: Toy Story 3 clipping [Re: Capn_Pickard]
ClubNeon Offline
connoisseur

Registered: 02/06/09
Posts: 3466
Loc: Western Maryland, USA
Oh, that's right TS3 was 7.1 in (select) theaters.

That's another point, if the mix is maxing out in the digital domain, and you're using +dB trim settings on your Oppo's center channel, you could induce clipping there too.

I always try to make my least efficient speaker be as close to 0 dB trim as possible. So the more efficient ones get negative trims. This may be more or less of a problem depending on how the trim adjustments are applied.
_________________________
Pioneer PDP-5020FD, Marantz SR6011
Axiom M5HP, VP160HP, QS8
Sony PS4, surround backs
-Chris

Top
#327936 - 11/09/10 06:43 PM Re: Toy Story 3 clipping [Re: ClubNeon]
DreamTheater Offline
old hand

Registered: 06/03/10
Posts: 92
Loc: East Haven, CT
Its very odd, I downmix 7.1 to 5.1 via HDMI, but this issue only happened when I was using my analog outputs of the Oppo through the 7.1 input of my Marantz. Once I changed from DTS HD MA 7.1 to DTS HD MA 5.1 the problem was gone. The oppo has all speakers set to small (80Hz crossover in analog output) with the center trim at -.5 dB. Just wondered if anyone else experienced it, perhaps it is a mixing issue on the 7.1 track center channel.
_________________________
M60, VP150, QS8, HSU VTF2-MK 3, Marantz SR8002, Oppo BDP-83SE, 50" Panasonic Plasma

Top
#327937 - 11/09/10 06:45 PM Re: Toy Story 3 clipping [Re: DreamTheater]
ClubNeon Offline
connoisseur

Registered: 02/06/09
Posts: 3466
Loc: Western Maryland, USA
Can you give time markers when it happens? I'll give a listen on my set up, but I'm running DTS -> LPCM conversion in the PS3 over HDMI to my receiver.
_________________________
Pioneer PDP-5020FD, Marantz SR6011
Axiom M5HP, VP160HP, QS8
Sony PS4, surround backs
-Chris

Top
#327942 - 11/09/10 08:14 PM Re: Toy Story 3 clipping [Re: ClubNeon]
DreamTheater Offline
old hand

Registered: 06/03/10
Posts: 92
Loc: East Haven, CT
Its the very beggining Neon, when the bridge explodes, woody jumps in the train and hits the brakes, and shortly after when the green t-rex comes out of the ground and gives his best Jurassic Park roar. Then when the red monkeys fall...I didnt listen to it after that before I solved the problem, it was too unbearable.
_________________________
M60, VP150, QS8, HSU VTF2-MK 3, Marantz SR8002, Oppo BDP-83SE, 50" Panasonic Plasma

Top
#327958 - 11/10/10 01:04 AM Re: Toy Story 3 clipping [Re: DreamTheater]
ClubNeon Offline
connoisseur

Registered: 02/06/09
Posts: 3466
Loc: Western Maryland, USA
It's late now, but I'll give a close listen to those parts (to see if I hear any form of distortion, or to give a guess as to why it may be happening) tomorrow after I get home from work.
_________________________
Pioneer PDP-5020FD, Marantz SR6011
Axiom M5HP, VP160HP, QS8
Sony PS4, surround backs
-Chris

Top
#327977 - 11/10/10 10:05 AM Re: Toy Story 3 clipping [Re: ClubNeon]
Capn_Pickard Offline
connoisseur

Registered: 03/09/04
Posts: 1056
Loc: Arlington, VA (NOVA)
I'm curious about the answer, too. I just bought the 10 disc Blu Ray box set for the kids for Christmas - hence, it'll be another couple of months before we open 'er up for a demo.

Top
#328027 - 11/11/10 12:48 AM Re: Toy Story 3 clipping [Re: DreamTheater]
ClubNeon Offline
connoisseur

Registered: 02/06/09
Posts: 3466
Loc: Western Maryland, USA
I hear nothing bad at any of those points. One thing that's in common with them all it there are huge bursts of LFE.

Do you have any other movies that are known to be LFE heavy? You might want to see if the problem shows up there too.
_________________________
Pioneer PDP-5020FD, Marantz SR6011
Axiom M5HP, VP160HP, QS8
Sony PS4, surround backs
-Chris

Top
Page 1 of 2 1 2 >

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 
Forum Stats

15,232 Registered Members
15 Forums
24,007 Topics
424,185 Posts

Most users ever online:
883 @ 03/04/17 05:06 PM

Top Posters
Ken.C 18044
pmbuko 16437
SirQuack 13571
CV 11677
MarkSJohnson 11437
0 registered ()
189 Guests and
3 Spiders online.
Key: Admin, Global Mod, Mod
Newsletter Signup