You are not logged in. [Log In]


Forums » General Discussion » Home Theater » EP 500 making weird sounds at half volume.

Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#328030 - 11/11/10 01:26 AM EP 500 making weird sounds at half volume.
franknbeans Offline
hobbyist

Registered: 04/28/10
Posts: 22
OK,
I just received my HT from Axiom a few months ago. I never had a Sub before so I may have the settings wrong on my AV receiver or on the EP 500. Whenever I want to turn my HT volume up to experience it's capabilities, the EP 500 crackles and pops. I will immediately reach behind the EP 500 and turn down the volume knob down to half way or turn the AR volume down. I have my AV receiver Sub output at 0.0db's. Does anyone know what I should try before requesting a replacement?

Mike

Top
#328032 - 11/11/10 02:09 AM Re: EP 500 making weird sounds at half volume. [Re: franknbeans]
JohnK Offline
shareholder in the making

Registered: 05/11/02
Posts: 10634
Mike, if I'm following, you say that you turn the level control on the sub "down to half way" when this happens? If you mean that usually it's set near max, that's too high. The setting after calibration generally should be half or less and the sub out setting on the receiver should be higher to compensate. It's possible that the sub amp is defective, but try changing the relative level settings as described.
_________________________
-----------------------------------

Enjoy the music, not the equipment.



Top
#328045 - 11/11/10 08:39 AM Re: EP 500 making weird sounds at half volume. [Re: franknbeans]
Jc Offline

aficionado

Registered: 06/27/06
Posts: 528
Loc: Sherbrooke, QC, Canada
Hi Mike,
That is very unusual behavior for the EP500. Please, don't hesitate to dial Axiom's toll free number (1.866.244.8796) for assistance. My colleague Brent will be avaible all day from 10:00 AM to 10:00 PM Eastern Time. He will be happy to help you.
_________________________
jc

Top
#328050 - 11/11/10 09:16 AM Re: EP 500 making weird sounds at half volume. [Re: Jc]
terzaghi Offline
connoisseur

Registered: 04/04/07
Posts: 4870
Loc: Tulsa, Oklahoma
Yeah, I noticed the "turned down to halfway" statement as well JohnK. How large is your room franknbeans?

If I had my ep500 set at half way it would be way too loud! However, I seem to remember that they may have revamped the volume control on the v3 amps though.

In any case, the crackling and popping doesn't sound normal? Do you have an SPL meter to see how loud it is playing when the noises occur?
_________________________
-David

Top
#328052 - 11/11/10 09:51 AM Re: EP 500 making weird sounds at half volume. [Re: terzaghi]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13579
Loc: Iowa
First of all don't hesitate to call Axiom. But, I question if you have the sub calibrated to the same SPL volume as the other speakers. Did you run a calibration test tone either within the receiver, or some external track to make sure your dB levels are all the same?

My room is very large and my old EP500 and EP600 gain(volume) knobs have to be very low to achieve the same match with my other speakers.

Even with all of that, it is not normal to here crackling even if you were running the sub to hot (to high).
_________________________
M80s-VP180-4xM22ow-4xM3ic-EP600-2xEP350
AnthemAVM60 Outlaw7700 EmoA500 Epson5040UB SonyUBPX800



Top
#328094 - 11/11/10 04:30 PM Re: EP 500 making weird sounds at half volume. [Re: SirQuack]
franknbeans Offline
hobbyist

Registered: 04/28/10
Posts: 22
Thank for all of the responses. As I stated above, I never had a Sub before so this is all new to me. My room is kinda large, 30' x 16' with 18' high ceilings. Three walls are floor to ceiling windows, the forth wall has a floor to ceiling rock fireplace with my LCD, L center and R speakers on it. It's open to the dinning room and kitchen on either side of the fireplace. Basically the worst acoustical room for a HT.
I have an Onkyo TX 808, VP 150, W22's for L and R, and 4 QS8's (now in clear oak, thanks JC they look great), and the EP 500. I did the calibration once and the levels look way off so I set everything by ear. That's probably the first problem since i don't know what I'm doing. I will do another calibration today and report back.

Top
#328104 - 11/11/10 06:25 PM Re: EP 500 making weird sounds at half volume. [Re: franknbeans]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13579
Loc: Iowa
Even if your calibration was off a bit, the 500 should not give you crackles and pops. My room is 30 x 31 x 9 and my EP600 volume is setting pretty low, with the receiver setting at about -2dB. All rooms are different.

There are a couple of ways to calibrate. Get an SPL meter from Radio Shack, cycle through the "dB level" settings using the remote and put everything at around 75dB. Or, if your receiver has a built in mic setup, you can run this as well.
_________________________
M80s-VP180-4xM22ow-4xM3ic-EP600-2xEP350
AnthemAVM60 Outlaw7700 EmoA500 Epson5040UB SonyUBPX800



Top
#328323 - 11/13/10 12:45 AM Re: EP 500 making weird sounds at half volume. [Re: SirQuack]
franknbeans Offline
hobbyist

Registered: 04/28/10
Posts: 22
OK, I did the audyssey calibration. Everything sounds ok. But when it asked me to set the EP 500 to 75 dbs it rattled like the lower front of the driver was loose and vibrating, even at the requested 75. I will run some movies through it and see if this new calibration is correct for the ep 50.

mike

Top
#328460 - 11/14/10 05:41 PM Re: EP 500 making weird sounds at half volume. [Re: franknbeans]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13579
Loc: Iowa
I would call Axiom's 800 and talk to one of the techs, they man the phones until late hours.
_________________________
M80s-VP180-4xM22ow-4xM3ic-EP600-2xEP350
AnthemAVM60 Outlaw7700 EmoA500 Epson5040UB SonyUBPX800



Top
#328464 - 11/14/10 06:56 PM Re: EP 500 making weird sounds at half volume. [Re: SirQuack]
NDinUSA Offline
veteran

Registered: 12/24/07
Posts: 119
Loc: Fargo, ND USA
Yep, call Axiom. Sounds like a bad driver. You describe exactly what my EP500 sounded like when the driver went bad.
_________________________
Don't die with a clean shop!

Top
Page 1 of 2 1 2 >

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 
Forum Stats

15,270 Registered Members
16 Forums
24,072 Topics
425,100 Posts

Most users ever online:
883 @ 03/04/17 05:06 PM

Top Posters
Ken.C 18044
pmbuko 16437
SirQuack 13579
CV 11694
MarkSJohnson 11444
0 registered ()
198 Guests and
4 Spiders online.
Key: Admin, Global Mod, Mod
Newsletter Signup