You are not logged in. [Log In]


Forums » General Discussion » Home Theater » A1400-8 must not like me

Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#337770 - 02/10/11 02:43 AM A1400-8 must not like me
CV Offline
Founder, Axiom Upgrade Club
shareholder in the making

Registered: 07/20/06
Posts: 11677
Loc: Richland, WA, USA
Oh, no. My bad luck has resurfaced. I didn't even have any sound going through my amp, and there was a loud pop and a flash of light to go with it at the back of the unit. I looked down fast enough to see it. I didn't necessarily want to leave it on after that. I turned it off, but then I turned it back on to see if a channel had indeed given up its ghost. I only checked the sound in the front three speakers because I didn't want to have it on longer than necessary. The left speaker was no longer producing sound, but the center and right speaker seemed to be normal. So I know that it did affect at least one channel. It's never good timing, but I have a new friend I was going to show my system off to. Here's hoping I can get a working unit quickly.

More bad luck. I was going to use my Dayton T-amp as a temporary measure for stereo, but in trying to pull my Blue Jeans interconnect off, it pulled out the RCA jack on the T-amp. Oops. Is someone playing with voodoo doll versions of my gear?

Top
#337771 - 02/10/11 03:25 AM Re: A1400-8 must not like me [Re: CV]
jakewash Offline
shareholder in the making

Registered: 12/26/03
Posts: 10415
Loc: Calgary, Alberta
Sorry to hear about the bad luck, you should still have 6 good channels in the A1400, so you still have an excellent 5-6 channel system to show your friend then get the amp repaired.
_________________________
Jason
-----------------
TTTHHHPPPPPTTTT!

My HT

Top
#337772 - 02/10/11 03:32 AM Re: A1400-8 must not like me [Re: CV]
JohnK Offline
shareholder in the making

Registered: 05/11/02
Posts: 10623
Apparently so, Charles; but don't worry, I still like you.
_________________________
-----------------------------------

Enjoy the music, not the equipment.



Top
#337773 - 02/10/11 04:21 AM Re: A1400-8 must not like me [Re: JohnK]
CV Offline
Founder, Axiom Upgrade Club
shareholder in the making

Registered: 07/20/06
Posts: 11677
Loc: Richland, WA, USA
smile Thanks, John.

Jason, true, but right now I'm just a bit scared to plug it in and turn it on again. Anyway, do you think the intermittent hum I was experiencing (mentioned in another thread somewhere) was related to the amp's impending failure? I haven't heard the hum since hooking up my AudioSource amp, but since it would come and go, maybe it's just its downtime.

In any case, I have an email in to Axiom, so here's hoping they can give me some good news.

Top
#337856 - 02/10/11 02:45 PM Re: A1400-8 must not like me [Re: CV]
CV Offline
Founder, Axiom Upgrade Club
shareholder in the making

Registered: 07/20/06
Posts: 11677
Loc: Richland, WA, USA
One thing that would help when these channel failures happen is if these amps were modular. I don't know how many more problems that would introduce, but it sure would be much more convenient to send only the bad channels back instead of the whole unit. Axiom should consider that for future iterations.

Top
#337900 - 02/10/11 05:43 PM Re: A1400-8 must not like me [Re: CV]
Ya_basta Offline
connoisseur

Registered: 06/23/07
Posts: 4299
Loc: Sitting down somewhere
Originally Posted By: CV
One thing that would help when these channel failures happen is if these amps were modular. I don't know how many more problems that would introduce, but it sure would be much more convenient to send only the bad channels back instead of the whole unit. Axiom should consider that for future iterations.


Kinda like somebody with a prosthetic limb.
_________________________
The only reasonable argument for owning a gun is to protect yourself from the police.

Top
#337922 - 02/10/11 08:11 PM Re: A1400-8 must not like me [Re: Ya_basta]
grunt Offline
connoisseur

Registered: 12/04/06
Posts: 3569
Loc: Nirvana
Quote:

One thing that would help when these channel failures happen is if these amps were modular. I don't know how many more problems that would introduce, but it sure would be much more convenient to send only the bad channels back instead of the whole unit. Axiom should consider that for future iterations.

Exactly my problem with this (especially this) and other multi-channel amps. If I ever buy any SS amps they will likely be monoblocks.
_________________________
3M80 2M22 6QS8 2M2 1EP500 Sony BDP-S590 Panny-7000 Onkyo-3007 Carada-134 Xbox Buttkicker AS-EQ1

Top
#338698 - 02/16/11 04:02 AM Re: A1400-8 must not like me [Re: grunt]
CV Offline
Founder, Axiom Upgrade Club
shareholder in the making

Registered: 07/20/06
Posts: 11677
Loc: Richland, WA, USA
Having some monoblocks around would be very handy, I think.

I was going to ask for advice on what amplification I should have around as a backup for the next time I run into a failure (and it would also serve to handle the heights and wides whenever I get a pre-pro that can do those), but after looking at some options, it seemed like the best thing to do would be to go with a receiver with preouts at this point. I'll lose my precious balanced connections for now, but I've been lusting after some of the more recent receiver features, and when the pre-pro I really want finally arrives, I can pass this temporary receiver on to my parents, who are using my last crappy low-end model.

Soooo... I went with an Onkyo TX-NR708. It seemed to hit my sweet spot for price and features, so I should get that tomorrow. I also ordered multichannel audio interconnects from Blue Jeans Cable to go from the receiver's preouts to my amp whenever I get my amp back from Axiom. I haven't sent it yet, as they're shipping me a box, since I no longer have the original packaging. I have to say that once again I'm very happy with Axiom's customer service. While the hiccups are disappointing, they're making sure I'm taken care of.

Speaking of Onkyo receivers, you've probably seen the news about the TX-NR609. What's the deal with the 4K upscaling? While it's something I would love, how many displays are actually able to run at that resolution?

Top
#338706 - 02/16/11 09:58 AM Re: A1400-8 must not like me [Re: CV]
SBrown Offline
aficionado

Registered: 11/16/10
Posts: 901
Loc: Victoria,BC
At least you used your amp and it worked, mine didn't do a thing right out of the box. That is disheartening, let me tell you.

Top
#338709 - 02/16/11 10:41 AM Re: A1400-8 must not like me [Re: SBrown]
Wid Offline
axiomite

Registered: 06/22/03
Posts: 6789
Loc: The Peoples Republic of Il.

I had a Rotel that did the same thing. Took it back and got a brand new one, the left channel went out in a week. Got a brand new one again and it been good for 6 years now.
_________________________
Rick


"A fear of weapons is a sign of retarded sexual and emotional maturity." Sigmund Freud


Top
Page 1 of 2 1 2 >

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 
Forum Stats

15,233 Registered Members
15 Forums
24,007 Topics
424,186 Posts

Most users ever online:
883 @ 03/04/17 05:06 PM

Top Posters
Ken.C 18044
pmbuko 16437
SirQuack 13571
CV 11677
MarkSJohnson 11437
1 registered (Kevin1)
193 Guests and
3 Spiders online.
Key: Admin, Global Mod, Mod
Newsletter Signup