You are not logged in. [Log In]


Forums » General Discussion » Advice from Axiom Owners » No sound

Topic Options
Rate This Topic
#343951 - 04/02/11 10:55 PM No sound
SBrown Offline
aficionado

Registered: 11/16/10
Posts: 901
Loc: Victoria,BC
I finally got all my pieces together and now I have a problem. My Onkyo prepro and amp are working and everything, it has a picture but no sound.

Is there something I am over looking with this 5508, I have it all hooked up with HDMI cables and XLR. I just can't figure it out.

Top
#343952 - 04/02/11 11:04 PM Re: No sound [Re: SBrown]
Adrian Offline
axiomite

Registered: 12/27/08
Posts: 6884
Loc: It's all about the location.
Not familiar with Onkyos, but make sure you have the hdmi cable assigned on your TV menu to start with.
_________________________
Half of communication is listening. You can't listen with your mouth.

Top
#343953 - 04/02/11 11:09 PM Re: No sound [Re: Adrian]
SBrown Offline
aficionado

Registered: 11/16/10
Posts: 901
Loc: Victoria,BC
I have picture so that not the culprit.

Top
#343955 - 04/02/11 11:28 PM Re: No sound [Re: SBrown]
JohnK Offline
shareholder in the making

Registered: 05/11/02
Posts: 10627
Shawn, I have some familiarity with Onkyo units, although not specifically the 5508. You really haven't given us any details other than "all hooked up" and "picture but no sound". Have you studied the manual carefully, especially what I'm sure must be several suggestions in the trouble-shooting section re audio? We don't even know at this point if you're talking about a DVD player or cable box for the source material and guessing has too many possibilities.
_________________________
-----------------------------------

Enjoy the music, not the equipment.



Top
#343956 - 04/02/11 11:47 PM Re: No sound [Re: JohnK]
SBrown Offline
aficionado

Registered: 11/16/10
Posts: 901
Loc: Victoria,BC
Thanks John, yes it's the cable box and the BD player that has no sound but the picture comes in fine. I am thinking there is something not set proper but you think I can figure it out. mad

I sure hope that is the case anyway, man why did i start this journey to distruction. I have read the manual but I don't see why it doesn't work out of the box.Probably something too simple.

Top
#343963 - 04/03/11 08:34 AM Re: No sound [Re: SBrown]
Ken.C Offline
shareholder in the making

Registered: 05/03/03
Posts: 18044
Loc: NoVA
Back up... Hook up an iPod or cd player--something Ana
Log, stereo, simple--and see if that plays sound. That'll At least tell you whether the amp is functioning, or whether you have a problem with the source, etc. Then we can start messing with other possibilities.
_________________________
I am the Doctor, and THIS... is my SPOON!

Top
#343971 - 04/03/11 11:13 AM Re: No sound [Re: Ken.C]
SBrown Offline
aficionado

Registered: 11/16/10
Posts: 901
Loc: Victoria,BC
Well after a good nights rest, I found the problem. It's my XLR cables....#1 and #2 should be reversed because they are the American type and they should be the European type.

Top
#343990 - 04/03/11 02:00 PM Re: No sound [Re: SBrown]
Dundas Offline
old hand

Registered: 03/02/08
Posts: 83
Loc: Hamilton
Originally Posted By: SBrown
Well after a good nights rest, I found the problem. It's my XLR cables....#1 and #2 should be reversed because they are the American type and they should be the European type.

Don't really understand this. As long as pins 2&3 on the female are connected to the corresponding pins on the male all should be good.
Sounds like the cables are defective.
btw,
Monoprice XLR cables are great.
http://www.monoprice.com/products/subdepartment.asp?c_id=102&cp_id=10244
I use them between my PR-SC5508 and my A1400-8


Edited by Dundas (04/03/11 02:10 PM)

Top

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 
Forum Stats

15,244 Registered Members
15 Forums
24,030 Topics
424,391 Posts

Most users ever online:
883 @ 03/04/17 05:06 PM

Top Posters
Ken.C 18044
pmbuko 16437
SirQuack 13571
CV 11677
MarkSJohnson 11437
0 registered ()
185 Guests and
4 Spiders online.
Key: Admin, Global Mod, Mod
Newsletter Signup