Previous Thread
Next Thread
Print Thread
Rate Thread
Just got my axiom home theatre set up and.....
#355499 09/25/11 02:06 PM
Joined: Aug 2011
Posts: 6
G
regular
OP Offline
regular
G
Joined: Aug 2011
Posts: 6
Consists of 2 m60's; 2 qs8's (side) 2 m3's (rear), vp150 and a 350 sub.

the surround during movies is amazing, couldn't be happier, but I find the low end light on music. I am still tooling around with the receiver, a pioneer 1021.

Any thoughts on how to get a little more low end. I typically listen to jazz and progressive rock, and have a preference for mids, but still seems a little light to me. sub settings maybe???

Thanks. So far really loving my axiom set up. Will get some pictures posted soon.

Room Info: 840 square feet, half is the home theatre, ceiling height is 6.5 feet.

Regards,

Glenn

Last edited by Glenn Williams; 09/25/11 02:16 PM.
Re: Just got my axiom home theatre set up and.....
Glenn Williams #355505 09/25/11 05:35 PM
Joined: Jul 2008
Posts: 861
Likes: 1
C
aficionado
Offline
aficionado
C
Joined: Jul 2008
Posts: 861
Likes: 1
Originally Posted By: Glenn Williams
Consists of 2 m60's; 2 qs8's (side) 2 m3's (rear), vp150 and a 350 sub.

the surround during movies is amazing, couldn't be happier, but I find the low end light on music. I am still tooling around with the receiver, a pioneer 1021.

Any thoughts on how to get a little more low end. I typically listen to jazz and progressive rock, and have a preference for mids, but still seems a little light to me. sub settings maybe???

Thanks. So far really loving my axiom set up. Will get some pictures posted soon.

Room Info: 840 square feet, half is the home theatre, ceiling height is 6.5 feet.

Regards,

Glenn


You are rarely ever going to get the same bass response from music that you otherwise would get from the majority of movies especially of the action genre. You didn't say what your crossover setting was between the sub and the rest of the speakers but I would set it to at least 80hz since bass response for most music isn't going to be much below that.

Re: Just got my axiom home theatre set up and.....
casey01 #355519 09/26/11 02:56 AM
Joined: Aug 2011
Posts: 6
G
regular
OP Offline
regular
G
Joined: Aug 2011
Posts: 6
thanks Casey.

Just found the EQ settings on my receiver and it made a huge difference. Crossover was to 80.

Thanks for your help.

Re: Just got my axiom home theatre set up and.....
Glenn Williams #355563 09/27/11 01:19 AM
Joined: Dec 2003
Posts: 10,420
J
shareholder in the making
Offline
shareholder in the making
J
Joined: Dec 2003
Posts: 10,420
You need to play around with the settings to achieve what YOU desire, as you have found out. Have you run the auto speaker set up routine? You can also increase the db output of the sub by a couple db or set the M60s to Large and lower the crossover, there are many ways. Play around with the settings to achieve the sound you desire.


Jason
M80 v2
VP160 v3
QS8 v2
PB13 Ultra
Denon 3808
Samsung 85" Q70

Moderated by  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Link Copied to Clipboard

Need Help Graphic

Forum Statistics
Forums16
Topics24,422
Posts432,829
Members15,425
Most Online2,082
Jan 22nd, 2020
Top Posters
Ken.C 18,044
pmbuko 16,437
SirQuack 13,693
CV 11,825
MarkSJohnson 11,451
Who's Online Now
1 members (BBIBH), 216 guests, and 4 robots.
Key: Admin, Global Mod, Mod
Newsletter Signup
Powered by UBB.threads™ PHP Forum Software 7.7.4