You are not logged in. [Log In]


Forums » General Discussion » Technical Questions » VP150

Topic Options
Rate This Topic
#364438 - 01/20/12 06:31 PM VP150
SBrown Offline
aficionado

Registered: 11/16/10
Posts: 901
Loc: Victoria,BC
I was wondering why the dialog was so bad....the tweeters have gone south. Put a call in to Axiom but they were busy and had to leave my number. Bummer!

Top
#364443 - 01/20/12 07:02 PM Re: VP150 [Re: SBrown]
SBrown Offline
aficionado

Registered: 11/16/10
Posts: 901
Loc: Victoria,BC
Brent just called and I did the battery test,no pops! Dead!

Two new tweeters on the way, that was fast, prompt service. Glad I bought from Axiom, these guys are good!

Top
#364459 - 01/20/12 11:38 PM Re: VP150 [Re: SBrown]
nickbuol Offline
axiomite

Registered: 09/16/04
Posts: 5324
Loc: Marion, IA
Yes... Yes they are.

Glad it is getting sorted out for you.
_________________________
http://ht.buol.us
2-M60s, VP180, 8-M3s, SVS 20-39PCi, DIY Sub, 8-Shakers, JVC RS45, Anthem MRX-1120

Top
#364460 - 01/21/12 12:06 AM Re: VP150 [Re: nickbuol]
SBrown Offline
aficionado

Registered: 11/16/10
Posts: 901
Loc: Victoria,BC
Thanks Nick!

Top
#364567 - 01/22/12 06:38 PM Re: VP150 [Re: SBrown]
SBrown Offline
aficionado

Registered: 11/16/10
Posts: 901
Loc: Victoria,BC
There might be something else up with this speaker! When I am changing cd's on the Oppo, there is some hissing from only the vp150. No other speakers do this(M80's,QS8's) I am wondering if because the tweeters are not working?I took it out of the mix until I get the tweeters replaced.

I tried my Paradigm bookshelf speaker and it doesn't do that, it actually sounds very good too.

Top
#364569 - 01/22/12 06:48 PM Re: VP150 [Re: SBrown]
Lampshade Offline
connoisseur

Registered: 11/08/05
Posts: 1235
Loc: Millis, MA
If you are replacing the tweets anyways, take them out and see if th hissing goes away.
_________________________
M3 and
M80

Top
#364571 - 01/22/12 06:54 PM Re: VP150 [Re: SBrown]
Jc Offline

aficionado

Registered: 06/27/06
Posts: 525
Loc: Sherbrooke, QC, Canada
Originally Posted By: SBrown
There might be something else up with this speaker! When I am changing cd's on the Oppo, there is some hissing from only the vp150. . .

Hi,
An audio speaker is a passive device; it cannot generate any sound on its own. The hissing sound reproduced by the VP150 can only be the result of a signal being feed to it. The Axiom VP150 has a high sensitivity which might explain why the hissing sound is not reproduced by another speaker brand that would be less efficient.
_________________________
jc

Top
#364576 - 01/22/12 08:04 PM Re: VP150 [Re: Jc]
SBrown Offline
aficionado

Registered: 11/16/10
Posts: 901
Loc: Victoria,BC
The noise was coming from the midrange speakers because the tweeters are dead and I stuck my ear up to them.
Funny how nothing was playing and still made noise,weird!

Top

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 
Forum Stats

15,233 Registered Members
15 Forums
24,008 Topics
424,190 Posts

Most users ever online:
883 @ 03/04/17 05:06 PM

Top Posters
Ken.C 18044
pmbuko 16437
SirQuack 13571
CV 11677
MarkSJohnson 11437
0 registered ()
202 Guests and
3 Spiders online.
Key: Admin, Global Mod, Mod
Newsletter Signup