You are not logged in. [Log In]


Forums » General Discussion » Advice from Axiom Owners » Help calm my fears--my VP160 sounds bad

Page 1 of 3 1 2 3 >
Topic Options
Rate This Topic
#368355 - 02/29/12 10:40 PM Help calm my fears--my VP160 sounds bad
Bayne Offline
local

Registered: 10/19/06
Posts: 272
Loc: Calgary, Alberta, Canada
So, as some of you may know, Iíve been doing some renovations in my home theater. Iím nearly finished. All I need is for my Primacoustic panels to arrive. I decided a couple days ago to hook-up my speakers and finally get a feel for my new VP160. Besides the new center speaker, my system includes a Denon AVR-3808CI, 2 M60ís, 2 QS8ís for sides, 2 M2ís for rears, and an EP500. With the exception of the VP160, all my speakers are v2ís. When the VP160 first arrived I hooked it up to my TV set-up in the living room and it sounded very nice, but in the home theater it is very thin and tinny--almost as if the dialog is coming from a tin can. Iíve run the Audyssey on my Denon and this is what it gives me:

Crossover Freq:
Front 40Hz
Center 40Hz
Surround A 90Hz
Surr. Back 60hZ
LFE+Main 80Hz

Channel Level:
Front L +4.0dB
Front R +3.5dB
Center +1.0dB
Subwoofer -9.5dB
Surr. A L -1.0dB
Surr. A R -1.0dB
Surr. Back L +2.0dB
Surr. Back R +0.5dB

I think Iím overreacting as my room has a good 12 feet of exposed walls between the front speakers and the listening position. That space it where 8 of my 12 acoustic panels will go. The room has new carpet where before the floor was laminate with an area rug. I had 4 homemade panels beforeó2 on each wallóand the acoustics were fine. Whatís interesting is I think if I sit really close to the VP160 it seems to sound fine, but take a few steps back and suddenly the sound becomes thin. I tried switching the Audyssey EQ off, and there seemed to be a slight improvement, but I think and hope the real culprit is the bare walls. Does that sound right to you? Can those walls really make that much of a difference? Do you think the Audyssey settings are off? I know Iím worrying too much. I really should have waited for my panels to arrive, but I really wanted to hear the VP160.

Going forward I plan to wait until I install my panelsóhopefully next week. If that doesnít make a difference Iíll try the VP160 upstairs again to see if it still sounds as great as when it first arrived. I can also get back my VP150 thatís currently living a friendís home and do a side-by-side comparison.
_________________________
"Not throwing my hands up or my dress above my ears don't mean I ain't awestruck." Al Swearengen

Top
#368356 - 02/29/12 10:49 PM Re: Help calm my fears--my VP160 sounds bad [Re: Bayne]
CatBrat Offline
axiomite

Registered: 08/05/09
Posts: 6015
Loc: Milky Way Galaxy
Did you put your finger on each driver to see if it was moving?

I know mine sounds different depending on the source material.

Top
#368357 - 02/29/12 10:57 PM Re: Help calm my fears--my VP160 sounds bad [Re: Bayne]
Bayne Offline
local

Registered: 10/19/06
Posts: 272
Loc: Calgary, Alberta, Canada
Everything is moving. I made sure of that.
_________________________
"Not throwing my hands up or my dress above my ears don't mean I ain't awestruck." Al Swearengen

Top
#368358 - 02/29/12 10:59 PM Re: Help calm my fears--my VP160 sounds bad [Re: Bayne]
St_PatGuy Offline
axiomite

Registered: 03/07/05
Posts: 7463
Loc: Glendale, Arizona
Bayne, the bare walls means the sound is just bouncing around in there. The panels and other furniture and wall hangings should help break up the even surfaces.

A couple years back I went to see "Sherlock Holmes" in the theater. We got there early and sat dead center and the sound was atrocious. I had a hard time understanding half the dialogue because is sounded like everyone was speaking into a barrel. When we were leaving, it was then I noticed the walls were bare concrete. They must've been remodeling and taken down the soft wall coverings. So, I knew the movie wasn't mixed bad, it was the room.

So, when your VP160 sounds okay when you get closer to it, you are taking the room out of the equation. I think your are getting some horrific reflections in there.


Edited by St_PatGuy (02/29/12 11:00 PM)
_________________________
***********
"Nothin' up my sleeve. . ." --Bullwinkle J. Moose

Top
#368359 - 02/29/12 11:07 PM Re: Help calm my fears--my VP160 sounds bad [Re: Bayne]
dakkon Offline
connoisseur

Registered: 02/08/04
Posts: 1863
Originally Posted By: Bayne
Can those walls really make that much of a difference?



Yes they can.


How far away from the wall is your 160? the distance from the walls can also make a significance in the sound of a speaker.

Can you take any photos of your current setup?


not knowing your current setup, i would say try to pull the VP160 away from the wall. There are several articles on speaker placement floating around the internet.

start reading at about page 9, also the diagram on page 12 may help illustrate a problem that you may have in your room..
http://www.wilsonaudio.com/pdf/manual_sash1.pdf

you may notice, that almost the entire manual is dealing with speaker placement.....


Edited by dakkon (02/29/12 11:09 PM)

Top
#368369 - 03/01/12 01:30 AM Re: Help calm my fears--my VP160 sounds bad [Re: Bayne]
2x6spds Offline
connoisseur

Registered: 03/16/02
Posts: 3088
Loc: CA, USA
Hello Bayne

I'm sure you've already checked the polarity of all your speakers, but you may want to take another pass at it. Tinny sound, lack of bass, are symptoms of an out-of-phase set up.

Hope it's that easy a fix.
_________________________
Enjoy the Music. Trust your ears. Laugh at Folks Who Claim to Know it All.

Top
#368371 - 03/01/12 06:13 AM Re: Help calm my fears--my VP160 sounds bad [Re: 2x6spds]
Spoiler Offline
aficionado

Registered: 01/03/06
Posts: 683
Loc: South Florida
Originally Posted By: 2x6spds
Hello Bayne

I'm sure you've already checked the polarity of all your speakers, but you may want to take another pass at it. Tinny sound, lack of bass, are symptoms of an out-of-phase set up.

Hope it's that easy a fix.


Good suggestion...For Audyssey to read 90hz from the VP160 is unusual, even for a VP150!
_________________________
Epic 80 / SVS PB13 Ultra
Denon 3805 / M2200 Outlaw Monos /
Sammy 55" LED

Top
#368372 - 03/01/12 06:40 AM Re: Help calm my fears--my VP160 sounds bad [Re: 2x6spds]
MarkSJohnson Offline
shareholder in the making

Registered: 09/27/04
Posts: 11437
Loc: Central NH
Originally Posted By: 2x6spds
Hello Bayne

I'm sure you've already checked the polarity of all your speakers, but you may want to take another pass at it. Tinny sound, lack of bass, are symptoms of an out-of-phase set up.

Hope it's that easy a fix.

My thought too.
_________________________
::::::: No disrespect to Axiom, but my favorite woofer is my yellow lab :::::::

Top
#368373 - 03/01/12 07:44 AM Re: Help calm my fears--my VP160 sounds bad [Re: Bayne]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13565
Loc: Iowa
If your saying just by taking a few steps backward, and the center sounds thin, that does not seem to me a problem with bare walls. It should not change that drastically. You did run Audyssey from multiple locations in the seating area, not just the primary seat, at ear level? Audyssey does check for correct polarity, so that should not be it, but I guess you could make sure you have + to + and - to -.


Edited by SirQuack (03/01/12 07:45 AM)
_________________________
M80s-VP180-4xM22ow-4xM3ic-EP600-2xEP350
Anthem AVM60 Outlaw 7700 Emotiva A500 Epson 5040UB



Top
#368374 - 03/01/12 07:55 AM Re: Help calm my fears--my VP160 sounds bad [Re: Bayne]
Andrew Offline
Axiom Engineer
local

Registered: 12/18/01
Posts: 275
Here are the steps I would go through to isolate the cause of the VP160 sounding thin:

Disable all auto EQ functions and tone controls in the Denon. Set the fronts to large and set the sub to "No". Disconnect your right front M60. Put the Denon in pure direct mode. Put on a stereo recording and listen to the left M60 only. Make some notes on the sound, perceived bass, full or thin, etc. Now swap the left channel cable to the VP160, without moving the centre from it's correct position. Play the tracks again and compare your notes. If the VP160 sounds thin in comparison then it's either an issue with the speaker or the room/placement. If it sounds OK you now know it has something to do with the receiver set up. I always do a manual setup, which is time consuming but far more accurate than any auto EQ because your ears are involved! If you want to play with Audyssey after you have the system dialed in properly, go for it!

Top
Page 1 of 3 1 2 3 >

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 
Forum Stats

15,207 Registered Members
15 Forums
23,963 Topics
423,602 Posts

Most users ever online:
883 @ 03/04/17 05:06 PM

Top Posters
Ken.C 18044
pmbuko 16437
SirQuack 13565
CV 11675
MarkSJohnson 11437
0 registered ()
211 Guests and
3 Spiders online.
Key: Admin, Global Mod, Mod
Newsletter Signup