Get Free, Friendly, Expert Advice
Call 1-888-352-9466 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Insider’s Sneak Peek: AxiomAeris

Axiom’s New Computer Speakers

Blind Listening Tests

Wall'O'Fame
Solarrdadd's 7.1 Apartment HT!
A promise is A promise... Axiom's second home
Who's Online
1 registered (MarkSJohnson), 50 Guests and 7 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13,374 Registered Members
11 Forums
23,177 Topics
410,008 Posts

Most users ever online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17899
pmbuko 16341
SirQuack 13357
CV 11454
MarkSJohnson 11155
Meanwhile On Facebook
Topic Options
Rate This Topic
#380803 - 07/28/12 02:42 PM Bad audio on a DVD
bridgman Offline
axiomite

Registered: 08/25/04
Posts: 5534
Loc: Bowmanville, Ontario, Canada
OK, so here's an odd question.

Just picked up the season 4 Sanctuary DVD set. Video quality is perfect, but audio sounds like there's a bandpass filter slowly opening and closing. Happens on both menu and episode content, and on multiple disks in the set.

Other DVDs (not from the set) sound fine. Any chance this is a manufacturing error, ie unique to these disks (and hence worth trying to exchange) or would this have to be a mastering problem ? It seems unlikely that a manufacturing error would screw up the audio but not the video.


Edited by bridgman (07/28/12 02:43 PM)

Top
#380808 - 07/28/12 06:58 PM Re: Bad audio on a DVD [Re: bridgman]
dakkon Offline
connoisseur

Registered: 02/08/04
Posts: 1847
I would bet that it is more likely that it is a mastering issue than a manufacturing issue...

However, this is quite uncommon for syfy shows...

Top

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2015 Colquhoun Audio Laboratories Limited
All Rights Reserved.