You are not logged in. [Log In]


Forums » General Discussion » Technical Questions » Forum display question

Topic Options
Rate This Topic
#402055 - 03/21/14 07:38 AM Forum display question
BobG Offline
old hand

Registered: 10/02/04
Posts: 82
Loc: Rock Springs, WI
A long time go I changed the settings here to display the Axiom forums in a black and gray format. I find the black and gray too hard to read now. But I can't remember how to change it to something else. Can anyone point me in the right direction?
_________________________
M60's Rotel Nad Music Hall MMF-5
M80's VP150 QS8's Sherwood Newcastle Panasonic Plasma
Algonquins

Top
#402057 - 03/21/14 10:35 AM Re: Forum display question [Re: BobG]
pmbuko Offline
shareholder in the making

Registered: 04/02/03
Posts: 16437
Loc: Ben Lomond, California
Look for a drop-down menu all the way at the bottom of the screen right next to the one that says "English".
_________________________
I can explain it to you but I can't understand it for you.

Top
#402059 - 03/21/14 10:45 AM Re: Forum display question [Re: pmbuko]
BobG Offline
old hand

Registered: 10/02/04
Posts: 82
Loc: Rock Springs, WI
Found it, Thanks.
_________________________
M60's Rotel Nad Music Hall MMF-5
M80's VP150 QS8's Sherwood Newcastle Panasonic Plasma
Algonquins

Top

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 
Forum Stats

15,259 Registered Members
16 Forums
24,050 Topics
424,750 Posts

Most users ever online:
883 @ 03/04/17 05:06 PM

Top Posters
Ken.C 18044
pmbuko 16437
SirQuack 13576
CV 11677
MarkSJohnson 11444
0 registered ()
187 Guests and
2 Spiders online.
Key: Admin, Global Mod, Mod
Newsletter Signup