You are not logged in. [Log In]


Forums » AxiomAir Discussion » AxiomAir General Discussion » AxiomAir System Version 2.08

Page 10 of 13 < 1 2 8 9 10 11 12 13 >
Topic Options
Rate This Topic
#430983 - 01/20/19 06:30 PM Re: AxiomAir System Version 2.08 [Re: Ian]
SRoode Offline
connoisseur

Registered: 03/20/08
Posts: 1287
Loc: Fishers, Indiana, USA
Thanks Ian!
_________________________
2 M80s, 1 VP180, 4 QS8s, 2 EP800s, 4 M3 Outdoor, 2 M3 Rosewood, 2 M5HPs Rosewood, 1 AxiomAir

Top
#430991 - 01/21/19 02:21 PM Re: AxiomAir System Version 2.08 (now 2.09) [Re: chesseroo]
mn101 Offline
regular

Registered: 07/08/16
Posts: 5
Loc: Toronto, ON
Hey there.
I just got t"he BT dongle. Plugged it in and after I paired it I tried to connect and I get the error message: "can't connect to Axiomair". I'm doing it though my Samsung S8. Should have been simple. Checked settings and there doesn't seem to be anything preventing it to connect to the speaker.

Mike.

Top
#430992 - 01/21/19 02:34 PM Re: AxiomAir System Version 2.08 (now 2.09) [Re: mn101]
chesseroo Offline
axiomite

Registered: 05/13/02
Posts: 5212
Loc: western canada
Originally Posted By mn101
Hey there.
I just got t"he BT dongle. Plugged it in and after I paired it I tried to connect and I get the error message: "can't connect to Axiomair". I'm doing it though my Samsung S8. Should have been simple. Checked settings and there doesn't seem to be anything preventing it to connect to the speaker.

Make sure you are not connected to the Air via wifi at the same time on your phone. I found that if i'm connected via wifi, the BT will pair but then i can't actually use the BT connection. I vaguely recall getting an error message similar to yourself but something like that was the simple solution. I have not had any problems with the BT otherwise using Android.
_________________________
"Those who preach the myths of audio are ignorant of truth."

Top
#431111 - 01/25/19 08:24 PM Re: AxiomAir System Version 2.08 (now 2.09) [Re: Ian]
Mojo Online   content
axiomite

Registered: 01/21/07
Posts: 5451
Wow, Ian congrats! My best bud just upgraded his Air after owning it since the Kickstarter days. He's supremely pleased with Spotify and the media server connection. When he's a happy camper, it surely must mean it's well-baked.

It's got me thinking I should buy one again. I just have to get over the fact those two speakers are barely a shoulder width apart.

Top
#431171 - 01/31/19 03:33 AM Re: AxiomAir System Version 2.08 (now 2.09) [Re: Mojo]
Ian Offline
President
connoisseur

Registered: 03/13/01
Posts: 1267
Hi Mojo,

We do some fancy head-fakes to make it seem like they are further apart!
_________________________
Ian Colquhoun
President & Chief Engineer

Top
#431176 - 01/31/19 04:05 PM Re: AxiomAir System Version 2.08 (now 2.09) [Re: Ian]
Mojo Online   content
axiomite

Registered: 01/21/07
Posts: 5451
Yes...well...I have started Yoga and look forward to being able to match your head-fakes once I limber up. smile

BTW, Yoga with ambient music through M100s, VP160, QS10s and an 800 in 'nad tickler mode is soooo dreamy! I highly recommend it to all Axiomites.

Top
#431181 - 02/01/19 06:59 PM Re: AxiomAir System Version 2.08 [Re: Ian]
SRoode Offline
connoisseur

Registered: 03/20/08
Posts: 1287
Loc: Fishers, Indiana, USA
Originally Posted By Ian
Hi Steve,

I have not been able to replicate this with iTunes from my computer; it works great and even remembers the last AxiomAir I was on when I close it and reopen it. My phone is a whole different story. It does just what you are experiencing. Hopefully Apple will fix this soon. We are currently working on the AirPlay2 implementation which may fix this also.


Hey Ian,

Just to let you know I plugged my new BT Dongle in the AA and it worked like a charm. Totally plug and play. No dropouts either like when trying to use AirPlay. I tried AirPlay on another device using AirPort Express and it drops out there too, so it's definitely and AirPlay thing, not an AA thing. Thanks again for all your help!
_________________________
2 M80s, 1 VP180, 4 QS8s, 2 EP800s, 4 M3 Outdoor, 2 M3 Rosewood, 2 M5HPs Rosewood, 1 AxiomAir

Top
#431183 - 02/02/19 05:15 PM Re: AxiomAir System Version 2.08 [Re: Ian]
RichardMcD Offline
regular

Registered: 04/21/16
Posts: 6
Loc: Gatineau, Québec, Canada
Hey there,

I purchased my AxiomAir through Kickstarter and have mostly used it physically wired to my iPad while I ran or cycled in my basement.

I went through all the steps for the update, but had some issues, but eventually got through them. The device now has version 2.09 installed, but when it boots, I the device yells "Quality Control Failed" 3 times at me. I can't find anything regarding what to do when this happens. Any advice?

Thanks,

Richard

Top
#431196 - 02/04/19 12:36 PM Re: AxiomAir System Version 2.08 [Re: RichardMcD]
Ian Offline
President
connoisseur

Registered: 03/13/01
Posts: 1267
Hi Richard,

That should only happen one time after each Delete User Data. It should not happen on just a reboot now that you have v2.09. Has it stopped doing the QC Passed now?
_________________________
Ian Colquhoun
President & Chief Engineer

Top
#431228 - 02/07/19 11:16 AM Re: AxiomAir System Version 2.08 [Re: Ian]
SMcElroy Offline
newbie

Registered: 12/17/18
Posts: 2
Any word on the scanning update? Searching the error suggests that my NAS is old and needs a different code suffix to be found by the AA. Everything works by attaching my NAS backup drive but I'd prefer to have full functionality. Thanks!

Stephen

Top
Page 10 of 13 < 1 2 8 9 10 11 12 13 >

Moderator:  Andrew, Debbie, Ian, Jc 
Forum Stats

15,315 Registered Members
16 Forums
24,146 Topics
426,566 Posts

Most users ever online:
883 @ 03/04/17 05:06 PM

Top Posters
Ken.C 18044
pmbuko 16437
SirQuack 13581
CV 11732
MarkSJohnson 11445
1 registered (Mojo)
254 Guests and
3 Spiders online.
Key: Admin, Global Mod, Mod
Newsletter Signup