You are not logged in. [Log In]


Forums » General Discussion » Home Theater » Dreaded subwoofer hum

Topic Options
Rate This Topic
#432900 - 07/28/19 02:32 PM Dreaded subwoofer hum
terzaghi Offline
connoisseur

Registered: 04/04/07
Posts: 4872
Loc: Tulsa, Oklahoma
Ok, so I have a bad hum with my ep500.

Hum is only present when I connect the sub to my Denon 3808 (removing sub cable but keeping sub power stops it). Funny thing is , I have always had this problem at this house, but when I connected the hdmi out from my Denon 3808 to my panny plasma (tv has a 3 prong plug), sub would be dead silent and work as intended. As soon as I unplugged the hdmi it would come back.

Well I just bought a new tv (TCL75R615)... it only has a 2 prong plug and now nothing stops the hum.

I disconnected everything from the avr (all speaker cables and video cables), disconnected the cable line coming to my modem (which was hard wired to router and then receiver via Ethernet), disconnected the OTA antenna line that came into my system, everything. The hum is still present when I only have the sub connected directly to the avr with no other connections. I even tried plugging the sub into the same outlet as the Denon and tried alternate outlets throughout the living room. Even tried a cheater plug on the ep500 and no success. I tested the electrical outlets with a receptical tester and everything appears to be wired properly.

I am going crazy trying to resolve this... any ideas?.

_________________________
-David

Top
#432902 - 07/28/19 04:56 PM Re: Dreaded subwoofer hum [Re: terzaghi]
bman84 Offline
veteran

Registered: 09/29/18
Posts: 181
Loc: Toronto, Ontario
Are you using a trigger cable? Do you have another cable you could try running between your AVR and sub?
_________________________
Axiom M5HP,VP180,M3,ADA1000
Anthem MRX 720
SVS SB-3000 (dual)

Top
#432903 - 07/28/19 05:32 PM Re: Dreaded subwoofer hum [Re: terzaghi]
Mojo Online   content
axiomite

Registered: 01/21/07
Posts: 6741
Did you unplug the TV from AC? It's quite possible the switching power supply in the TV is conducting noise onto your mains. It's also possible the TV is radiating noise which is being picked up by the sub cable.
_________________________
M2 coming
A-LFR/1000-8/500v4x2
1000-2,3,1500-3
100,160,QS10x2,800,M5x2,M3,M50 v4
had v2
N2,N3 maybe

Top
#432907 - 07/28/19 06:18 PM Re: Dreaded subwoofer hum [Re: terzaghi]
Mojo Online   content
axiomite

Registered: 01/21/07
Posts: 6741
How is the hum affected when you set the cutoff to 60Hz and 40Hz through each of the receiver and the sub?
_________________________
M2 coming
A-LFR/1000-8/500v4x2
1000-2,3,1500-3
100,160,QS10x2,800,M5x2,M3,M50 v4
had v2
N2,N3 maybe

Top
#432908 - 07/28/19 06:27 PM Re: Dreaded subwoofer hum [Re: Mojo]
terzaghi Offline
connoisseur

Registered: 04/04/07
Posts: 4872
Loc: Tulsa, Oklahoma
Yay I solved the problem. After 3 hours of trouble shooting and moving things around and using new cables, etc... it took two seconds to fix. The ground screw on the back of the of ep500 v2 was loosened a bit. Tightening the screw resolved the hum completely. Thank God.. I was going insane!

Funny as I think I recall loosening the screw to stop the hum 8 years ago when it showed up when i hooked up my panny plasma...


Edited by terzaghi (07/28/19 06:29 PM)
_________________________
-David

Top
#432915 - 07/29/19 12:27 AM Re: Dreaded subwoofer hum [Re: terzaghi]
Mojo Online   content
axiomite

Registered: 01/21/07
Posts: 6741
Good for you. I forgot about that mysterious screw.
_________________________
M2 coming
A-LFR/1000-8/500v4x2
1000-2,3,1500-3
100,160,QS10x2,800,M5x2,M3,M50 v4
had v2
N2,N3 maybe

Top
#433620 - 10/02/19 05:21 PM Re: Dreaded subwoofer hum [Re: terzaghi]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13635
Loc: Iowa
thats what she said
_________________________
M80s VP180 4xM22ow 4xM3ic EP600 2xEP350
AnthemAVM60 Outlaw7700 EmoA500 Epson5040UB SonyUBPX800



Top
#433623 - 10/02/19 05:30 PM Re: Dreaded subwoofer hum [Re: terzaghi]
Mojo Online   content
axiomite

Registered: 01/21/07
Posts: 6741
Randy, I see you and Blair were out on the lash. smile
_________________________
M2 coming
A-LFR/1000-8/500v4x2
1000-2,3,1500-3
100,160,QS10x2,800,M5x2,M3,M50 v4
had v2
N2,N3 maybe

Top

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 
Forum Stats

15,371 Registered Members
16 Forums
24,242 Topics
429,388 Posts

Most users ever online:
883 @ 03/04/17 05:06 PM

Top Posters
Ken.C 18044
pmbuko 16437
SirQuack 13635
CV 11738
MarkSJohnson 11445
2 registered (craigsub, Curved Air)
295 Guests and
3 Spiders online.
Key: Admin, Global Mod, Mod
Newsletter Signup