You are not logged in. [Log In]


Forums » General Discussion » Technical Questions » Bass/Rumble from EP500v2 with no audio input

Page 2 of 2 < 1 2
Topic Options
Rate This Topic
#393656 - 06/02/13 05:50 PM Re: Bass/Rumble from EP500v2 with no audio input [Re: FuzzyLogik]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13567
Loc: Iowa
If you unplug the main AC cord for a few minutes and then plug it back in does the occasional rumbling (like thunder off in the distance) go away? If so, how long does it go away. If many days/wks, then sounds like the same problem others including me have had in the past. For some reason the amp stores up a charge and unplugging it releases it, did they send you a refurbed amp?

People just forget about MarkSJohnson's movie production at my place.

_________________________
M80s-VP180-4xM22ow-4xM3ic-EP600-2xEP350
Anthem AVM60 Outlaw 7700 Emotiva A500 Epson 5040UB



Top
#393679 - 06/03/13 02:22 PM Re: Bass/Rumble from EP500v2 with no audio input [Re: FuzzyLogik]
FuzzyLogik Offline
frequent flier

Registered: 05/29/12
Posts: 10
Actually, if I remember correctly it does seem like it goes away (for a brief moment anyways). If I unplug it and plug it back in the rumblings happen fairly quickly - if I took a while (switching outlets or whatnot) it may take 15-30 seconds before the rumbling happens. The crazy hum though will happen as soon as I touch the input regardless of how long it was unplugged - and you're correct, I got a refurbished amp.

Top
#393684 - 06/03/13 08:22 PM Re: Bass/Rumble from EP500v2 with no audio input [Re: FuzzyLogik]
FuzzyLogik Offline
frequent flier

Registered: 05/29/12
Posts: 10
Brent had me try just using the High-Level input - no such luck unfortunately. Did find out that adjusting the crossover setting on the sub does affect the "loudness" of the rumblings though (40 - pretty quiet, as you turn it higher the crazier the rumblings become)... and yeah, really does kinda seem like a charge is building up. Left Axiom a message as well with my number smile

*waits patiently*

Top
#393686 - 06/03/13 09:45 PM Re: Bass/Rumble from EP500v2 with no audio input [Re: FuzzyLogik]
brwsaw Offline
connoisseur

Registered: 10/12/12
Posts: 1773
Loc: Canada
How close is the sub to your towers?
I read a review about an axiom sub and an axiom tower reacting to each other.
I don't understand how its possible.
_________________________
Getting closer to an hour a day in my HT.
My precious...

Top
#393697 - 06/04/13 10:32 AM Re: Bass/Rumble from EP500v2 with no audio input [Re: FuzzyLogik]
FuzzyLogik Offline
frequent flier

Registered: 05/29/12
Posts: 10
They're a good 10ft apart (towers in the front, sub is behind/next to the couch).

Top
#393727 - 06/05/13 09:20 AM Re: Bass/Rumble from EP500v2 with no audio input [Re: FuzzyLogik]
FuzzyLogik Offline
frequent flier

Registered: 05/29/12
Posts: 10
Brent is going to have me send it back for them to take a look at it - appears there really isn't anything else for me to check at this point! Can't wait to send it back in... then I'll be eagerly awaiting for it to return heh smile

Top
#393851 - 06/08/13 10:43 AM Re: Bass/Rumble from EP500v2 with no audio input [Re: FuzzyLogik]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13567
Loc: Iowa
I had an ep500 once that was acting strage. When the gain was set low you could not hear it, but as you gradually increased the gain all of a sudden it would jump like 20dBs. I found if I pushed with my fingers around the amp plate near the gain nob I could recreate the problem. They ended up replacing the amp.
_________________________
M80s-VP180-4xM22ow-4xM3ic-EP600-2xEP350
Anthem AVM60 Outlaw 7700 Emotiva A500 Epson 5040UB



Top
#393916 - 06/10/13 11:09 AM Re: Bass/Rumble from EP500v2 with no audio input [Re: FuzzyLogik]
FuzzyLogik Offline
frequent flier

Registered: 05/29/12
Posts: 10
Interesting, didn't think about trying to press around anything on the back of the AMP. I believe the AMP should have reached them in NY early this morning smile

Top
Page 2 of 2 < 1 2

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 
Forum Stats

15,224 Registered Members
15 Forums
23,991 Topics
424,045 Posts

Most users ever online:
883 @ 03/04/17 05:06 PM

Top Posters
Ken.C 18044
pmbuko 16437
SirQuack 13567
CV 11677
MarkSJohnson 11437
0 registered ()
51 Guests and
3 Spiders online.
Key: Admin, Global Mod, Mod
Newsletter Signup