You are not logged in. [Log In]


Forums » General Discussion » Technical Questions » Sub delay with Auto Setup AVR's

Page 2 of 2 < 1 2
Topic Options
Rate This Topic
#132146 - 03/18/06 10:31 AM Re: Sub delay with Auto Setup AVR's
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13567
Loc: Iowa
Jimmie, as mentioned by other above, and in the Denon manual, it is normal for the delay distance to be longer for the sub, because of the internal circuitry. I've left mine at the auto setup distance and it still rocks the house. Your mileage may vary.
_________________________
M80s-VP180-4xM22ow-4xM3ic-EP600-2xEP350
Anthem AVM60 Outlaw 7700 Emotiva A500 Epson 5040UB



Top
#132147 - 03/21/06 10:22 PM Re: Sub delay with Auto Setup AVR's
Richie Offline
veteran

Registered: 01/06/06
Posts: 139
Loc: IL, USA
I have the same experience. My Denon 3805 thinks the sub is 25ft away. It is actually 10ft away. But the EP600 works flawlessly, so I don't change the distance setting for the sub on the AVR.
_________________________
4 M80s/VP150/EP600/Denon AVR-5308 & DVD-2910/
2 QSC SRA3622(1100wattsX2)/Carvin 1800HD(600wattsX2)

Top
Page 2 of 2 < 1 2

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 
Forum Stats

15,224 Registered Members
15 Forums
23,991 Topics
424,046 Posts

Most users ever online:
883 @ 03/04/17 05:06 PM

Top Posters
Ken.C 18044
pmbuko 16437
SirQuack 13567
CV 11677
MarkSJohnson 11437
0 registered ()
75 Guests and
3 Spiders online.
Key: Admin, Global Mod, Mod
Newsletter Signup