Get Free, Friendly, Expert Advice
Call 1-888-352-9466 or email

Designed and Manufactured in Canada Since 1980


Wall'O'Fame
Solarrdadd's 7.1 Apartment HT!
A promise is A promise... Axiom's second home
AxiomAudio Blog

Insider’s Sneak Peek: AxiomAeris

Axiom’s New Computer Speakers

Blind Listening Tests

Who's Online
1 registered (BBIBH), 45 Guests and 7 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13,380 Registered Members
11 Forums
23,203 Topics
410,765 Posts

Most users ever online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17924
pmbuko 16349
SirQuack 13357
CV 11464
MarkSJohnson 11187
Meanwhile On Facebook
Page 1 of 3 1 2 3 >
Topic Options
Rate This Topic
#153234 - 12/08/06 08:09 PM Sub hum won't go away
Stymie Offline
veteran

Registered: 08/17/06
Posts: 132
Loc: Edge of Distraction
Need some additional troubleshooting steps as the standard ones aren't working. Unless I'm doing something wrong, which is very possible.

My system had been playing for several hours when the sub started humming very loudly. I shut everything down (switching off the power on the EP500) thinking it may have gotten hot or something. So, I waited an hour or so and switched the 500 back on before turning on the revceiver. The 500 started back with the hum. Ground loop issue? I unplugged the line in on the 500 and it still hummed. I then moved the 500 plug (all components are plugged into a Tripplite HT10DBS)to a different circuit. Still she hums. This is with the line in disconnected from the sub. I then disconnected the incoming cable connection from the HT10DBS. It feeds into this before it feeds into the cable box. Still she hums. I then disconnected the outgoing cable from the HT10DBS that actually feeds the cable box. So, incoming is disconnected from the HT10DBS and the outgoing is disconnected. The line in on the sub is disconnected and the plug is on a different circuit via a construction grade extension cord. I even tried using a two prong plug to eliminate the ground prong. No dice.

Any suggestions? I was planning to head to the store to get an isolator, but if the cable is disconnected from the equipment and it's still humming, would it make a difference?

This really blows as I was planning to watch Miami Vice the movie tonight.

All suggestions are appreciated.

Edit: Meant to add that I also removed the chasis ground on the back of the 500 and it still hums. Just to clarify, there is nothing connected to the 500 during these tests.
Stymie


Edited by Stymie (12/08/06 08:16 PM)
_________________________



Top
#153235 - 12/08/06 09:57 PM Re: Sub hum won't go away [Re: Stymie]
JohnK Offline
shareholder in the making

Registered: 05/11/02
Posts: 10482
Sty, from your description it appears that you've taken all the steps to identify/eliminate a ground loop and that isn't the problem. Especially since this suddenly developed after playing for quite a while it would seem to indicate a defect in the sub amp. Probably you should contact Axiom directly as to how to proceed.
_________________________
-----------------------------------

Enjoy the music, not the equipment.



Top
#153236 - 12/08/06 10:04 PM Re: Sub hum won't go away [Re: JohnK]
Stymie Offline
veteran

Registered: 08/17/06
Posts: 132
Loc: Edge of Distraction
Thanks for the reply John. Contacting Axiom was my next course of action. I was hoping that I missed something though.
_________________________



Top
#153237 - 12/08/06 11:32 PM Re: Sub hum won't go away [Re: Stymie]
Ajax Offline
axiomite

Registered: 12/30/03
Posts: 6284
Loc: Cleveland, Ohio
Gotta agree with John. Give Axiom a call. Sorry you have to go through this. The good news is, Axiom will take good care of you.
_________________________
Jack

"People generally quarrel because they cannot argue." - G. K. Chesterton

Top
#153238 - 12/09/06 04:53 AM Re: Sub hum won't go away [Re: Stymie]
BrenR Offline
connoisseur

Registered: 12/10/03
Posts: 3602
Loc: Winnipeg MB Canada
Quote:

This really blows as I was planning to watch Miami Vice the movie tonight.


Did you, by any chance, let on to the sub that you were about to watch THE MIAMI VICE MOVIE?!?

I'd try to rule out suicide before calling Axiom.

Bren R.

Top
#153239 - 12/09/06 07:52 AM Re: Sub hum won't go away [Re: Stymie]
real80sman Offline
connoisseur

Registered: 05/16/02
Posts: 1150
Loc: Ontario, Canada
Stymie,

Have you tried step 8 in your manual?

Quote:

GROUND LOOP:
If your subwoofer is producing a 60 Hz hum; remove the Chassis Ground Screw. If this does not solve the 60 Hz hum, call 1-866-244-8796 or consult the full manual at www.axiomaudio.com/manual_ep500600.html





This may take care of it.
_________________________
Shawn

Epic 80/600 + M3's + Custom Finish Algonquin V3's

Top
#153240 - 12/09/06 09:36 AM Re: Sub hum won't go away [Re: real80sman]
MarkSJohnson Online   content
shareholder in the making

Registered: 09/27/04
Posts: 11187
Loc: Central NH
Shawn:

Stymie wrote:
Quote:

Edit: Meant to add that I also removed the chasis ground on the back of the 500 and it still hums.




So it looks like he DID try that....
_________________________
::::::: No disrespect to Axiom, but my favorite woofer is my yellow lab :::::::

Top
#153241 - 12/09/06 10:28 AM Re: Sub hum won't go away [Re: MarkSJohnson]
real80sman Offline
connoisseur

Registered: 05/16/02
Posts: 1150
Loc: Ontario, Canada
Well, there you go! I read his post twice and missed it both times. I really need to SLOW DOWN and absorb everything I read before replying.
_________________________
Shawn

Epic 80/600 + M3's + Custom Finish Algonquin V3's

Top
#153242 - 12/10/06 12:51 AM Re: Sub hum won't go away [Re: real80sman]
Stymie Offline
veteran

Registered: 08/17/06
Posts: 132
Loc: Edge of Distraction
I opened a ticket with Axiom this morning and they're going to get back to me with the next steps. Hopefully it's not fatal.

Maybe I should have gone with Superman over Miami Vice.
_________________________



Top
#153243 - 12/10/06 10:37 AM Re: Sub hum won't go away [Re: Stymie]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13357
Loc: Iowa
So have you tried removing the ground screw as mentioned above?
_________________________
M80s-VP180-QS8s-EP600-2xEP350 Denon3808 Outlaw7700
M22-OWM22-VP100-Denon2805
Audio Nirvana

Top
Page 1 of 3 1 2 3 >

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2015 Colquhoun Audio Laboratories Limited
All Rights Reserved.