You are not logged in. [Log In]


Forums » General Discussion » Technical Questions » HDCP

Topic Options
Rate This Topic
#263697 - 06/14/09 07:35 PM HDCP
th3at3rguy Offline
veteran

Registered: 06/10/09
Posts: 142
Loc: Michigan
I am hooking up my system for the first time and cant get a picture on my TV. My sherwood newcastle R772 says it wont output to components that dont support HDCP. My sony bravia KDL-46Z4100 TV instructions doesnt say if it supports it or not how can I find out to see if thats why I have no picture.

Top
#263700 - 06/14/09 07:45 PM Re: HDCP [Re: th3at3rguy]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13571
Loc: Iowa
Hey 33,

You really don't have to start a new thread since we are talking about this on your other thead. This is a small forum, it is not like an AVSforum (huge). We all watch all the sections, so no reason to really duplicate your questions.

How old is your TV? Heck my projector that is 6yrs old is HDCP compatible. Most likely you are fine..
_________________________
M80s-VP180-4xM22ow-4xM3ic-EP600-2xEP350
Anthem AVM60 Outlaw 7700 Emotiva A500 Epson 5040UB



Top
#263701 - 06/14/09 07:45 PM Re: HDCP [Re: th3at3rguy]
th3at3rguy Offline
veteran

Registered: 06/10/09
Posts: 142
Loc: Michigan
Well the forum says mine has to support it so I dont know why then I cant get a picture back to the drawing board.

Top
#263702 - 06/14/09 07:49 PM Re: HDCP [Re: th3at3rguy]
th3at3rguy Offline
veteran

Registered: 06/10/09
Posts: 142
Loc: Michigan
MY TV is only a few months old SONY BRAVIA 46Z4100 Sorry I started this thread because It is a new problem in that I cant get a picture I only mentioned this HDCP because I never heard of it. I plugged my PS3 via HDMI to my AV reciever. Plugged my cable box via HDMI also to my reciever. Plugged my HDMI output of my reciever to my TV. Cant get a picture.

Top
#263704 - 06/14/09 08:03 PM Re: HDCP [Re: th3at3rguy]
CV Offline
Founder, Axiom Upgrade Club
shareholder in the making

Registered: 07/20/06
Posts: 11677
Loc: Richland, WA, USA
I'm sure your TV supports HDCP. Both the PS3 and the cable box output fine through HDMI directly to your TV? My guess would be that your receiver may need some settings changed for the video output, but that's just a stab in the dark. I'm sure someone more familiar with that particular unit will have an idea.

Top
#263705 - 06/14/09 08:16 PM Re: HDCP [Re: th3at3rguy]
casey01 Offline
aficionado

Registered: 07/03/08
Posts: 852
Loc: Toronto
I can only assume there is something in the set-up of the source units that is affecting the so-called "handshake" with the monitor. The "dreaded" HDCP(High Definition Copy Protection) issue has to do with compatibility thru HDMI that is preventing you from getting the picture. Is your monitor set for 1080p or 1080i and is that in line with the PS3? As far as the cable box I am not sure what brand you have, but I, personally, haven't seen one YET that will pass 1080p OR 1080i pictures along with audio thru an HDMI connection. There is probably also an audio/video set-up within the receiver itself that will make the transition from source to monitor function correctly. That could also affect why you might not be getting a picture.

From my own experience with HDMI and all its issues, when you are using an AVR/pre-pro with recent technology, set-up from source to AVR to TV is vital because sometimes by just overlooking one thing, you will have the issue you are describing. NO PICTURE!

Top
#263711 - 06/14/09 09:23 PM Re: HDCP [Re: CV]
EFalardeau Offline
connoisseur

Registered: 08/27/07
Posts: 3400
Loc: Laval, Quebec, Canada
Your TV, the PS3 and the receiver are all compatible. As CV mentionned, this is a configuration issue. It is frequent that receivers do not have HDMI out turned on by default. Check your receiver manual to see how you should set your "Monitor Out" settings.
_________________________
E = MC2 = ((2M80 + VP180 + 4QS8)/(EP800 + EP500))^(ADA1500 x D2v)
AxiomAir/6xM2/4xM22/2xVP150/2xM3

Top
#263737 - 06/15/09 12:38 AM Re: HDCP [Re: EFalardeau]
th3at3rguy Offline
veteran

Registered: 06/10/09
Posts: 142
Loc: Michigan
Turns out the brand new HDMI cable is bad I tried a diff one and it works fine now

Top
#263743 - 06/15/09 01:49 AM Re: HDCP [Re: th3at3rguy]
th3at3rguy Offline
veteran

Registered: 06/10/09
Posts: 142
Loc: Michigan
Well now I dont think its the HDMI because even with a new one the sound on my PS3 seems to only work half the time. But it works fine if I plug it directly into the TV and by pass the AV receiver (sherwood newcastle R-772)This is telling me the HDMI input that might have a problem on my AV. But my xbox 360 works fine with that hdmi input. I hope my new Oppo blu ray does not do the same thing. Has anyone else had problems with bluray sound not working with HDMI or some other problem with the sound?

Top

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 
Forum Stats

15,238 Registered Members
15 Forums
24,017 Topics
424,287 Posts

Most users ever online:
883 @ 03/04/17 05:06 PM

Top Posters
Ken.C 18044
pmbuko 16437
SirQuack 13571
CV 11677
MarkSJohnson 11437
1 registered (Gr8_White_North)
42 Guests and
2 Spiders online.
Key: Admin, Global Mod, Mod
Newsletter Signup