Get Free, Friendly, Expert Advice
Call 1-888-352-9466 or email

Designed and Manufactured in Canada Since 1980

Axiom Dolby Atmos 7.2.4 Cinema
Solarrdadd's 7.1 Apartment HT!
AxiomAudio Blog

Insider’s Sneak Peek: AxiomAeris

Axiom’s New Computer Speakers

Blind Listening Tests

Who's Online
2 registered (EFalardeau, Adrian), 61 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
13,398 Registered Members
11 Forums
23,277 Topics
412,480 Posts

Most users ever online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17962
pmbuko 16378
SirQuack 13358
CV 11520
MarkSJohnson 11245
Meanwhile On Facebook
Page 1 of 3 1 2 3 >
Topic Options
Rate This Topic
#299077 - 03/28/10 05:45 PM 'Clapping' sound from EP350 v3
keithd Offline

Registered: 03/28/10
Posts: 7
Loc: Dublin, Ireland
Hi all,

Hope you can assist before I call them at the office in the morning. I have a 2.5 year old setup includes M60s,150,QS8 & EP350.

I was watching UP on bluray earlier on and all was fine. During the thunderstorm scene all of a sudden there was a loud bang/'pop' (may have been in the movie though \:\) ) and then the sub started making a really horrible noise which I can only describe as a clapping/rattling type noise as if the cone was loose. This noise can be heard now when ever alot of LFE is happening!

Doesn't sound good, right? Any ideas?

#299079 - 03/28/10 05:47 PM Re: 'Clapping' sound from EP350 v3 [Re: keithd]
Wid Offline

Registered: 06/22/03
Posts: 6761
Loc: The Peoples Republic of Il.

A call to Axiom is in order. Sounds like a bad driver.

"A fear of weapons is a sign of retarded sexual and emotional maturity." Sigmund Freud

#299081 - 03/28/10 05:50 PM Re: 'Clapping' sound from EP350 v3 [Re: Wid]
Ken.C Offline
shareholder in the making

Registered: 05/03/03
Posts: 17962
Loc: NoVA
Yup, sounds like a physical problem with the driver. Definitely call Axiom.
I am the Doctor, and THIS... is my SPOON!

#299087 - 03/28/10 06:09 PM Re: 'Clapping' sound from EP350 v3 [Re: Ken.C]
keithd Offline

Registered: 03/28/10
Posts: 7
Loc: Dublin, Ireland
Thank you both for the speedy replies. I took a video so you could hear it but it would have to be the time when youtube is performing maintenance so I can't upload it right away., I'll reply with the link later and also when I call them tomorrow. Thanks again

#299090 - 03/28/10 06:24 PM Re: 'Clapping' sound from EP350 v3 [Re: keithd]
BlueJays1 Offline

Registered: 09/19/08
Posts: 4103
Loc: Porch,enjoying Bombay Sapphire
Welcome to the forums keithd.

Blu-ray can have a lot of dynamic range and demanding LFE. I am not familiar with the UP blu-ray though. I would first check your settings in your receiver, particularly your subwoofer pre-out level in your receiver ( I wouldn't have it set past +4). This can be set too high and can issues such as you are experiencing - sending a distorted signal which is causing the flapping/rattling/clapping.

This issue can also be caused by loose screws securing the driver, amp or even having a defective driver like which has been previously mentioned.

Good luck and keep us posted.
I’m armed and I’m drinking. You don’t want to listen to advice from me, amigo.

-Max Payne

#299120 - 03/28/10 08:57 PM Re: 'Clapping' sound from EP350 v3 [Re: BlueJays1]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13358
Loc: Iowa
It is possible you were running the sub to "hot" as we call it, and overworked the driver during that specific scene. Was the sub calibrated with the other speakers to the same SPL? Anyway, the answer as the others have noted would be to call Axiom.
M80s-VP180-QS8s-EP600-2xEP350 Denon3808 Outlaw7700
Audio Nirvana

#299166 - 03/29/10 03:38 AM Re: 'Clapping' sound from EP350 v3 [Re: keithd]
keithd Offline

Registered: 03/28/10
Posts: 7
Loc: Dublin, Ireland

#299168 - 03/29/10 03:50 AM Re: 'Clapping' sound from EP350 v3 [Re: keithd]
fredk Offline

Registered: 12/06/07
Posts: 7616
Loc: Canada
Sounds like you bottomed the driver causing some dammage.

Blujays1: Spending Fred's money one bottle at a time, no two... Oh crap!

#299177 - 03/29/10 09:20 AM Re: 'Clapping' sound from EP350 v3 [Re: fredk]
HAY Offline

Registered: 12/31/03
Posts: 724
Loc: Burlington, Ontario
I clicked on some of the other links that came up and holy sh@t this one goes LOW.... make sure your volume is down low.

I was in my computer area beside my ht room and when bass goes under 20hz (if memory serves) it vibrates the ceiling and furnace room like crazy.

I would like to hear how the EP800 does with this yikes!
High Gloss Cherry
M60 VP150 QS8
Open for Auditions but please don't drool on the High Gloss

#299198 - 03/29/10 12:44 PM Re: 'Clapping' sound from EP350 v3 [Re: HAY]
CV Offline
Founder, Axiom Upgrade Club
shareholder in the making

Registered: 07/20/06
Posts: 11520
Loc: Richland, WA, USA
Nice. \:\)

Page 1 of 3 1 2 3 >

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2015 Colquhoun Audio Laboratories Limited
All Rights Reserved.