You are not logged in. [Log In]


Forums » General Discussion » Technical Questions » 'Clapping' sound from EP350 v3

Page 2 of 3 < 1 2 3 >
Topic Options
Rate This Topic
#299204 - 03/29/10 01:40 PM Re: 'Clapping' sound from EP350 v3 [Re: CV]
BlueJays1 Offline
connoisseur

Registered: 09/19/08
Posts: 4116
Loc: Porch,enjoying Bombay Sapphire
That movie is probably too demanding for the EP350. Now it sounds those scenes were overdriving the subwoofer causing port noise or even the bottoming out of the driver.

I would try some different movies that you know have some LFE and never caused these sounds before to determine if it is the movie or that if the subwoofer driver is damaged. The sub should not make a loud bang or pop either at anytime.
_________________________
I’m armed and I’m drinking. You don’t want to listen to advice from me, amigo.

-Max Payne

Top
#299337 - 03/30/10 03:23 AM Re: 'Clapping' sound from EP350 v3 [Re: CV]
keithd Offline
regular

Registered: 03/28/10
Posts: 7
Loc: Dublin, Ireland
@ Dr House why thank you. Having not had any distortion previous to this and had the pre out level set to -2 i'm guessing pre out isnt the problem. Also the video is just an audio cd that I knew had a lot of bass in it \:\) so I was able to record the noise, I should have mentioned the 'clapping' isn't specific to that Bluray

@sirquack I believe it was as I used the calibration mic originally with all speakers & sub attached.

@fredk weird how was able to bottom out the driver this time having had no probs for 2.5 years! \:\(


Edited by keithd (03/30/10 03:26 AM)

Top
#299340 - 03/30/10 04:51 AM Re: 'Clapping' sound from EP350 v3 [Re: keithd]
fredk Offline
axiomite

Registered: 12/06/07
Posts: 7786
Loc: Canada
There are a couple of things you can check to see what the driver damage might be.
1. Try gently pushing on the dustcap to see if the driver moves freely or if there is any scraping.

2. Check to see if the surround has separated from the frame anyshere.
_________________________
Fred

-------
Blujays1: Spending Fred's money one bottle at a time, no two... Oh crap!

Top
#299431 - 03/30/10 02:09 PM Re: 'Clapping' sound from EP350 v3 [Re: fredk]
keithd Offline
regular

Registered: 03/28/10
Posts: 7
Loc: Dublin, Ireland
Hi fredk

1. Pushing gentle on the centre of the dustcap results in free movement, however gentle pushing off centre or near the edges results in a scraping noise!!!

2. Surround and frame are intact.

Top
#299433 - 03/30/10 02:18 PM Re: 'Clapping' sound from EP350 v3 [Re: keithd]
Ken.C Offline
shareholder in the making

Registered: 05/03/03
Posts: 18044
Loc: NoVA
Yup, that's a damaged woofer. Have you contacted Axiom?
_________________________
I am the Doctor, and THIS... is my SPOON!

Top
#299437 - 03/30/10 02:37 PM Re: 'Clapping' sound from EP350 v3 [Re: Ken.C]
BlueJays1 Offline
connoisseur

Registered: 09/19/08
Posts: 4116
Loc: Porch,enjoying Bombay Sapphire
keithd,

That "scraping noise" you experienced is a common symptom of a damaged driver. You are going to have to call them to arrange a replacement woofer being sent to you. The toll free number is 1-866-244-8796.
_________________________
I’m armed and I’m drinking. You don’t want to listen to advice from me, amigo.

-Max Payne

Top
#299440 - 03/30/10 02:44 PM Re: 'Clapping' sound from EP350 v3 [Re: BlueJays1]
jakewash Offline
shareholder in the making

Registered: 12/26/03
Posts: 10415
Loc: Calgary, Alberta
And it should be covered under warranty as you said it is only 2.5 yrs old. \:\)
_________________________
Jason
-----------------
TTTHHHPPPPPTTTT!

My HT

Top
#299452 - 03/30/10 03:08 PM Re: 'Clapping' sound from EP350 v3 [Re: jakewash]
keithd Offline
regular

Registered: 03/28/10
Posts: 7
Loc: Dublin, Ireland
Thanks kcarlile/dr house/jakewash/fredk and everyone who helped out

Just got off the phone with them and they are putting a driver in the post today to me \o/

Their Cust Serv does rock.

Top
#299459 - 03/30/10 03:22 PM Re: 'Clapping' sound from EP350 v3 [Re: keithd]
Ken.C Offline
shareholder in the making

Registered: 05/03/03
Posts: 18044
Loc: NoVA
Sweet!
_________________________
I am the Doctor, and THIS... is my SPOON!

Top
#299462 - 03/30/10 03:28 PM Re: 'Clapping' sound from EP350 v3 [Re: Ken.C]
jakewash Offline
shareholder in the making

Registered: 12/26/03
Posts: 10415
Loc: Calgary, Alberta
Glad to hear, let us know if it does indeed fix your problem.
_________________________
Jason
-----------------
TTTHHHPPPPPTTTT!

My HT

Top
Page 2 of 3 < 1 2 3 >

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 
Forum Stats

15,224 Registered Members
15 Forums
23,997 Topics
424,068 Posts

Most users ever online:
883 @ 03/04/17 05:06 PM

Top Posters
Ken.C 18044
pmbuko 16437
SirQuack 13567
CV 11677
MarkSJohnson 11437
1 registered (Gr8_White_North)
211 Guests and
3 Spiders online.
Key: Admin, Global Mod, Mod
Newsletter Signup