You are not logged in. [Log In]


Forums » General Discussion » Technical Questions » Bad audio on a DVD

Topic Options
Rate This Topic
#380803 - 07/28/12 02:42 PM Bad audio on a DVD
bridgman Offline
axiomite

Registered: 08/25/04
Posts: 6068
Loc: Bowmanville, Ontario, Canada
OK, so here's an odd question.

Just picked up the season 4 Sanctuary DVD set. Video quality is perfect, but audio sounds like there's a bandpass filter slowly opening and closing. Happens on both menu and episode content, and on multiple disks in the set.

Other DVDs (not from the set) sound fine. Any chance this is a manufacturing error, ie unique to these disks (and hence worth trying to exchange) or would this have to be a mastering problem ? It seems unlikely that a manufacturing error would screw up the audio but not the video.


Edited by bridgman (07/28/12 02:43 PM)
_________________________
M60ti/VP180/QS8/M2ti, SVS PC-Plus 20-39, EP500
M5HP, Sierra-1, M40ti
M3v4, VP100

Top
#380808 - 07/28/12 06:58 PM Re: Bad audio on a DVD [Re: bridgman]
dakkon Offline
connoisseur

Registered: 02/08/04
Posts: 1863
I would bet that it is more likely that it is a mastering issue than a manufacturing issue...

However, this is quite uncommon for syfy shows...

Top

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 
Forum Stats

15,238 Registered Members
15 Forums
24,015 Topics
424,279 Posts

Most users ever online:
883 @ 03/04/17 05:06 PM

Top Posters
Ken.C 18044
pmbuko 16437
SirQuack 13571
CV 11677
MarkSJohnson 11437
0 registered ()
201 Guests and
3 Spiders online.
Key: Admin, Global Mod, Mod
Newsletter Signup