Get Free, Friendly, Expert Advice
Call 1-888-352-9466 or email

Designed and Manufactured in Canada Since 1980


Wall'O'Fame
Solarrdadd's 7.1 Apartment HT!
A promise is A promise... Axiom's second home
AxiomAudio Blog

Insider’s Sneak Peek: AxiomAeris

Axiom’s New Computer Speakers

Blind Listening Tests

Who's Online
1 registered (MarkSJohnson), 62 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13,380 Registered Members
11 Forums
23,218 Topics
411,207 Posts

Most users ever online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17932
pmbuko 16357
SirQuack 13357
CV 11473
MarkSJohnson 11200
Meanwhile On Facebook
Page 2 of 2 < 1 2
Topic Options
Rate This Topic
#42454 - 04/22/04 01:12 AM Re: Axioms in Place - Question About Hiss in Surro
Haoleb Offline
connoisseur

Registered: 09/25/02
Posts: 1488
Loc: Maine
ground loop would cause a 60hz hum. 60hz is the rate that AC "switches" so thats why its that.

The hiss your experiencing sounds like just plain fact that your reciever isint a top of the line model and its got some hiss noise. As alan stated, most good amps and preamps wont have this, unless you put your ear literally right up to a tweeter for example. I had a hiss which was audible in my old cheap reciever, its a way of life.

I dont see any reason whatsoever why your cables and their lengths etc would be causing this, but i would also think that you would be hearing the hiss from all of the channels if it were as bad as it sounds. Good speakers will reveal lesser equipment upstream, lesser media for that matter too. Ive been noticing distortion in movie soundtracks which is somewhat annoying.
_________________________
Haoleb's Audio/DIY Website

Top
#42455 - 04/22/04 08:15 AM Re: Axioms in Place - Question About Hiss in Surro
RickCathey Offline
old hand

Registered: 04/14/04
Posts: 67
In reply to:

I've been noticing distortion in movie soundtracks which is somewhat annoying.




We watched a movie last night and I noticed distortion in the center speaker. This was a scene where a lot of police cars came in with the sirens wailing. My wife didn't notice it but I sure did.

The only level adjustment I made during calibration on my speakers were Front Right +2db, Left Rear -4db and the sub I dropped to -6db per instructions that came with my SVS.

I do remember when I was calibrating and had my master volume at +13db on the readout (this was 75db on my SPL using DVE) I had a very bad hissing noise in the rears that sounded like a VERY large snake. I mean it was almost overbearing which I know affected the calibration levels of the other speakers since it was so loud.

I think I just have a noisy/underpowered amp that needs to be replaced.

Thanks guys for all your suggestions and help. Guess it's time to spend another $500 for a newer Onkyo 601.

Rick




Top
Page 2 of 2 < 1 2

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2015 Colquhoun Audio Laboratories Limited
All Rights Reserved.